Corte al principio de la grabacion al sincronizar mpc2500

#1 por Splashman el 23/09/2011
Hola buenas
Estoy intentando sincronizar via midi un akai mpc 2500 (maestro) con cubase 5 mediante mtc 30 fps (nondrop) como sugieren todas las guias que he podido encontrar.
Parece que todo funciona mas o menos bien, excepto a la hora de querer grabar pistas de audio desde el akai hacia el cubase, digamos que comienza la grabacion, hace un mini stop, que corta incluso la pista de audio y sigue grabando. dejando ese hueco al principio de la grabacion y asi con todas las pistas con el consiguiente retraso y mosqueo que supone tener que arreglarlo.
Alguien ha visto este fallo alguna vez o conoce una solucion, ya que no he podido encontrar ninguna informacion al respecto se lo agradeceria gracias
Subir
#2 por Splashman el 23/09/2011
este mensaje es una replica del que he puesto en el foro de cubase, ya que alli nadie me contesta
Subir
#3 por Splashman el 25/09/2011
up
Subir
#4 por TOTA100 el 26/09/2011
hola yo cuando lo hago lo hago al reves lo pongo como slave y nunca he tenido ningun problema
lo sincronizocon midiclok!
pruebalo a ver :)
Subir
#5 por Splashman el 26/09/2011
ya lo he probado con todas las configuraciones posibles de las guias, y sigue haciendo lo mismo.
tambien he observado ahora que al usar la rueda de desplazamiento si pongo por ejemplo el mpc 2.1.1.0 en cubase solo se desplaza hasta 1.4.4.108 asi en todos los escalones.
creo que el problema tiene que venir de ahi como si el mpc y el cubase esten usando un codigo diferente de tiempo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo