CPU a tope con la mpd32

#1 por CloudsNoises el 01/01/2011
Hola muy buenas, lo primero felicitar a todos por el nuevo año.
Me ha caido en las manos una fantástica mpd32 y he empezado a jugar con ella, pero me ha surgido un inconveniente ya que al mapearla con el ableton live (8) me cargo unos samplers en 4 pistas y al darles al play desde mi mpd se me satura la cpu pero a lo bestia y me corta el rollo totalmente.
He buscado información por internet y no logro saber qué es lo que pasa, ya que tengo un macbook pro bastante nuevito y bien cuidao.
He llegado a pensar que es problema del propio Live o de la configuración, pero no lo sé.
Agradecería vuestra ayuda enormemente que seguramente tendréis mucha más experiencia que yo.

Gracias y que os traigan mucho los Reyes!
Subir
--37953--
#2 por --37953-- el 02/01/2011
Has probado con leer el manual?


si no sabes manejar live es dificil que entiendas como arreglar las cosas aun que te las expliquemos...

leete lo referente a los instrumentos de Live asi como la parte del warp... y luego si no lo entiendes, cuando te respondamos a las nuevas dudas, entenderás nuestras respuestas...


saludos
Subir
#3 por svn el 03/01/2011
Pero el manual no tiene nada que ver yo tengo la xone 3d y con ableton en win vista se me satura al 150% pero con el xp va bastante bien no sube mas del 2%, eso con pistas de dj, si ya uso temas de teclado midi con vst se dispara al 50% y ahi si que empieza a entrecortarse.
Dentro de poco probare a ver que tal va con el win 7 cuando se pille mi hermano el portatil ya que el xp lo tengo de sobremesa.

QUAD 303
XONE 3D / TASCAM X-9
2 TECHNICS M3D / DVJ 1000
2X ORTOFON NIGHT CLUB E / 2X STANTON 505
TRAKTOR DUO
ABLETON 7.01
E-MU 49
APC-40
HP DV 2699 ES + LENOVO X201 I5
SENNHEISER HD 25 + PIONNER SE-20

Subir
#4 por pakito el 06/01/2011
hola buenas tardes me han traido los reyes una mpd32y me gustaria saber como conectarla y con que pograma, por ke yo utilizo el fruity9,lo tengo conectado por puerto usb y no me va.
Subir
#5 por CloudsNoises el 07/01/2011
Hola!

Estoy familiarizado con el Live, ya que lo llevo usando un tiempo.
Me he leído el manual del Ableton y el de la MPD, he visitado otros foros... pero el problema persiste.
He probado con desactivar el high quality de los samplers, tirar de RAM, limpiar el portátil... pero ná.
Mapeo la MPD y todo me funciona bien, excepto cuando asigno los pads al play que sale por columna; en cambio si lo asigno al play por escena va perfecto.
Probé a hacerlo con el teclado de un sinte, con las teclas del teclado en modo KEY...y siempre lo mismo, cuándo le doi un poco de caña me saltan picos de carga de CPU hasta 200 con la consecuencia de escuchar un molesto corte en el audio.
No sé que hacer, de momento estoy configurando el controlador de otra forma para evitar esto. No creo que sea problema de la MPD, y tampoco creo que sea problema del propio software ya que también utilizo Final Cut y me va bastante rápido; también al grabar con el Ableton, igual 15 pistas y con varios efectos no me da tirones ni nada.
Conclusión: sigo sin tener ni puñetera idea de lo que pasa, jaja.
Hoy voy a probar el controlador en el ordenador de un colega que tiene el Ableton también, aver que pasa (ya me huelo que va a tirar bien) y también voy a realizar un test de hardware al portátil aver si tengo jodido algo.

Si ha alguien se le ocurre algo o le haya pasado algo parecido, agradezco sus respuestas señores, con la esperanza de lidiar esta movida.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo