Crujidos, crujidos everywhere. He probado muchas cosas ya...

#1 por Evolved el 21/01/2014
Buenas...

Tengo el Pro Tools 11 actualizado, y una fast track pro, la cual me funciona de maravilla en Ableton, pero en Pro Tools no paro de tener esos crujidos aleatorios al reproduccir lo que he grabado.

Ya nose que mas hacer, porque cruje igual lo pong a 256 que a 512 etc...

https://www.facebook.com/torobrosmusic/

Subir
#2 por lunetico el 21/01/2014
Grabas en el disco duro interno o en uno externo? Que equipo usas? Pro tools por lo general es mas exigente para funcionar que el resto de Daws, quiza tu procesador no de mas de si o la ram te juegue una mala pasada (generalmente pro tools avisa que necesita 4 Gb de ram para funcionar)

Trabajas con win o os x? . Si es win creo que hay un driver de la fast track, si mal no recuerdo aparecera en el panel de control, que te permite cambiar el buffer de audio, independientemente del buffer que hayas seleccionado en pro tools. Si ambos no tienen el mismo buffer puede dar problemas.

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#3 por lunetico el 21/01/2014
No obstante, solo necesitas tener un buffer bajo a la hora de grabar, para reproducir o trabajar con vst intenta poner el buffer mas alto que puedas

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#4 por Evolved el 21/01/2014
uso windows, el disco duro es interno. El pc que tengo es actual.

La cosa es que si voy al panel de la fast track, y pongo a 512 por ejemplo, luego entro en pro tools,y esta todo a 256....y no em deja editarlo. Incluso en el de la fast track me sale como 256 otra vez.

Una locura.

https://www.facebook.com/torobrosmusic/

Subir
#5 por Evolved el 21/01/2014
Ademas dudo que sea eso, porque en Ableton me funciona perfectamente con mas de 50 pistas abiertas, y en pro tools por tener una pista para probar me cruja todo el rato.

https://www.facebook.com/torobrosmusic/

Subir
#6 por lunetico el 21/01/2014
Pro tools es un software muy especialito, a mi me da problemas con el buffer al usarlo con mi firebox y no me queda otra que usarlo con asio4all , cosa que no me sucede con ningun otro Daw. Prefiero mil veces un cubase, que para eso es un tanque.

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#7 por Evolved el 21/01/2014
Nose, pero es muy raro que no me haga caso el panel de ltencia de mi tarjeta dentro de pro tools, solo si no lo tengo abierto, y para luego cambiarse a como esta en pro tools al abrirlo.

Enfin, estoy haciendo un curso de produccion en pro tools y solo oigo ruidos....vamos bien. :cry :cry :cry

https://www.facebook.com/torobrosmusic/

Subir
#8 por Evolved el 22/01/2014
BUENO DESPUES DE DIAS Y DIAS...

He encontrado una solucion para resolver el problema de crujidos e incompatibilidades con los plugins.

Solucion a todo? Pasarme a Pro Tools 10. Sisi, manda huevos.

Esta gente juega al mismo juego de mierda que Apple, el de las incompatibilidades y exclusividad, lo que te lleva a grandes estados de locura y rebanadas de sesos epicas, comparables con aquellas que tenia uno qui con el MS-Dos cuando tenia 14 años.

Yo les maldigo con todo mi odio.

https://www.facebook.com/torobrosmusic/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo