Crujidos al exportar

#1 por bedeache el 05/02/2013
Hola, buenas:

Estoy en un proyecto con bastante carga de plugins y unas 48 pistas. Casi todo en audio. Mi problema es el siguiente:

Al exportar el wav, surgen una serie de crujidos, como de falta de rendimiento del pc. Entiendo que cuando se esté en modo playback, mi ordenador por x razón, no dé más de si, pero quería saber si también influye esto al exportar, ya que oscila mucho la zona donde surgen esos "crujiditos" e incluso en partes del tema bastante "vacías" y que suenan sin ruido en modo playback.

He probado cambiando el monitoreo en todos los modos y siempre acaba surgiendo en alguna parte de los 7 min. de tema.
No consigo hacer un export limpio, y antes de ponerme a reducir pistas, quería saber si aquí me podíais ayudar.

¿Podría ser incluso algún problama de la tarjeta de sonido? (Audiophile 2496) Es la falta de RAM (4 gigas) o quizás CPU (Quadcore 6600 4 núc.)

Un saludo,
bedeache
Subir
#2 por bedeache el 06/02/2013
Alguien me sabe decir almenos si la falta de recursos del pc en un proyecto puede afectar al sonido de lo que se exporta?

Gracias! saludos.
Subir
#3 por Fran el 07/02/2013
bedeache escribió:
Estoy en un proyecto con bastante carga de plugins y unas 48 pistas. Casi todo en audio


Hola bedeache:

No dices como exportas, pero si haces un bounce en 16, 24 o 32 bits no deberías tener problema, por que salva el audio escribiendo directamente en el HD, y la Audiophile 2496 no interviene. Mira la captura.

Si esto no te funciona entonces...

Como no se cuantos plugins tienes, te sugiero una forma fácil de como te puedo ayudar:

Me mandas por privado el proyecto VIP, lógicamente no tendré las pistas de audio ni los plugins (todos o alguno), pero si podré ver que pulgins tienes asignados y en que pistas.

Entonces yo pongo 48 audios mios con una duración similar o le pego varios, y asigno los plugins que no tenga con otros similares en consumo.

Luego lo reproduzco (va a sonar como el culo, pero es igual) y veo si el PC puede con el proyecto y el consumo de recursos, y si hace crujidos. Yo tengo la misma tarjeta de sonido que tu, tambien 4 Gb y un core 2 duo (inferior al tuyo).

Un saludo.
Archivos adjuntos:
Cap.jpg
BBCode:

Vale más saber alguna cosa de todo, que saberlo todo de una sola cosa.

Subir
#4 por bedeache el 07/02/2013
Muchas gracias Fran!! A ver, lo de pasarte el proyecto no hay problema pero por lo que comentas, sería un follón para ti montar todo de nuevo para simular el consumo de cpu y demás. Pero te lo agradezco un montón. Verás, es extraño, pero tras congelar completamente un par de tracks, donde aún quedaban algunos plugins "gordos" actuando, puedo exportar con 0 defectos en el sonido. Parece que más que la tarjeta, era que el propio ordenador estaba tan colapsado que el pobre no era capaz ni de generar la onda del wav en condiciones... En fin, que creo que queda claro que no puedo estrujarlo tanto. Demasiadas inserciones y pocos envíos. Mal acostumbrado estoy... jejej

Lo dicho, que te agradezco un montón la respuesta. Si vuelve a pasarme, intentaré exportando también a 24 bits. Que ya es otra historia, eso de exportar a 24 y luego que el T-Racks me lo baje a 16 en el master... tiene sentido? Bueno, ya leeré al respecto de ese tema.

Saludos y gracias de nuevo. Me encanta este "sub-foro" :D Hablamos Fran!

bedeache
Subir
#5 por ElLoco el 08/02/2013
Este Fran se lo curra como nadie =D> =D> =D>
Subir
#6 por Poeta el 08/02/2013
Hola Bedeache

No es problema de tarjeta de sonido, ni de cpu, aunque reproduciendo el proyecto veas que tu maquina no puede con el, y empieza a hacer ruidos, al hacer el bounce te tiene que salir perfecto..

A mí tambien me ocurria solo con 1 o 2 proyectos muy cargados, y la unica solución que tenia era reproducir por S/pdif y grabar al mismo tiempo por S/pdif para salir del paso..

La solución es: Actualizarte al uptimo update, a mi se han ido todos los yuyus y he probado a bouncear los 2 proyectos que me hacia esto y ahora lo hace perfecto...

Estoy super contento con el ultimo update, se me han reducido los cuelgues practicamente a CERO.... Con Magix ya ves.. 2 pasitos pa lante y uno para atras...

Manda Pelotas que vamos ya para 2 años que salio el Sam Pro X, y yo siempre me he quejado de los inumerables cuelgues aleatorios cuando tocaba las pestañas del doking con proyectos muy cargados de VST-I y plugins, y ahora por fin pasado todo este tiempo lo han solucionado...

Cuando arreglen los problemas con la UAD X64, Ahora si que empiezo a meter la mano en el fuego por el Sam.

PD: Estaria bien que solucionarán los mas facil, algunos errores de traducción, ni el Google translator lo hace tan mal...

Pues eso, bajate de magix el ultimo update y aplicaselo, veras que se marchan todos los fantasmas....

:grin: :grin: :grin:
Subir
#7 por bedeache el 13/02/2013
Pues muchas gracias por el consejo Poeta, haré la actualización porque me hace alguna cosilla rara más. Pero vamos, que Sam es Sam, el gran tio Sam es insustituible, y lo dice un ex-usuario de Cubase, Nuendo, Logic (PC) y Pro-Tools MP y hasta Cakewalk. Para gustos colores, pero.. como fluye el trabajo en mi Sam... En ninguno!

Saludos "samers"

bedeache
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo