“crujidos” o ruidos minúsculos

--505514--
#1 por --505514-- el 08/04/2014
Buenas
Tengo un problema que cada cierto tiempo, creo que no es periódico, se escuchan unos “crujidos” o ruidos minúsculos.
Adjunto 2 capturas. La primera la pongo para que veáis el análisis que hace el programa de mi interfaz de audio una Native instruments Komplete Audio 6 y el rendimiento del pc y la segunda para que veáis los drivers problemáticos. Hay 2 drivers y a veces 3:
- Wdf01000.sys: Motor en tiempo de ejecución del marco de controlador en modo Kermel
- dxgkrnl.sys: DirectX Graphics Kernel
- nvlddmkm.sys: NVIDIA Windows Kernel Modo Driver, Versión 335.23
Me parece que la culpa de los problemas la tiene la tarjeta grafica, además en la siguiente guía de NI, http://www.native-instruments.com/es/support/knowledge-base/show/752/guia-de-optimizacion-para-el-procesamiento-de-audio-en-windows-7/, dice ‘Algunas utilidades de tarjeta gráfica como Ati Power Play y NVidia Powermizer interfieren con el procesamiento de audio en tiempo real’.
Yo no quiero desactivar mi tarjeta gráfica y usar la de la placa base. Pongo esto para que a ver si me podéis ayudar
El pc tiene pocas cosas instaladas
Caracteristicas del pc
Tipo de Pc: Torre
Marca: Asus
Procesador: Intel Core i7-4770 CPU 3.4 Hz
Menoría ram: 12 Gb
Tarjeta gráfica: Nvidia GeForce GT 640 4 GB
Sistema: Windows 8.1 de 64 bits
Gracias
Un saludo
Subir
--505514--
#2 por --505514-- el 08/04/2014
Imagen 1
Archivos adjuntos:
4.png
BBCode:
Subir
--505514--
#3 por --505514-- el 08/04/2014
Imagen 2
Archivos adjuntos:
5.png
BBCode:
Subir
--505514--
#4 por --505514-- el 08/04/2014
He probado con la tarjeta gráfica de la placa base y el único driver que da problemas es Wdf01000.sys, el problema sigue estando presente por lo que este driver es el problemático
Un saludo
Subir
#5 por Da_House el 05/04/2015
Yo tenia ese mismo problema.Al principio creía que podía ser por el cable USB o alguna conexión pero tras comprar los cables Neo el problema persistía. Desactive todo lo que pude, deje el pc en pelotas y al final tras muchos días investigando y dolores de cabeza descubrí que todo era culpa de la versión 2.7.3 de traktor que tiene fallos en windows.
Yo uso Windows 8 i7-4500u 1.80ghz 2.4Ghz con 8g de ram y desde que instale la versión 2.6.8 no tengo ese problema.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo