en cubase 5 no me suena sonido midi

#1 por katarela el 29/07/2011
Buenas amig@s, haber si hay un alma caritativa que me pueda echar una mano, no consigo que me suene el midi en Cubase.
Explico equipo que tengo por si os puede servir de guía:

• Win 7 Ultimate
• Tarjeta de audio integrada C-Media CMI8738/c3dx
• Modulo de sonido Roland JV1010
• USB midi cable
• Teclado mini 25 teclas (soy bajista)


Por ejemplo, con Sibelius en dispositivos midi tengo activado en midi Input-Ouput USB midi cable, y los temas que importo de midi file o los que hago insertando música mediante el teclado suenan perfectamente através del modulo.

En Cubase 5 el audio me va perfecto pero el midi aun activando (eso creo) el USB midi cable, no me suena nada, no encuentro donde estoy fallando, haber si hay alguien que me pueda ayudar, pido disculpas si este post no es en este foro, espero noticias, saludos y salud para tod@s . Katarela
Subir
#2 por fromit el 29/07/2011
Es una pregunta un poco tonta, pero ¿Tienes abierto algun instrumento vst?

La violencia es el recurso del incompetente
https://soundcloud.com/insexticide
PC-CHOLLOS.COM.
Ahora toda la línea DAW con SSD.
Nuevo Hackintosh "Low Cost"

Subir
#3 por fromit el 29/07/2011
Si no es asi, prueba dando a F11, se te abrira la parrila de instrumentos, carga alguno y dile que te cree una pista para el instumento. A partir de ahi selecciona la pista del instrumento.

La violencia es el recurso del incompetente
https://soundcloud.com/insexticide
PC-CHOLLOS.COM.
Ahora toda la línea DAW con SSD.
Nuevo Hackintosh "Low Cost"

Subir
#4 por katarela el 05/08/2011
Perdon por la tardanza, gracias, pero realmente no, no pensaba que necesitaba un sonido VST para que me funcionara el midi, lo pruebo y lo cuento , muchas gracias, saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo