cubase 5 y windows 7 32 bits problemas

#1 por Deja_Vu el 20/05/2010
Hola compañeros, llevo dos dias buscando por el foro los problemas que causa windows 7 a algunos bundles y vsts, llevo un dia entero intentando usar los waves, tanto el diamond, vocal o algunos del mercury. Y nada de nada ¿es por el windows 7? que hacer? he probado todo lo que pone en otros post y nada de nada, me estoy pensando de pasar de nuevo a xp, ademas muchos vsts como suboombass los instalo y tampoco me aparecen #-o
Subir
#2 por charanoway el 04/06/2010
probaste de instalarlos con compatibilidad para windows xp?
Yo tengo la misma configuracion que vos, Win7 32bits y me funcionan bien. Mi version de Cubase es la 5.1.1

cHara No wAy!
- Fabricando Melodías -
charanoway@hotmail.com

Subir
#3 por Deja_Vu el 05/06/2010
por lo que he leido en foros, hay muchos vsts que no son compatibles con windows 7
Subir
--8559--
#4 por --8559-- el 05/06/2010
Según parece, la última versión original de Mercury si funciona en W7.

http://www.wavesupport.net/Default.aspx?l=4
Subir
#5 por Deja_Vu el 06/06/2010
toniterrassa escribió:
Según parece, la última versión original de Mercury si funciona en W7.

http://www.wavesupport.net/Default.aspx?l=4



si el mercury si funciona, y por ejemplo los api, pero los diamond ni rastro y es una pena :cry:
Subir
--8559--
#6 por --8559-- el 06/06/2010
Disculpa pero los de la versión 7 de Diamond también funcionan en W7 32 bits.
Subir
#7 por derzoko el 08/06/2010
Yo tengo Windows7 32 bits con Cubase 5 y utilizo el Waves sin problemas, eso si mínimo version 5 para que para que te funcionen eh? ;)
Subir
#8 por theunknown el 12/04/2013
Si bueno yo también tengo un problema con el Cubase 5, esta instalado en Windows 7 Professional 32 bits: deja de funcionar al querer usar un vst y a veces funciona bien hasta por ahi, pero llegado un momento siempre me sale el mensaje de:"Este programa dejo de funcionar, Windows comprobara... bla bla", segun me dijeron este funciona mejor con Win7 Ultimate, y da lios en el Win7 Professional... ¿Podria alguien decirme como soluciono esto por favor?
Subir
#9 por oropezastudios el 20/08/2013
Saludos Amigos. tengo windows 7 ultimate y tengo problemas luego de instalar el cubase 5. al reproducir una grabacion en cualquier track, aparte del sonido que grabe suena un fastidioso shhhhh o pinknoise que no lo he podido quitar con nada... cambie en dispositivos la interfase de audio y nada... si alguien sabe como arreglarlo le agradezco su ayuda.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo