Cubase Problemas con instrumentos vst

#1 por raulm66 el 05/11/2010
Hola a todos, tengo un problema que me trae de cabeza y llevo varios días intentando arreglar sin exito:
Tengo instalado cubase 1.06 y se abre perfecto, grabo una pista midi y perfecto, pero cuándo quiero mediante los plugin o instrumentos vst al cambiar de instrumento de los tantos que tienen cualquier sofware que tengo instalado, se va a cualquira por defecto.
Os lo explico mejor con un ejemplo.
Una vez grabada la pista midi abro instrumentos y elijo (ejem.. sofware Ravit de Luxoni (hay pianos, guitarras etc), bueno pués elijo piano chorus y el automaticamente se va piano over drive, si lo reinicio vuelve a irse a otro tipo de instrumento como piano classic y cada vez que reinicio hace lo mismo y el caso que antes iva perfecto.
Lo desinstale y no soluciona el problema, así que no se que hacer.
Agradezco que me ayudeis.
Saludos: Raul, Granada.
Subir
#2 por G.Abellan el 05/11/2010
Prueba la configuracion de Program Change, quizas tienes en la pista datos de Cambio de Programa y por eso cambia.
Subir
#3 por raulm66 el 05/11/2010
Perdona, pero ¿ cómo se hace ? porque no tengo ni idea de como hacerlo...te agradecería que me lo explicaras, gracias.
raulm66 escribió:
Hola a todos, tengo un problema que me trae de cabeza y llevo varios días intentando arreglar sin exito:
Tengo instalado cubase 1.06 y se abre perfecto, grabo una pista midi y perfecto, pero cuándo quiero mediante los plugin o instrumentos vst al cambiar de instrumento de los tantos que tienen cualquier sofware que tengo instalado, se va a cualquira por defecto.
Os lo explico mejor con un ejemplo.
Una vez grabada la pista midi abro instrumentos y elijo (ejem.. sofware Ravit de Luxoni (hay pianos, guitarras etc), bueno pués elijo piano chorus y el automaticamente se va piano over drive, si lo reinicio vuelve a irse a otro tipo de instrumento como piano classic y cada vez que reinicio hace lo mismo y el caso que antes iva perfecto.
Lo desinstale y no soluciona el problema, así que no se que hacer.
Agradezco que me ayudeis.
Saludos: Raul, Granada.
Subir
#4 por G.Abellan el 05/11/2010
Veamos.

Yo utilizo la version SX 3, con lo que en la 1.06 no se como se hace.

Menu Midi.-->Abrir Editor de Lista.-->entre todo los datos que te aparecen busca los Program Change y borralos..

Miralo...
Subir
#5 por raulm66 el 05/11/2010
Muchas gracias voy a intentarlo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo