Cuelgue en Cubase 5

#1 por Söler el 09/09/2012
Hola a todos. Recientemente he tenido que formatear mi equipo porque sufro continuos reinicios únicamente cuando uso Cubase 5. Creo que no ando corto de equipo (puse las especificaciones en el perfil), aunque tampoco sobrado. También estoy pensando pasarme a versiones anteriores de Cubase por si fuese este el error. ¿A alguno de vosotros os ha pasado algo similar?
Gracias de antemano y un saludo a todos.

Equipo: Windows XP SP2, Intel Pentium 4 531, 3000 MHz (15 x 200), placa ConRoe945G-DVI, tarjeta M-Audio MobilePre USB, Cubase 5.

Subir
#2 por Joako Perro Verde el 09/09/2012
¿Cuanta RAM tienes? ¿Utilizas muchos plugins? ¿Qué tipo de cuelgue es?
Subir
#3 por Söler el 09/09/2012
Muy buenas, Joako. ¡Gracias por responder!

Tengo dos unidades de memoria RAM:

DIMM1: Kingston (1 GB DDR2-667 DDR2 SDRAM)

DIMM2: Kingston (512 MB DDR2-667 DDR2 SDRAM)

Los únicos plugins que utilizo son el groove agent y ez drummer para percusiones. La guitarra va con micro al ampli y el bajo lo conecto por línea. A veces al usar dos o tres pistas de audio con una MIDI se ralentiza y me da ese típico sonido de chicharra que indica que el equipo va cargado, pero el reinicio del que te hablo es independiente de esto; puedo tener proyectos con dos pistas de audio y se reinicia igual sin previo aviso. No parece ser un mecanismo de defensa del sistema, porque al reiniciar el equipo me da el mensaje indicando que el equipo se ha recuperado de un error grave.

Equipo: Windows XP SP2, Intel Pentium 4 531, 3000 MHz (15 x 200), placa ConRoe945G-DVI, tarjeta M-Audio MobilePre USB, Cubase 5.

Subir
#4 por Söler el 09/09/2012
Pego el informe de errores que genera Windows:
Error de detención (pantalla azul) provocado por un dispositivo o controlador
Recibió este mensaje porque el dispositivo de hardware, su controlador o el software relacionado han provocado un error de detención, denominado error de pantalla azul. Este tipo de error significa que el equipo se ha apagado inesperadamente para protegerse de posibles daños o pérdidas de datos. En este caso, no se pudo detectar el dispositivo específico o controlador que generó el problema.

En este momento estaba con una pista MIDI tonteando con el teclado, pero me pasa lo mismo con pista audio sin ningún plugin.

Equipo: Windows XP SP2, Intel Pentium 4 531, 3000 MHz (15 x 200), placa ConRoe945G-DVI, tarjeta M-Audio MobilePre USB, Cubase 5.

Subir
#5 por Joako Perro Verde el 10/09/2012
Vale eso puede ser por dos cosas:
-1: El dispositivo que estas usando no es compatible con tu placa base (busca datos en internet sobre las compatibilidades del controlador que te este dando problemas (seguramente el teclado y si no, la interfaz si la tienes).
-2: Hay drivers que entran en conflicto es decir los drivers del teclado entran en conflicto con otros drivers intentando ocupar la misma parte de la memoria RAM.

Si es la primera opción mucho me temo que no vas a poder solucionarlo y si es la segunda hay una forma de hacerlo pero yo no se explicartelo, basicamente habria que mandar uno de los dispositivos a otra parte de la RAM.
Mira en el administrador de dispositivos con el teclado conectado y mira a ver si en el dispositivo sale un símbolo de exclamación.
Saludos
Subir
#6 por Söler el 10/09/2012
Joako Perro Verde escribió:
-1: El dispositivo que estas usando no es compatible con tu placa base (busca datos en internet sobre las compatibilidades del controlador que te este dando problemas (seguramente el teclado y si no, la interfaz si la tienes).


Por teclado te refieres al controlador MIDI, imagino. Lo acabo de revisar y no me aparece ningún icono como el que apuntas en eol administrador. El caso es que el reinicio se produce aún sin tener conectado el controlador. De hecho se producía este error antes de comprar dicho controlador, de modo que puede que el conflicto sea con la tarjeta MAUDIO Mobile PRE USB que tengo de toda la vida. Tendría sentido. Uso una placa Asrock modelo ConRoe945G-DVI, pero no sé dónde podría encontrar si existe incompatibilidad con el interfaz de audio.

Yo creía que podría ser una cuestión de falta de recursos del equipo. Si es un problema de conflictos me temo que va para largo. Tenía pensado renovar el PC a medio plazo, en fín...

Saludos y muchas gracias por tu aportación, me ha sido de gran ayuda, :)

Equipo: Windows XP SP2, Intel Pentium 4 531, 3000 MHz (15 x 200), placa ConRoe945G-DVI, tarjeta M-Audio MobilePre USB, Cubase 5.

Subir
#7 por Joako Perro Verde el 10/09/2012
Que se produzca sin que conectes el controlador MIDI no importa porque realmente una vez instalados los drivers puede dar el conflicto (te lo digo por experiencia propia jeje.
Pero vale si ya te pasaba antes de instalar el controlador pues sera cosa de la tarjeta.
Mira en la pagina de M-AUDIO concretamente donde hablen de tu tarjeta y mira las compatibilidades suelen ponerlas.
Un saludo y espero que puedas solucionarlo, si no la opcion mas viable es comprar otro ordenador.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo