Desactivar Canal En Apogee Duet 2

  • 1
#1 por abuk el 01/03/2012
Amigos, un saludo!
quisiera saber si eso es posible, el punto está en que tengo conectado el POD a una de las entradas de la interfaz y al prenderlo o apagarlo hay obviamente un pico importante en la entrada (pico riesgoso creo yo), sin embargo, no logro desactivar las entradas desde el MAESTRO para poder manipular lo que voy a conectar sin que se generen esos picos obvios, alguien sabe como hacerlo

gracias de antemano!

http://www.facebook.com/yinpush

Subir
#2 por AlbertoMiranda el 01/03/2012
no sé si te he entendido bien y no tengo la duet, pero electrónicamente hablando no puedes desactivar la entrada no.

Esos picos van a llegarle igualmente a la entrada analógica del previo de linea de tu duet.

Qué POD tienes? tiene SPDIF?
Subir
#3 por abuk el 01/03/2012
Hola Alberto, gracias por la respuesta.!
es que no se que medida de seguridad tomar a la otra de conectar equis dispositivo (microfono o pod) a una de las entradas de la duet, es decir, cuando uno lo hace en una consola, que se yo..! pone el Gain (trim, etc) en cero, conecta el micro y asi no hay riesgo de daño, mientras que con la Duet asi tenga todo el gain de la entrada en cero igual reacciona bruscamente al conectar o encender el POD

tengo el X3 Live, si tiene spdif pero la duet no

http://www.facebook.com/yinpush

Subir
#4 por AlbertoMiranda el 01/03/2012
abuk escribió:
es que no se que medida de seguridad tomar a la otra de conectar equis dispositivo (microfono o pod) a una de las entradas de la duet,


simplemente conecta el micrófono sin problema. En el caso de los condensadores yo activo la phantom una vez conectado (manías)

Tu pod x3 es compatible con OSX para usarla por USB?
Subir
#5 por abuk el 01/03/2012
estoy por pensar que definitivamente esa es la solucion Alberto, Conectar sin más ni más.. es que suele haber mucha prevención a respecto pero de momento no hay solucion, igual tambien tengo la misma mania que usted frente al tema de los condensadores, je!

si, es compatible con Osx pero solo lo uso para editar presets, de todas formas buscare otro poco respecto a la cuestion de este post para publicarlo aca en caso de dar con alguna solucion

un gran saludo!!

http://www.facebook.com/yinpush

Subir
#6 por puntxo el 01/03/2012
Y si en el Maestro cambias la entrada de Inst a Mic antes de encender el POD, ¿no sería suficiente?
Subir
#7 por AlbertoMiranda el 01/03/2012
el pod es digital, si lo usas por USB va a sonar mejor que conectándolo a tu apogee, por muy buenos conversores que tenga tu apogee, quizá no lo sean tanto los del pod.

así evitas reconversión: Digital->Analógico(del pod) Analógico-->Digital(del apogee)

por usb la info digital va directa.
Subir
#8 por abuk el 01/03/2012
Será posible Alberto? en teoria al sacar el audio del POD al a apogee igual ya estoy convirtiendo D/A en el POD y nuevamente DA/AD en la apogee, eso tiene sentido.. haré un par de pruebas y si el tip me sirve será todo un descubrimiento!! (suyo, por supuesto jeje)

Puntxo, yo pensaria que esa medida empeora el tema porque al menos en teoria la entrada de la apogee debe ser mas sensible para recibir señal de microfono.. y menos sensible para recibir señal de Linea.

http://www.facebook.com/yinpush

Subir
#9 por AlbertoMiranda el 01/03/2012
abuk escribió:
Será posible Alberto? en teoria al sacar el audio del POD al a apogee igual ya estoy convirtiendo D/A en el POD y nuevamente DA/AD en la apogee, eso tiene sentido.. haré un par de pruebas y si el tip me sirve será todo un descubrimiento!! (suyo, por supuesto jeje)


va a sonar mejor fijo.

abuk escribió:
Puntxo, yo pensaria que esa medida empeora el tema porque al menos en teoria la entrada de la apogee debe ser mas sensible para recibir señal de microfono.. y menos sensible para recibir señal de Linea.


una pregunta, esos picos, los ves sólo en los indicadores de la apogee o también en el secuenciador? lo digo porque quizá sean sólo picos que detecta el circuito de medición, no sé como será el diseño pero quizá vayan separados del previo, por otro circuito integrado de amplificación como suele ser.
Subir
#10 por puntxo el 01/03/2012
#7
Ahí no estoy de acuerdo, el POD como interface de audio es una castaña. Mucho mejor conectarlo a la Duet.
Subir
#11 por AlbertoMiranda el 01/03/2012
puntxo escribió:
Ahí no estoy de acuerdo, el POD como interface de audio es una castaña. Mucho mejor conectarlo a la Duet.


argumenta, yo he argumentado.
Subir
#12 por abuk el 01/03/2012
Alguien escribió:
esos picos, los ves sólo en los indicadores de la apogee o también en el secuenciador?


aparecen tambien en el secuenciador, de hecho en el medidor de protools (full Scale) lo deja en -14, realmente me parece un valor considerable

http://www.facebook.com/yinpush

Subir
#13 por puntxo el 01/03/2012
abuk escribió:
Puntxo, yo pensaria que esa medida empeora el tema porque al menos en teoria la entrada de la apogee debe ser mas sensible para recibir señal de microfono.. y menos sensible para recibir señal de Linea.


Cuando seleccionas la entrada Mic activas la entrada XLR y cuando seleccionas la Inst activas el jack, lo que pasa es que como en la Duet 2 han metido las dos entradas en un mismo conector no se si cortarás la señal. ¿Qué tipo de cable utilizas para conectar el POD?
Subir
#14 por AlbertoMiranda el 01/03/2012
#12 si te digo la verdad no es preocupante. Tú grabas audio a ese nivel y no hay problema, otra cosa es que esos picos superasen constantemente el headroom del previo con un alto voltaje, que no es el caso.
Subir
#15 por abuk el 01/03/2012
puntxo escribió:
Cuando seleccionas la entrada Mic activas la entrada XLR y cuando seleccionas la Inst activas el jack


Hombre, tal cual!! la conecto via Jack y al cambiar en el maestro a mic entonces ya no hay picos cuando enciendo o apago el POD, muchisimas gracias puntxo!!

igual tengo pendiente la prueba sugerida por Alberto grabando directamente con el POD como interfaz, un gran saludo amigos!

http://www.facebook.com/yinpush

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo