Desincronizacion al grabar CD Sam 7,8,9,10,11

#1 por PROCDJ el 24/04/2013
Consulta, cuando grabo un cd mixeado por diferentes tracks, en diferentes pistas se desincroniza , cuando lo escucho en el proyecto todo marcha bien el problema es cuando lo grabo en un cd sale desincronizado, lo raro es que eso pasa con todas las versiones de la v7 para arriba, mi solucion fue crear un proyecto en la version 10 y grabarlo con la version 6, pero ahora no puedo instalar la version 6 en mi pc, que tiene windows 7 - 64bits y no me permite o sale error al cargarlo. a alguien le pasado eso?

Las opciones que uso en los objetos es resampling y eq, para mover los pitchs y sincrinzarlos al tempo de otro track que entra, al escucharlo esta sincronizado, el problema aveces ocurre cuando hago un mix de 1 hora lo escucho de corrido y en el mismo proyecto se desincroniza aprox en los 40 mins aprox, depende, pero cuando regreso a escuchar el track y pongo play desde el supuesto erro de desincronizacion se escucha normal, no se si es el bufer o que?, alguien tenido ese problema?

mixeo cds para discotecas y el samplitude me parece formidable, pero me apena este error, como lo soluciono?
desde ya muchas gracias a los samplitude fanaticos.
Archivos adjuntos:
sam 10.png
BBCode:
Subir
#2 por DAG el 24/04/2013
Antes de grabar un CD es recomendable crear un nuevo audio con todo mezclado y con esta mezcla grabar el CD, si quieres hacerlo directamente desde una version multipìsta tendras que hacerlo a velocidades bajas, si le pides al programa que resamplee... equalice...ajuste pitch y mas cosas... lo mas seguro es que la maquina no pueda hacerlo correctamente al mismo tiempo que estas quemando el CD.
Comprueba cuando reproduzcas el montaje, cual es el consumo de DSP/CPU que tiene el programa, esto te limitara la velocidad de grabacion, por esto segun el consumo tienes que ajustar la velocidad maxima de grabacion.
Subir
#3 por PROCDJ el 25/04/2013
#2

Gracias por tu respuesta, pues si , suena logico, lo raro es que desde la version 6 si puedo hacerlo desde que tengo una pentium 4 con 500 megas de ram, ahora tengo una i5 con 16 gigas de ram, debo suponer que no es por el cpu, ya que algo que me parecia fantastico era no tener que hacer un track boucing (renderear para crear un solo archivo) supongo que es por la versiones nuevas que tienen un bug o algo asi, lo raro es que cuando igual hago el boucing con las nuevas versiones me aparece el mismo error y con la version 6 no, siemprq ue grabo un cd con efectos en real time grabo minimo a 24x no mas, pero igual =( lo malo es que no muchos suelen hacer mezclas y grabar en tiempo real, supongo que por eso no muchos tienen ese problema.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo