Después de un rato no llegan señales midi

#1 por rockc el 06/12/2013
Hola el problema es que conecto la pedalera fcb1010 al pc(windows 32bits) atraves de un cable midi-USB(he probado con 2, un usb2midi y un maudio) y funciona todo bien pero al rato unas veces 20 minutos otras horas dejan de llegar las señales midi y ya no puedo controlar ableton con la pedalera y entonces tengo que cerrar ableton. Este es un gran problema en directo, he estado mirando soluciones y he encontrado en la página de ableton https://www.ableton.com/en/articles/optimize-windows/ y quita el ahorro de energía en los puertos usb para qué no se desconectarán pero yo creo que este no es el problema ya dejan de llegar señales midi a ableton (no se encienden los cuadrados) pero el cable usb sigue encendido y cada vez que pulso parpadea la luz.
Es un problema común ? Alguien sabe como solucionarlo ?
Gracias y un saludo
Subir
mod
#2 por Carlos R el 06/12/2013
A mi me pasaba tambien con un cable usb midi, diria que el live no se lleva muy bien con estos cacharritos.
Subir
#3 por rockc el 07/12/2013
Gracias por contestar tengo la versión 8 de ableton alguien sabe si con la versión 9 no hay este problema.
atraves de una tarjeta con un cable midi-midi no daria este problema?
Subir
mod
#4 por Carlos R el 07/12/2013
Lo suyo seria que la probaras en casa de algun amigo a ver que tal, la pedalera es un poco antigua y no se como andara el soporte actualmente.
Subir
#5 por rockc el 07/12/2013
Probare con el ableton 9 y con una tarjeta con entradas midi ya que la mía no tiene haber que tal ya que es un problemon en directo que pase esto.
Ya comentare como va la cosa.
Subir
#6 por rockc el 28/02/2014
Hola ya he podido probarlo con ableton 9 durante un mes y funciona perfectamente. No se corta lo digo para quien le pueda interesar.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo