Digi 002 Rack no instalo panel de control

#1 por dariito2210 el 17/02/2016
Hola como estan? les cuento que me trajeron de afuera una interface Digi 002 Rack, la conecte a mi Pc(win7) previa descarga e instalacion de drivers pero no veo que haya instalado algun mixer o panel de control, siempre es asi? yo uso Samplitude, lo abri, elegi los drivers asio de digidesign y funciono ya que pude grabar con un mic, pero no hice nada mas...lo que quisiera saber es lo del mixer o panel de control qie instalan la mayoria de interfaces de audi, gracias!
Subir
#3 por dario2210 el 17/02/2016
Gracias robbinete por responder, ya había visto la guia del link pero no dice nada sobre algún panel de control vierual q se instale en la pc cuando se instalan los drivers, mi duda es si me falta el panel virtual o directamente se maneja todo vía hardware desde la misma digi
Subir
#4 por robinette el 17/02/2016
dario2210 escribió:
ya había visto la guia del link pero no dice nada sobre algún panel de control vierual
¿Estás seguro?... Métele un repaso que si viene. :D
Subir
#5 por dario2210 el 18/02/2016
Querido robinette gracias por responder, te soy sincero sigo sin encontrar el apartado donde hable de algún mixer o panel de control virtual que se instale en la pc al instalar los drivers de la digo 002 rack...mire varias veces la fui básica pero nada, y en mi pc busque en archivos de programa en la carpeta digidesign pero no aparece ningún icono de mixer, alguien que use esta interface puede decirnos si hay mixer virtual o no? Jeje desde ya muchas gracias! Robinette perdón por no encontrar lo que me decís que aparece en la.guia
Subir
#6 por robinette el 18/02/2016
#5
Existe una "Basics guide" y una "Getting Started".
El link que te he puesto es de ésta última, en la que si viene. En la otra no.
No se trata de echar un vistazo rápido a ver si encontramos el dibujito del mixer. Hay que leerse el apartado que te atañe. En este caso el de la configuración del driver. .. y no te doy más pistas porque creo que es suficiente.

Un saludo.
Subir
#7 por dario2210 el 18/02/2016
Muchas gracias robinette por responder!! Voy a buscar la getting started entonces a ver si consigo lo que busco, lo que me preocupa es que descargué de la web de avid los drivers para win7 y la digi funciona(al margen de que aveces se desconecta del fireware, ya estuve investigando y suele ser 'normal', otros usuarios cuentan que es un problema con los conectores internos y que al darle una ajustada a los cables suele solucionarse) lo que me parece extraño es lo de no aparecer la mixer virtual, lo que pude entender a mi modo es que hay q instalar el protools si o si? O entendí mal? Espero algún usuario de esta placa nos cuente, gracias robinette!
Subir
#8 por robinette el 18/02/2016
dario2210 escribió:
Voy a buscar la getting started
robinette escribió:
El link que te he puesto es de ésta última, en la que si viene.
Me equivoqué al ponerte el link. #-o
Siento si te he liado por culpa de este error (el enlace es de la "guía básica"), pero bueno, te dejo el enlace de la guía válida en ese aspecto.
http://akarchive.digidesign.com/support/docs/Getting_Started_002&002Rack_6.7.pdf
Subir
#9 por dario2210 el 18/02/2016
Gracias robinette! Ya me había dado cuenta pero no quise decirte para no molestarte jeje, como apenas ayer empece a probar la digi veo que voy a tener varias peleas con ella, win7 y samplitude hasta poder configurar bien todo, ya tuve algunos problemas de latencia al reproducir una pista midi vía kontakt, lo raro es que pude grabar a tiempo real pero se reproduce con latencia, en fin...temas de configuración seguramente, gracias una vez mas robinette por tomarte el tiempo en responder, un saludo!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo