DIGI 003 no reproduce audio

#1 el 03/09/2011
Hola a todos, llevo varias horas intentandolo y buscando en los foros antes de postear pero no hay manera.

La digi 003 rack me funciona bien en pro tools Le 8, pero solo ahí, no puedo escuchar música ni nada que no sea en pro tools.

En Configuración de audio no me aparece la Digi, solo Pro tools agregate O/I y las entradas y salidas del protatil.

Si me bajo de Avid el Digi Core audio manager me funciona pero el pro tools no.

Aluien me puede ayudar? hay alguna forma? Me estoy desesperando : (

Macbook pro con Snow Leopard 10.6.6.

Muchas Gracias

Guitarrista profesional...ahora intento aprender todo lo que pueda de sonido.

Subir
#2 el 04/09/2011
Perdón por las mayusculas en el encabezado : ( si es que parezco nuevo...

Guitarrista profesional...ahora intento aprender todo lo que pueda de sonido.

Subir
#3 el 04/09/2011
Revisa en la pagina de avid las instrucciones de instalación. Creo que hay un orden a la hora de instalar los drivers del interface y el programa en si. De todas formas, cuando pro tools esta activo, se adueña del hardware y ninguna otra aplicación lo puede usar. Por tanto, si tienes pro tools encendido, olvídate de usar la 003 para reproducir iTunes, por ejemplo. Ahora bien, una vez sales de pro tools te ha de quedar la 003 libre para lo que quieres. Eso si, tienes que ir a preferencias del sistema/sonido y escoger la 003 en la sección "salidas".
Subir
#4 el 05/09/2011
Muchas gracias, visité la web de Avid (toooodo en ingles por cierto), y me baje la actualización para Pro tools Le 8.0.5. Hice esto por si a alguien le resuelve este problema, a mi me lo ha resuelto.

Instalas pro tools Le 8.0.1 (este tengo yo) reinicio, luego instalas la actualización 8.0.5 si usas Snow Leopard (creo q aqui residia el problema) y reinicias y ya esta.

Ahora pregunto:

¿No hay ninguna manera de que yo toque la guitarra y suene sin abrir pro tools? tenia una M-Audio FW410 y no tenia problema con esto. Doy clases de guitarra y para estudiar poniendo audio en itunes mientras toco es muy importante para mi, que gracia que me compro una tarjeta mejor y ahora no pueda hacerlo no?

Alguien sabe alguna forma? me he de comprar algo, un guitar port o algo parecido?


Gracias.

Guitarrista profesional...ahora intento aprender todo lo que pueda de sonido.

Subir
#5 el 07/09/2011
También tienes la opción de importar el audio que quieres oir con el iTunes a Pro Tools...... y listo ¡¡¡ ;)
Subir
#6 el 08/09/2011
Muchas gracias a todos, ya esta todo Ok. Gracias por la ayuda chicos!

Guitarrista profesional...ahora intento aprender todo lo que pueda de sonido.

Subir
#7 el 19/04/2012
TEngo el mismo problema con pro tools 9... en win7 x64 en el mac funciona perfectamente.

Me hago una pregunta: ¿Para qué sirve un programa de post-producción sino se pueden escuchar los archivos de sonido de las librerías antes de importarlos???

"Toda licencia en el arte"

Subir
#8 el 13/07/2012
Yo tengo la003 y no me reproduce audio de internet no c k pasa ya fui a sonido y le doy al 003 como.predemitado y nada no c k hacer alguien puede ayudarme trabajo en imac
Subir
#9 el 13/07/2012
Nada... parece que se quieren sacar esas tarjetas de encima.... no debe ser rentable su mantenimiento y no hacen drivers que funcionen. Ahora tampoco me funciona en mac.

"Toda licencia en el arte"

Subir
#10 el 13/07/2012
Ya me desespere no c hacer ya proveer con todo ir a preferencias de audio y nada voy al controlador modo y nada voy a David y no encuentro nada k pueda ayudarme
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.