Duda con el Asio de la M-Audio Mtrack plus y Cubase 5

#1 por esetreceh el 06/09/2013
Buenas!
Hace poco compré una M-Audio Mtrack plus y estoy teniendo problemas con que Cubase la reconozca.
El tema es este. Conecto la interfaz por USB y sin problemas. Windows reconoce tanto en reproducción como en grabación la Mtrack, Pero al abrir Cubase, en Configuración de Dispositivos, selecciono Generic USB Audio Driver, que en principio son los drivers que me indica el manual de la tarjeta, y que por otro lado me generan 0 latencia según Cubase (y según pone también la caja de la interfaz, vaya).
El problema viene luego. Al abrir Conexiones VST, me aparece todo como No Conectado. Entonces intento seleccionar Generic USB Audio Driver, pero no me deja asignarlo, pincho con el ratón para confirmar pero se queda siempre en No Conectado.

Sinceramente no tengo la más remota idea de porqué sucede ésto.
Desde ya muchas gracias a todas las respuestas.

Saludos!
Subir
#2 por kamikase ♕ ♫ el 06/09/2013

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#3 por esetreceh el 06/09/2013
Muchas gracias por la respuesta! Igual ya lo había bajado desde esa misma página y lo había instalado, pero Cubase seguía sin reconocerlo...
Ahora estoy desinstalando Cubase y a ver si al reinstalarlo lo reconoce...

Gracias!!!
Subir
#4 por esetreceh el 07/09/2013
Muchas gracias. He tenido que desinstalar Cubase, instalar los drivers y volver a reinstalar Cubase para que así me lo reconozca, pero al fin lo ha hecho.

No obstante, según Cubase me da 8 milisegundos y pico de latencia, y según la tarjeta debería esta a cero...
Es normal?

Gracias!
Subir
#5 por gonzoalexfer el 25/02/2014
Hola mira tengo entendido que la latencia final, más allá de la placa de sonido que tengas, depende de la potencia de tu ordenador debido a los múltiples proceso que asiste, desde los gráficos, programas abiertos y el mismo sonido. Se de un amigo que llego a latencia 0 pero con otra placa de sonido, una Focursite pero que tiene soporte para conexión FW800 que hasta donde tengo entendido llega a hasta 3 veces más rápido que la conexión por usb 2.0
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo