Duda Lexicon mx200

#1 por bgf1973 el 13/04/2009
¿Como conectais el lexicon mx 200 a la mesa de mezclas, con cables balanceados o no balanceados?

Saludos

Articulos en Venta:
-Lote de películas en DVD
-Didgeridoo Australiano

Subir
--10272--
#2 por --10272-- el 13/04/2009
En mi caso con dos jacks normales.
Subir
Baneado
#3 por Amante del sonido el 28/03/2012
hola como estas, te quiero hacer una consulta. tengo una lexicon mx200 con la pantalla "UP" y em han dicho que la solucion es actualizar el firmware, pero mi pc (windows 7) no me reconcoe la lexicon. me lo toma como dispositivo desconocido. tienes algun driver USb para que la reconozca y poder hacer el upgrade del firmware?? muchas graciasl
Subir
#4 por lexi el 13/01/2013
Buenas, retomo este hilo por no abrir otro....

Tengo un Lexicon MX200 conectado a una Motu ultralite via S/PDIF y lo que busco es integrarlo en logic pro 8, para ello he instalado los drivers/editor que me venian con el rack, pero al iniciar logic y abrir el editor me dice que da fallo y que compruebe si tengo la ultima version de los drivers, despues me sale otra ventana diciendo que los servicios midi de Mac OS X podrian estar desactivados por un conflicto que producen estos drivers del lexicon....no se que debo hacer, he ido a la pagina de lexicon a descargarme otro editor quizas mas nuevo y nada....

Sabeis como puedo mirar la version del firmware de mi rack lexicon? debe coincidir esto con la version del editor?? creo que podria ser algo de esto.

Gracias de antemano por vuestra ayuda! :)


Saludos
Subir
#5 por Kane6One el 13/01/2013
#4 Te parecera una tonteria, pero... ¿Tienes el lexicon conectado por USB tambien?

TWITTER @Kane6One

Subir
#6 por lexi el 13/01/2013
Hostias....pues no! es imprescindible? lo tengo por midi y RCA, puede que sea esto?? lo voy a probar y os cuento.

Muchas gracias por el apunte Kane6One :-)
Subir
#7 por Kane6One el 13/01/2013
Claro! El USb es el que gestiona los drivers del panel y el que hace que sea detectado como un VST.

Fijate bien en que vaya en 2.0 (tanto el conector, como el cable). Si usas un hub usb asegurate de que este tiene alimentacion externa o trabaja el 2,0 sin problemas.

Si va a 1,1 conectará cuando le de la gana, pero la mayoria de las veces será "No device detected, please reinstall drivers" (O algo similar).

Yo ayer vendí el mío (no por eso logicamente jeje) pero lo que necesites saber dímelo por privado porque no ando muy atento al foro. Lo he tenido algo más de 3 años.

TWITTER @Kane6One

Subir
#8 por lexi el 13/01/2013
Ya lo tengo!! te agradezco enormemente la ayuda amigo :)

El caso esque siempre lo he utilizado por jack analogico a los aux de mi mesa y ahora quiero integrarlo en logic para grabarlo y controlarlo guay, ya se que es algo logico pero no habia caido jajajaja :plasplas:
Subir
#9 por Kane6One el 13/01/2013
#8 Puedes seguir usandolo así con el añadido de que si lo pinchas por USB puedes gestionar los envios a mesa y todo mediante presets que guardes con un click de raton (y no buscandolo desde la pantallita del mx200)

Me alegro que te funcione. Respecto al firmware, si te va bien no actualices... si ves que tienes bugs (desincronizacion con el pc y demas) actualizalo

Saludos

TWITTER @Kane6One

Subir
#10 por Acero el 13/03/2016
Años despues .... amigo Kane ... tengo todo conectado, por usb, los drives, el vst mx200 y no puedo conseguir hacer sonar el reverb dentro del cubase.

Sera que me puedes echar una mano? desde ya gracias

[url]http://Http://Www.FaceBook.Com/ElConservatorio[/url]

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo