Duda con MOTU 8 Pre y Firewire PCI

  • 1
#1 por sergio_zt el 15/04/2013
Muy buenas! Acabo de descubrir este foro, y me he quedado alucinado con la de usuarios y soluciones que tiene.
A ver consigo solucionar la mia! ;)

El tema es que me he comprado un firewire MOTU 8 Pre, y he visto que para que funcione sin problemas, lo suyo es comprarse una conexión Firewire PCI con chipset Texas instruments.
Mi duda es la siguiente:

Se puede poner sea cual sea mientras lleve el chipset Texas Instruments, aunque cueste 11 euros, que va a funcionar igual?
Alguien la tiene y puede recomendarme alguna que funcione bien?
Dónde podría comprarlas?

Es que estoy bastante pegado en el tema...

Un saludo y mil gracias de antemano!!
Subir
#2 por fast_attack el 15/04/2013
yo tengo una Conceptronic CI1394B, comprada en una tienda app, que va perfectamente, tiene chipset TI.
Subir
#3 por sergio_zt el 15/04/2013
La usas con la MOTU 8 Pre?
Subir
#4 por sergio_zt el 15/04/2013
Es que acabo de ver que NO tiene chipset Texas Instruments, y en la web de MOTU recomiendan firmemente que la tarjeta firewire lo lleve... :s

Y también necesito saber de cuantos pines es el cable de la MOTU, porque parece ser que las tarjetas firewire tienen diferentes conexiones...madre mia, esto es más complicado de lo qu epensaba!!
Subir
#5 por fast_attack el 15/04/2013
En la mía cuando la instalas sale que tiene chipset TI, normalmente la uso con firestudio, que es de lo mas porculero que hay con el chipset y también especifica que funciona solo con TI.

Necesitas que sea conexión firewire 400.
Subir
#6 por fast_attack el 15/04/2013
Aun teniendo chipet texas instruments hay algunas que no van, se recomienda que exclusivamenten tengan puerto firewire 400, las híbridas suelen fallar.
Subir
#7 por sergio_zt el 16/04/2013
Esta valdría por ejemplo?
O por ser barata podría dar problemas con la MOTU 8 Pre??

http://www.amazon.co.uk/PCI-FIREWIRE-400-CARD-INSTRUMENTS/dp/B002UOSI3U

Y gracias por echarme una mano!
Subir
#8 por fast_attack el 16/04/2013
En principio debería funcionar.
Subir
#9 por sergio_zt el 16/04/2013
Creo que al final me voy a gastar un poco más por si acaso. He visto esta en Ebay que tiene buena pinta. Tiene chipset Texas Instruments, es PCI 400 y la conexión es de 6 pines...creo que todo encaja con lo necesario para la MOTU, no?

http://www.ebay.es/itm/PCI-EXPRESS-PCIE-Controleur-FIREWIRE-400-IEEE1394a-CHIPSET-TI-TEXAS-INSTRUMENTS-/300829545778?pt=FR_GH_Informatique_Composants_Cartes_SCSI_PCI_USB&hash=item460ad69532#ht_791wt_1139

Gracias de nuevo por tu ayuda tio!
Subir
#10 por fast_attack el 16/04/2013
Si, pero ten en cuenta que esta es PCI espress, no PCI "a secas" comprueba si tienes puertos PCI express libres en tu placa.
Subir
#11 por sergio_zt el 16/04/2013
eso cómo se sabe? Tengo el ordenador recién comprado para montarlo, tengo la placa base desmontada, qué diferencia hay entre pci y pci express?? :S
Subir
#12 por fast_attack el 16/04/2013
PCXSLOTS.GIF

Ahora mira las fotos de las dos tarjetas que planteas y veras que sus puertos son diferentes, se supone que la express es mas rápida (la del conector pequeño, la segunda que has puesto).

images?q=tbn:ANd9GcQaP6nx94NWBb7CHSHFBxJ4-byrcyo9g41_vfG4zxWwlzob9wgZ

La primera es para los puertos blancos y la segunda para el pequeño verde.
Comprueba tu placa y las demás cosas que vallas a conectarle a ver si tienes puertos suficientes.
Subir
#13 por sergio_zt el 17/04/2013
Mira, esa es la placa que tengo para montarle. En ella tengo que enchufar:

-Disco duro normal 7200 rpm
-Disco duro sólido
-Fuente de alimentación
-Procesador
-2 Memorias Ram de 4gb
-Grabadora

Pero no se qué conexiones tienen cada una y si algo de eso va conectado a las pci express (que según veo tiene 2, no?)

(Te voy a dar la brasa con el tema tio, perdona!)... ;)
Archivos adjuntos:
DSCN0003.JPG
BBCode:
Subir
#14 por fast_attack el 17/04/2013
Que yo sepa, (tampoco soy ningún bill gates) ninguna de esas cosas ocupa normalmente una pci expres.
Subir
#15 por RaulMX el 18/04/2013
Aquí están las especificaciones de la motherboard y si tiene 2 PCIe 2.0 1x el problema es que la imagen esta muy obscura y se pierden, solo se ve el PCI y muy poco el PCIe 16x

http://www.asus.es/Motherboards/Intel_Socket_1155/P8B75M_LX_PLUS/#specifications

Los puertos PCIe 1x son los dos puertos pequeñitos azul obscuro que están entre la PCI azul claro y la PCIe 16x

Y nada va conectado a los PCIe 1x solo que tengas una tarjeta firewire, una tarjeta de video independiente y este tipo de cosas, si solo es la mother esos 4 puertos vienen para conectar este tipo de cosas opcionales.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo