Edirol Ua 25 Ex Y Vtb1

#1 por jesucristo el 11/06/2010
A ver, voy a proceder a explicar el gran problema con el que me encuentro, que a priori debería ser fácil de corregir, pero yo soy mameluco.

Implicados
Tengo una edirol UA-25 EX.
Edirol_UA25EX.jpg
Y el VTB1, que ya conoceréis.
spro_vtb-1.jpg

Descripción del problema
Bien, a ver como os explico: he conectado el previo a la tarjeta. Los he conectado a través de un cable XLR desde el Balanced Out del VTB1 a la entrada de micro de la Edirol.

Pues me pongo a probar el micro, y ¡oh, qué sorpresa! todo lo escucho sólo por un canal. Grabo y todo se graba por un canal. Bien, veo q la Edirol tiene un botón que pone "Mono". Como tengo estudios, decido pulsarlo. DE PUTA MADRE. Escucho por ambos canales. Soy un niño alegre.

Ahora abro el Acid Pro 4.0 (sí, hago fuego con dos piedras) para grabar una prueba. Oh, fatalidad. Me graba sólo por un canal y no logro configurarlo de modo que entre en mono en ningún lado.

Mi vida es un gargajo. Deposito toda mi confianza en vuestra sapiencia y en Jennifer Connely.
Subir
#2 por XapitU el 12/06/2010
Buenas.

Es normal que solo lo oigas por un canal, ya que es un previo mono (de hecho, lo conectas por un solo cable)
Debes grabarlo en una pista mono para que Acid te lo pase al centro y lo puedas escuchar en los dos lados.

Por otro lado, el previo deberías conectarlo a la Edirol en Jack, ya que así lo pasarás como entrada de linea, que es como te saca la señal el VTB1. Si usas un previo de micro y lo conectas a la entrada de micro, estás amplificando la señal dos veces, con su consecuente ruido.

Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo