Emular efecto Richie Hawtin en Traktor

#481 por Kaiser el 09/11/2014
Compré un dd7 y hemos usado la electronica suya claro. Los potes son nuevos, muy diferentes a los originales, hemos cambiado la polaridad de la entrada de la fuente para dejar el positivo en el interior y no en el exterior para evitar posibles contactos y por supuesto pas conexiones por detras... Ahora si da gusto usarlo
Subir
#482 por Angel el 09/11/2014
#479

Si pero eso es un delay físico a malas penas lo puedes revender, pero, el psp 42 al ser software me parece caro es más caro que el propio traktor.

:hispasonic:

Subir
#483 por Kaiser el 09/11/2014
#482

Si sólo lo utilizas para hacer ese delay no renta claramente... Si lo utilizas como efecto en producciones y demas si puede rentar pero vamos... Por ese precio prefiero el dd7
Subir
#484 por Jose Ramon el 09/11/2014
claro hay la cuestion,
Subir
#485 por Kaiser el 09/11/2014
#484

Yo lo prefiero fisico por si hay que pinchar sin ordena
Subir
#486 por Mochitek el 13/11/2014
Yo lo tengo pero conforme biene que mejoras las dados tu a ese que as echo casero as mejorado lo que no te gusta del original vomo es logico jajajaja pero que mejoras las dado si no es mucho preguntar
Un saludo
Subir
#487 por Kaiser el 13/11/2014
#486

Lo que hemos hecho ha sido poner las conexiones traseras y los potenciometros nuevos de mejor calidad. Son los potenciometros que llevan los Moog
Subir
#488 por Mochitek el 13/11/2014
Mi duda era si se a metido alguna funcion mas ya me a quedado claro lo que veis echo a sido mejorarlo y los cables x atra pake no molesten ok.
Yo lo tengo conectado ami xone 42 y teniedolo el drew/retur acia la izquierda (bamos cortado en la mesa) y como le de al segundo knbs del pedal esta el de volumen ala izquierda pues el de alado como le de mas tres cuartos aunque tenga cortado el.de la.mesa, me manda señal banos que tengo que bajar corriedo el volumen es capa de romper los altavoces y to y ya no se si es asin o que me biene con fallo .

Muchas gracias tio y perdona el tocho pero no se aque se deve eso no se si me esplicado bien

un saludo
Subir
#489 por Kaiser el 13/11/2014
#488

Si te refieres a que si te pasas de feedback empieza a "chillar" cada vez mas y mas y mas que es insoportable es normal, por eso tienes que tener siempre a mano el feedback para evitarlo.
Subir
#490 por Mochitek el 14/11/2014
Si si me referia a eso tengo que tener eso muy vigilado por lo mismo pega unos chillios insoportable como dices .
Pues muchas gracias tio muy amable.gracias d verdad yo pa mi que venia con fallo. Duda resuelta jajajaja
Un saludo
Subir
#491 por David CD el 14/11/2014
Hola. Vuelvo al Psp42. la pregunta es:
Haga lo q haga para capturar el beat. Mantenga lo q mantenga el knob abierto de la mesa, solo me captura un instante. No puedo elegir el tamaño de la captura. Cual es la solucion?

Saludos
Subir
#492 por pipovich el 14/11/2014
#491 Es raro lo que dices, supongo que tendras el feedback a tope, pero vamos el feedback no tiene nada que ver con el tiempo de captura si no de repeticion. puedes poner una imagen de como tienes el psp, quizas asi sepamos algo mas.

https://pro.beatport.com/artist/felipe-bravo/439324
http://soundcloud.com/felipebravo
instagram_ felipebravomusic
Facebook artist: Felipe Bravo

Subir
#493 por David CD el 15/11/2014
Ahi lo llevais
Archivos adjuntos:
Captura de pantalla 2014-11-15 a la(s) 09.48.51.png
BBCode:
Subir
#494 por pipovich el 15/11/2014
yo tengo el lexion exactamente igual que tu.... lo que tengo diferente es la configuracion del canal de audio. en entrada elijo la entrada por la que entra el beat por la tarjeta de sonido. en mi caso uso la audio10 dj de native. entonces tengo los cables del aux1 de la xone al in1-2 de la audio 10dj. entonces por dicha entrada me entra el beat que quiero que el delay procese. otra diferencia es que yo tengo otro canal de audio en ableton para la salida. (veo que tu no) y la misma historia, lo configuro con salida 1-2 de la a10 y los cables pues en mi caso al canal4 de la xone92.
Adjunto imagen de mi manera de trabajar. no es misa, pero a mi me funciona :)
Archivos adjuntos:
Captura de pantalla 2014-11-15 a la(s) 10.28.57.png
BBCode:

https://pro.beatport.com/artist/felipe-bravo/439324
http://soundcloud.com/felipebravo
instagram_ felipebravomusic
Facebook artist: Felipe Bravo

Subir
#495 por David CD el 15/11/2014
Yo tb tengo los cables de la audio 10 en el 1-2 y el aux igual q tu. Veo q no tienes el repeat. Sera eso?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo