error 0XC0000005 ¿alguien sabe de que va?

--14983--
#1 por --14983-- el 18/09/2006
"La aplicaciópn no se ha podido inicializar correctamente (0xc0000005). Haga click en Aceptar para terminar la aplicación".

Ése es el mensaje que me muestra al iniciar el Acid 6.0. Justo ahora, que tengo que entregar unas sintonías y peligra mi carné de padre. ¿Alguien sabe qué puede ser? ¡Socorro.....!

Mil gracias

Cotemon
Subir
#2 por XXX.CORPORATION el 22/09/2006
Puede ser un virus...

https://soundcloud.com/xxx-corporation

Subir
--14983--
#3 por --14983-- el 23/09/2006
Reinstalé el programa un par de veces, pero era cuestión del sistema operativo. El error era muy extraño, sólo afectaba a los programas Sony que tenía instalados. Se me reinició solo un par de veces y tome la decisión más bestia: formatear y reinstalar el Windows. Por suerte, pude recuperar las canciones y tras localizar los loops y las grabaciones en el disco duro no hubo problemas. O sea, que ni idea que qué era ni cómo se arreglaba.

A todos mil gracias. Éste es uno de los mejores foros sobre el tema de la web: ¡Y en castellano! ...y con normas y gente que vela por ellas... ¡Larga vida a Hispasonic!

Gracias de nuevo

Sr. Pocket
Subir
#4 por her2k el 25/09/2006
es original el soft?? una vez me paso con una version pirata.. que ya No uso mas..
era cuando empezaba, con el sonar3
Subir
#5 por Yornom el 06/10/2007
Problemas con el error 0xc0000005 al jugar

Para todos los casos este error lo genera un desgraciado virus o spyware que suplanta al archivo “svchost” por otro llamado “svohost.exe” lo que debes hacer es ir a inicio -- ejecutar y escribir-- regedit

busca la llave HKLOCAL MACHINE\SOFTWARE\MICROSOFT\WINDOWS\CURRENT VERSION\RUN y allí elimina la llave que invoque al archivo SVOHOST.EXE y luego elimínalo de la memoria con el ADMINISTRADOR DE TAREAS y listo, ejecuta tu aplicación y listo; si después de reiniciar el PC encuentras que el archivo se volvió a cargar. Debes ejecutar antivirus o anti-spyware.

Saludos
Yornom
Subir
#6 por Delta038 el 22/10/2009
hola, acabo de comprarme un portatil y he seguido los pasos que comentaste porke tengo ese error, pero no encuentro el svhost en la dirección ke especificas. me podrías ayudar por favor?
Subir
mod
#7 por obione el 24/09/2011
Eso puede ser por muchos motivos Delta, no sé por que Yornom se ha sacado de la manga esa "verdad absoluta". Si tienes ese error con un portátil nuevo no creo que sea por corrupción de archivos, lo mejor es que especifiques con que programa te falla e instales los últimos drivers para tu equipo. Actualiza también el Sistema y el programa si es posible.

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
--101232--
#8 por --101232-- el 24/09/2011
llegas un poco tarde tio :lol:
Subir
mod
#9 por obione el 24/09/2011
Me cawen la leche... Algún gracioso ha dado un aviso a los mods de forma anónima xD

Voy a mandar este hilo al pozo pero rápido jajaja.

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir

Hilos similares

Respuesta rápida
El topic está cerrado y no se admiten respuestas