Error ¨check needles and record"

#1 por steiner1974 el 30/11/2014
Hola gente,
Acabo de pillarme un Acura de segunda mano para tantear el tema vinilo Time Code(siempre he pinchado con CD) y no hay manera de que suene bien. El plato esta en perfectas condiciones. viene con la cápsula Acura y con una Stanton 500-II. El tema es que no hay manera de calibrarlo ni de que suene bien. Suena todo súper distorsionado y con los vúmetros picando en rojo a saco. Me pregunto si es porque la aguja/cápsula ya deben ser antiguas por que al calibrar me aparece el error "check needles and récord" que supongo que quiere decir que compruebe la aguja y el vinilo". Uso una Traktor Audio 6, un Mac Airbook del 2011 (que supongo que no será el problema , ya que salvo esto siempre me ha ido Traktor como un tiro) y la versión de Traktor Scratch Pro 2 es la 2.6.8 y los vinilos son los MK2. Añado, que la configuración / conexión de cables con la tarjeta y el mixer casi puedo asegurar que está bien hecha. Cuando pincho con los CD y Time Code nunca me han dado ningún problema y la detección / calibración de los mismos siempre había sido inmediata. Espero que sea una tontería y que tenga fácil solución, porque la cortada de rollo ha sido impresionante.
saludos!

No quiero ser puré. Me gusta el sabor que tengo.

Subir
#2 por digitalfactor el 30/11/2014
Debes tener la entrada de la tarjeta en modo line en vez de phono
Subir
#3 por steiner1974 el 30/11/2014
A que te refieres, ¿en configuración de la tarjeta de audio? El canal A, que es donde tengo el plato lo tengo en Phono y el B que tengo un CDJ lo tengo en Line. El conmutador del mixer lo tengo igual. Phono para el plato, line para el CD. Es que me joderia pillarme un par de agujas nuevas y que no fuera ese el problema. Y gracias Digitalfactor por tu ayuda. Lo volveré a comprobar y te cuento.

No quiero ser puré. Me gusta el sabor que tengo.

Subir
#4 por digitalfactor el 30/11/2014
El mixer tiene que estaren line
Traktor solo envia señal de line.
Subir
#5 por steiner1974 el 30/11/2014
Mmnmmn.... Entonces ¿debo tener configurado por software phono y por mixer line?

No quiero ser puré. Me gusta el sabor que tengo.

Subir
#6 por digitalfactor el 30/11/2014
exacto
Subir
#7 por steiner1974 el 30/11/2014
Gracias por tu ayuda Digitafactor. Voy a comprobar la configuración a ver si hay suerte.
:birras:

No quiero ser puré. Me gusta el sabor que tengo.

Subir
#8 por steiner1974 el 30/11/2014
Una pregunta más.....
Donde me recomiendas conectar el cable de tierra del plato ¿ en la tarjeta de audio o en el mixer?

No quiero ser puré. Me gusta el sabor que tengo.

Subir
#9 por digitalfactor el 30/11/2014
Yo lo tengo en el mixer pero voy con multicore, que es la audio 8. y luego la tarjeta tambien conectada al mixer. lo tengo todo unido
Subir
#10 por steiner1974 el 30/11/2014
Gracias de nuevo.

No quiero ser puré. Me gusta el sabor que tengo.

Subir
#11 por steiner1974 el 01/12/2014
Aquí sigo, con parte del problema solucionado. Haciendo caso de tu consejo Digitalfactor, he corregido un poco el tema del sonido y la distorsión y a pesar de que Traktor muestra una buena calidad del vinilo (el dibujito que refleja en el deck, y creo que se llama "scope"?) sigue sonando distorsionado y con una calidad de sonido mala. Supongo que será por la aguja no? Puede ser que el estado de la cápsula también influya? En el caso de que decida cambiar la aguja, buceando por Hispasonic, encontré un comentario tuyo en un post de "mejores agujas para Time Code" y recomendabas unas MG447 (o algo así porque tiro de memoria...), sigues recomendándolas? Y ¿cambiarías también la cápsula o estas influyen poco en el problema que tengo?
Gracias por tu ayuda y perdona si doy mucho la brasa...

No quiero ser puré. Me gusta el sabor que tengo.

Subir
#12 por digitalfactor el 02/12/2014
La aguja no influye para nada en la calidad de sonido de traktor, se limita a leer la señal del codigo de tiempo. Y como dices ya llega bien.

Quizas tengas el master muy alto o la latencia muy baja y te este dando cortes de sonido.

no se a que te refieres con una calidad de sonido mala, has probado a reproducir sin timecode, con el play directamente? se aprecia diferencia?

podrias grabar un video a ver que se ve
Subir
#13 por steiner1974 el 02/12/2014
Gracias por tu consejo. En cuanto llegue a casa subiré un video. El máster y las ganancias no están altas. Es más las tengo que bajar casi al mínimo, para que la calidad de sonido mejore un pelín, y que los vúmetros no piquen a saco en rojo. Con el video, espero que quede claro, pero con distorsión me refiero cómo si tuviera los graves a tope distorsionando y la música no se escucha con claridad. El track avanza a trompicones y a veces se reproduce hacia atrás.

No quiero ser puré. Me gusta el sabor que tengo.

Subir
#14 por steiner1974 el 02/12/2014
Pues aquí estoy, más feliz que un niño chico con zapatos nuevos. Iba a grabar un video para ver si podías sacar alguna conclusión y..... Pam! Mi platito funcionando a la perfección. Lástima no saber que ha pasado para poder ayudar a otros, pero así ha sido, ayer no iba, hoy si. Mil gracias Digitalfactor por tu tiempo y por tu ayuda, ya que un detalle tan tonto cómo que la tarjeta y el plato se conectan al Mixer por Line y no por phono (a pesar que lo indica claramente en el manual), probablemente todavía le andaría dándole vueltas de porque no funciona.
Saludos y gracias otra vez.
:birras:
Archivos adjuntos:
DSC_0263.JPG
BBCode:

No quiero ser puré. Me gusta el sabor que tengo.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo