Error al instalar la version de traktor 2.6.1, ayuda!!

#1 por Juanber el 02/05/2013
Hola , poseo un s2 y la licencia de traktor 2 original, actualmente tengo la version 2.6. Al querer actualizar a la 2.6.1 y ejecutar la version nueva descargada me sale un error de dll 400 runtime error o algo asi. Me he puesto en contacto con native instruments y le he mandado capturas incluso del error pero no saben darme la solucion. Tengo un pc asus con windows 7 64 bits. Alguien sabria decirme como solucionarlo?
Subir
#2 por Juanber el 03/05/2013
El error completo es este :

Runtime error in setup script:

Line 438: Acces violation at address 729B15DA in module version.dll . Read of address 00000004

Por favor necesito ayuda! Me he bajado la aplicacion para iphone y como me pide la version 2.6.1 ni la puedo probar
Subir
#3 por Juanber el 04/05/2013
Alguna ayuda???
Subir
#4 por mena43 el 07/06/2013
yo lo repare,, tengo exactamente el mismo pc q tu..! agregame mena43_2@hotmail.com
Subir
1
#5 por massivedrop el 14/06/2013
HOLA ! TENGO EXACTAMENTE EL MISMO PROBLEMA ! compre hace unos dias el kontrol x1, y me trajo la version full del ultimo Traktor. Pero al momento de instalar me tira un error:

Runtime error in setup script:

Line 438: Acess violation at address 74AD15DA in module 'version.dll'. Read of address 00000004

ALGUIEN ME PODRIA AYUDAR PORRRR FAVOR? gracias!
Subir
#6 por mena43 el 15/06/2013
enviame un mail.
Subir
#7 por Andrés Romario Manzano Rubio el 19/06/2013
alguien me podria ayudar, tengo el mismo problema! porfa :)
Subir
#8 por Pablonez el 24/10/2013
Me pasa exactamente lo mismo con el mismo error... ¿Alguien podría ayudar?

Gracias de antemano...

Cuando el camino se hace duro, solo los duros siguen en el camino.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo