Error en señal cable midi/usb

#1 por marianof83 el 22/08/2016
Hola a todos, estoy recién incursionando en los instrumentos virtuales y para ello compré una interfase bastante barata dentro de lo que se consigue en Argentina , la HSR2.0. La cuestión en si es que enchufado en el piano que tengo (un kawai CL35) lo tomó sin problemas, hasta que apreté el pedal sustain y casi me extirpó los tímpanos. Lo mas extraño de todo es que toma toda la pedalera completa (una corda, sostenuto y sustain) pero dispara una nota cada vez que toco alguno de los pedales (SOL,FA#,MI correspondientes todos de la 4ta octava). Al parecer por lo que estuve leyendo es un problema del cable y el conversor que filtra mal la señal midi (corrijanme si me equivoco) etc etc etc (cosas del sistema binario que no termino de entender y donde la señal que interpreta el conversor es la misma entre las señales de los pedales y las teclas que hacen que suene una nota cada vez que toco la pedalera...)
Lo que quiero consultarles es si algun experimentado en esto sabe si existe alguna solución aplicable a la configuracion del kontakt para que esto deje de suceder ( quiero decir alguna solución mediante software si es que se puede).
O en su defecto que me recomienden algun cable (estuve viendo el Roland UM-ONE) o sistema que sin gastarme un dineral me garantice minimamente la solucion de este inconveniente (capaz alguien que tenia el mismo problema y haya solucionado de alguna manera especifica).

saludos a todos
:teclado:
un abrazo
m/
Subir
#2 por cuentista el 22/08/2016
Página 28 del manual.
Archivos adjuntos:

¿Y si en vez de planear tanto voláramos un poco más alto?
("Mafalda")

Subir
#3 por marianof83 el 22/08/2016
si, lo intenté configurando la salida de los canales en el piano mediante el manual de instrucciones pero: o no doy pie con bola o el problema es en el cable y en la manera en que retransmite la señal. O en alguna configuracion del Kontakt que tengo mal puesta y que me toma el pedal y la tecla Mi como la misma cosa.
\M/
Subir
#4 por cuentista el 22/08/2016
Lo has probado con Halion o algún otro módulo/sampler?

¿Y si en vez de planear tanto voláramos un poco más alto?
("Mafalda")

Subir
#5 por cuentista el 22/08/2016
Así aseguras si el problema viene de ahí o cable o teclado

¿Y si en vez de planear tanto voláramos un poco más alto?
("Mafalda")

Subir
#6 por marianof83 el 22/08/2016
voy a probar eso que me decís, intenté meterle otros instrumentos al Kontakt y todos hacen lo mismo... probaré con otros vts a ver que pasa...
M/
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo