se escucha la base no mas ,,,y la voz muy pero muy baja

#1 por mcvento el 30/07/2010
gracias a Dios y con mucho esfuerzo pude comprarme todo lo necesario para grabar..
preamplificador
mic condenser
monitores
y auriculares
y una notebook..
bueno ahora mi problema es el siguiente.
eh estado grabando por horas ,,con adobe audition 3.0..
la notebook siempre conectada al ekipo...

al terminar la grabacion despues de masterizarla y todo el tema...resulta q desconecto los monitores desconecto todo,,y ya hecho mis tracks los pongo a reproducir y se escucha la base no mas ,,,y la voz muy pero muy baja,,eh intentado todo pero nose puede hacer nada,,,reitero con los parlantes coectados se escucha pero en la notebook o algun parlante de la misma indole no se escucha --alguna opinion por favor ??
dede ya muchisimas gracisas :p
Subir
#2 por 2012_or_stfu el 31/07/2010
tal vez este poco definida la voz o no has usado la ecualizacion bien

bajate el reaper (para grabar) y ve si te pasa lo mismo

es raro lo que dices en todo caso , puede que se escuche menos en los parlantes del notebook pero algo se debe escuchar

STFU¡¡¡

Subir
#3 por Kane6One el 31/07/2010
2012_or_stfu escribió:
tal vez este poco definida la voz o no has usado la ecualizacion bien

bajate el reaper (para grabar) y ve si te pasa lo mismo

es raro lo que dices en todo caso , puede que se escuche menos en los parlantes del notebook pero algo se debe escuchar


Si, que los altavoces del Notebook para oir música son tan útiles como una cabra... [-X

TWITTER @Kane6One

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo