express card firewire!

#1 por luis felipe el 07/11/2010
Hola a todos!! queria pedir que me aconsejen acerca de una express card firewire 800 con el chip texas instruments
Subir
#2 por commodore el 08/11/2010
luis felipe escribió:
Hola a todos!! queria pedir que me aconsejen acerca de una express card firewire 800 con el chip texas instruments

Hola
hay un expresscard de la marca la cie de 800 con chip texas.
Subir
#3 por luis felipe el 08/11/2010
comodore escribió:
luis felipe escribió:
Hola a todos!! queria pedir que me aconsejen acerca de una express card firewire 800 con el chip texas instruments

Hola
hay un expresscard de la marca la cie de 800 con chip texas.


no la he encontrado en la red no se... que te parece esta http://articulo.mercadolibre.com.ar/MLA ... -f-400-_JM
Subir
#4 por drsromero el 08/11/2010
luis felipe escribió:
Hola a todos!! queria pedir que me aconsejen acerca de una express card firewire 800 con el chip texas instruments


Aqui en Amazon Uk tienes varios modelos, aunque realmente no te sabria recomendar alguno.

http://www.amazon.co.uk/s/ref=nb_sb_nos ... ts&x=0&y=0

Segun he estado leyendo, no se si me he liado o no, hay diferentes modelo de chipset de Texas Instruments y hay algunas interfaces de audio que no se saben si son compatibles con dichos modelos.

Segun he podido averiguar estos modelos son los mas usados:
Texas Instruments: TSB12LV26
Texas Instruments: TSB43AB23
Subir
#5 por luis felipe el 08/11/2010
drsromero escribió:
luis felipe escribió:
Hola a todos!! queria pedir que me aconsejen acerca de una express card firewire 800 con el chip texas instruments


Aqui en Amazon Uk tienes varios modelos, aunque realmente no te sabria recomendar alguno.

http://www.amazon.co.uk/s/ref=nb_sb_nos ... ts&x=0&y=0

Segun he estado leyendo, no se si me he liado o no, hay diferentes modelo de chipset de Texas Instruments y hay algunas interfaces de audio que no se saben si son compatibles con dichos modelos.

Segun he podido averiguar estos modelos son los mas usados:
Texas Instruments: TSB12LV26
Texas Instruments: TSB43AB23


muchas gracias me has ayudado bastante!!
Subir
#6 por drsromero el 09/11/2010
luis felipe escribió:
drsromero escribió:
luis felipe escribió:
Hola a todos!! queria pedir que me aconsejen acerca de una express card firewire 800 con el chip texas instruments


Aqui en Amazon Uk tienes varios modelos, aunque realmente no te sabria recomendar alguno.

http://www.amazon.co.uk/s/ref=nb_sb_nos ... ts&x=0&y=0

Segun he estado leyendo, no se si me he liado o no, hay diferentes modelo de chipset de Texas Instruments y hay algunas interfaces de audio que no se saben si son compatibles con dichos modelos.

Segun he podido averiguar estos modelos son los mas usados:
Texas Instruments: TSB12LV26
Texas Instruments: TSB43AB23


muchas gracias me has ayudado bastante!!


Sigo indagando porque yo tambien creo que tendre que comprar una, los chipset que te he puesto creo que son para tarjetas PCI, para las expresscard sino he entendio mal el mas compatible es TI XIO2200A

En este post compro-firewire-express-card-con-chipset-texas-instruments-t282344-30.html

Recomiendan este modelo: http://eu.startech.com/product/EC13942- ... ewire-Card
Subir
#7 por luis felipe el 09/11/2010
ese modelo que dices es firewire 400 y yo lo buscaba 800
he optado por comprarme esta http://www.amazon.co.uk/EXPRESSCARD-FIR ... 575&sr=1-5

cuando la tenga te digo que tal
Subir
#8 por drsromero el 10/11/2010
luis felipe escribió:
ese modelo que dices es firewire 400 y yo lo buscaba 800
he optado por comprarme esta http://www.amazon.co.uk/EXPRESSCARD-FIR ... 575&sr=1-5

cuando la tenga te digo que tal


Vale perfecto, la verdad que este hilo no estaría mal que se manteniese con las experiencias de cada uno con sus tarjetas Firewire, le puede servir de ayuda a bastante que gente que nos estemos iniciando en esto.
Subir
#9 por commodore el 10/11/2010
http://store.pcimagine.com/tarjetas-fir ... 63815.html

Ahi tienes la cie 800 con chip texas, si entra en la pagina de la cie veras que dice que lleva chip texas pero no especifica cual, yo tengo una pci la cie y si lleva chip texas
Subir
#10 por luis felipe el 13/11/2010
bien ya tengo mi express card firewire con el chip texas pero al intentar instalarla no me deja usarla.... :(
en el administrador de dispositivos aparece un icono de advertencia en un dispositivo que se llama: dispositivo de pci a pci y dice que no hay recursos suficientes teneis alguna idea de por que?
la que compré fue esta
http://www.amazon.co.uk/EXPRESSCARD-FIR ... 575&sr=1-5
Subir
#11 por drsromero el 28/11/2010
#10 Acabo de leer tu mensaje, pues no se si lo habras solucionado ya, puede ser que no le llegue suficiente potencia o recursos del equipo, prueba a desactivar desde la vio por ejemplo la tarjeta de sonidos del portatil y si tienes algun puerto que no utilices hazlo.

Sino trata de actualizar la BIOS a ver si es algun conclicto interno.
Aqui le pasa algo parecido a uno, pero con una grafica:
http://www.trucoswindows.es/Problema-Con-La-Tarjeta-Grafica-t2283.html
Subir
#12 por Juanpo el 04/09/2013
Recupero este hilo para hacer una consulta sobre mi tarjeta expresscard.

Es este modelo (el cual no especifica que tenga el chipset texas instruments)
http://mmuicn.en.made-in-china.com/product/CednrOVlZJRi/China-IEEE-1394-2-Ports-ExpressCard-MM-EC1394A-2I-.html


La tarjeta me ha funcionado correctamente en mi portatil (con window 7 y cubase 5) hasta hoy para producir proyectos que ya tenia grabado con anterioridad con un PC. Pero ahora que me he puesto a intentar grabar voces con el micro M-Audio Sputnik me distorsiona la señal aun teniendo el Gain de la tarjeta Motu Ultralite en valor 0.

Me pregunto si esto puede ser debido al no tener mi Expresscard el Chipset Texas Instruments, será por esto el problema?
Subir
#13 por Juanpo el 05/09/2013
solucionado mi problema con la expresscard (aunque mi modelo creo que no tiene el chipset texas instruments) pero si creo que funciona correctamente. El problema estaba en los voltajes del micro y del previo, que debia cambiarlos interiormente a 120 voltios pues los compré en España configurado a 220 v y en el pais que estoy ahora la corriente es de 110 v
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo