Fades Automaticos en Clips de Ableton

  • 1
#1 por young el 10/06/2011
¿¿ Alguien sabe como eliminar los fundidos automaticos que genera "Ableton Live" a los clips en modo vista "Session" ??. En preferencias, "Warp/Fades", hay una opción.."crear fundidos en los extremos del clip", la cual tengo desactivada desde hace bastante tiempo, pero los clips siguen haciendo un ligero fundido de entrada al lanzarlos.. ////////
Gracias de antemano..
Saludos.
Liko.
Subir
#2 por Solid el 10/06/2011
te refieres a fundidos de volumen???

a mi no me los ha hecho nunca... y no he tocado nada en las preferencias...

Mi Música y programa en Soundcloud :)
Facebook del programa:)

Subir
#3 por zsynth el 10/06/2011
Los fades automáticos de las preferencias son de 4 ms, lo justo para evitar clips de audio si hay mucha energía en el principio o el final del clip... son bastante difíciles de oir...
Te pasa siempre? con todas las pistas de audio? te pasa aunque no hagas warping?

Two sounds are better than one...

Subir
#4 por macki el 10/06/2011
Si oye 4ms es que es primo de superman!!! Intuir, no se yo.

Macki

Subir
#5 por Solid el 10/06/2011
De lo que se entera uno...

Mi Música y programa en Soundcloud :)
Facebook del programa:)

Subir
#6 por young el 10/06/2011
Intentare explicrme lo mejor que pueda, ya que no soy superman pero oigo los dichoosos fades, tengo un live esctructurado por partes, Bombo, Bass, Hats, Snares, e.t.c..... y lo voy lanzando por escenas, al pasar de una escena a otra (cada escena es una frase del tema) pierde pegada ya que hay como un mini fade al principio, sobre todo lo oigo en el bombo, hice una prueba y en vez de lanzar los clips en la vista arrangement secuencie el intro del live y la primera escena (o frase) del live para empezar lanzando escenas a partir de la segunda frase del tema..y en el modo arrangement fui al clip del bombo y le puse mostrar fundidos y le quite manualmente el fundido de entrada y consegui que el bombo tuviera su pegada original pero como a partir de ahi vuelvo al modo vista session y lanzo los clips otra vez por escenas no puedo hacer eso al principio de todos los clips de bombo, espero haberme explicado bien,
Subir
#7 por young el 11/06/2011
Que Macki no tenemos mas que decir?
Subir
#8 por Uuuhu el 11/06/2011
Tus escenas contienen loops o "churros" enteros de canción?
Subir
#9 por young el 13/06/2011
Son churros enteros, pero los voy loopeando en frases, asi puedo respetar el orden de la canción o puedo repetir una frase cuando quiera, y claro los fades no los detecto en ningunos clips menos en el del bombo debido a que pierde ataque o pegada, y si ese loop lo pongo en la vista arrangement y le doy a mostrar fundidos contiene ese dichoso fundido y si se lo quito vuelve a adquirir pegada o ataque...
cosas muy extrañas que automaticamente haga esos fades de volumen, si se graba un clip y a los inicios "clica" ese trabajo deberia ser nuestro de crearle los fundidos para evitar clicks, no?
Subir
#10 por Solid el 13/06/2011
supongo que ese fade que notas en el primer bombo no tenga que ver con los procesadores de dinámica que utilices en la pista, no?

pasa muchas veces, que dependiendo de los set ups utilizados, el primer ataque de un sonido pasando por un compresor suene "distinto", "apagado".

se nota sobre todo en percusiones al tener un ataque mucho más pronunciado.

saludos!

Mi Música y programa en Soundcloud :)
Facebook del programa:)

Subir
#11 por zsynth el 13/06/2011
Si desactivas en las preferncias los fundidos automáticos y empiezas un proyecto de cero te ocurre también?

Two sounds are better than one...

Subir
#12 por macki el 13/06/2011
Alguien escribió:
Que Macki no tenemos mas que decir?


Sorry por no estar atento, lo has explicado más que impecable.....

No te estará pasando porque dejar pasar mucho transitorio en la compresión?

Macki

Subir
#13 por young el 13/06/2011
No te precupes, y gracias a todos por seguir el hilo...
Pero no es nada de dinamica ya que los clips ya estan procesados antes de exportarlos, es decir no tengo compresor en la pista del bombo ya que asi mantengo la compresión original de cada tema y no queda tan monotono (en mi humilde opinion) y ese mismo clip al secuenciarlo y quitarle el fade no ocurre, asi que creo que no es de dinamica...
Fijaros en la diferenci entre el ataque del bombo con o sin fade, es brutal.....
Archivos adjuntos:
Imagen 1.png
BBCode:
Imagen 2.png
BBCode:
Imagen 3.png
BBCode:
Subir
#14 por jcyedra el 13/06/2011
hola, hay algun hilo de iniciacion en Live?
Subir
#15 por young el 13/06/2011
zsynth escribió:
Si desactivas en las preferncias los fundidos automáticos y empiezas un proyecto de cero te ocurre también?
Si..si.. hace bastante tiempo que desactivé los fundidos en preferencias y al exportar no hace el fundido porq miro la onda del bombo y es tal como deberia ser....
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo