Fallo pitch technics

  • 1
#1 por Carlos da_Silva el 12/02/2012
Me pasa algo raro en el pitch de un technics, el cero va clavado, pero el buscar en el estroboscopio la bolita del +3,3% la bola se para en +2% ( en el traktor también), aunque después según sigo subiendo, se vuelve a poner bien, hasta llegar al +8, que marca en el traktor +8,4.

es como si dejara de ser lineal, hay alguna manera de ajustar esto??, vi en otros post, como ajustar el rango o el cero, pero nada sobre esto.

alguien ve una solución??
Subir
#2 por digitalfactor el 12/02/2012
posiblemente tengas el cero desplazado y el plato un poco trucado.

al cero siempre se clava ya que cuando se enciende la lucecita verde, se activa un circuito que lo pone a 0.
para eliminar eso debes desconectar el cable naranja del pitch, y sabras donde esta tu punto cero realmente.
Subir
#3 por Asier-J el 12/02/2012
yo tuve ese problema en un plato, era algo raro, tenia 2 puntos 0, habia que cambiar toda la placa del pitch para solucionarlo, se ve que el plato se truco, o algo asi. Total, decidi venderlo y comprar un m5g
Subir
#4 por Carlos da_Silva el 12/02/2012
supuestamente el plato no fue abierto nunca,(que no lo sé) hice una prueba para el doble cero, y creo que la hice bien, lo pongo en el cero con la luz verde, una vez ahí desplazo el pitch un poquito hacia abajo y las bolas del estroboscopio se empiezan a mover hacia un lado, lo vuelvo a poner en cero y lo desplazo esta vez un poquito hacia arriba, entonces el estroboscopio se mueve hacia el otro lado, si tuviera un doble cero se desplazaría para el mismo no¿?


hoy lo voy a limpiar a fondo, que el chaval que me lo vendió lo tenía tirado por ahí y da un poquito de asco, jejejeje, igual tiene demasiada roña, de todas formas me imagino que tendré que reemplazarle el pitch completo no???
Subir
#5 por tabi5 el 15/02/2012
Necesitas calibrarlos y si el mal persiste, pues tendrás que cambiar el pitch y recalibrar. Yo puedo ayudarte como hacerlo y si te interesa reparo y vendo piezas de technics. un saludo y para lo que sea dame el toque.

https://www.facebook.com/modificacion.techcnics

Subir
#6 por Carlos da_Silva el 16/02/2012
bueno pues al lío,

he seguido el manual de technics para calibrarlo, que encontré en un post antiguo, calibrando con el tp27 y la tierra a los hertzios que indicaba y en la placa del pitch, la resistencia indicada también.

he quitado el cable naranja, para evitar el doble cero, ahora el cero está en su sitio, pero el -3,3% se encuentra en el -2% más o menos, el +3,3% se encuentra en el +2% y el +6% se encuentra en el +5% más o menos, lo he comprobado también con el contador de % de pitch del traktor y se corresponde, he mirado si tendría mal el rango, pero llega a +/-8%.

he desmontado el pitch, no del todo, (hoy lo haré) pero las pistas se ven como gastadas, como unas rayitas blancas por encima de las pistas.

lo más probable es que haya que sustituirlo verdad¿?
Subir
#7 por Imnotiko™ el 16/02/2012
#6
yo optaría por cambiar el pitch completo, total no és caro, y si quieres pues incluso cambiarlo por el de otro modelo sin punto cero, así matas dos pájaros de un tiro.

Si dices que lo has limpiado y las pistas presentan desgaste...la solución sería mas cara que un pitch control completo, las pistas se pueden reparar, pero no quedan igual y sale por un picazo.

http://www.hispasonic.com/musica/rem3mber-th3-0verdriv3/75798
http://www.hispasonic.com/musica/artics-times/64733
https://soundcloud.com/imnotiko

Subir
#8 por Carlos da_Silva el 16/02/2012
#7

no me molesta la bolita.

te refieres a cambiar solo el potenciómetro o con la placa también¿?

aún no lo he limpiado, las pistas las vi a través de la ranura, hoy lo desmontaré del todo y lo limpiaré.

con que lo limpio¿? habría que lubricarlo luego?? tengo el lubricante del innofader, me serviríá¿?
Subir
#9 por Imnotiko™ el 16/02/2012
Para limpiarlo usa limpiacontactos, crc (por ejemplo) o alcohol isopropílico (aunque un bote de 300cc cuesta una burrada, por éso te digo...), el lubricante después de tener las pistas bien limpias y secas (el de inno te sirve perfectamente, se pueden usar también los de máquina de coser, mucho mas baratos)

La bolita no molesta, quitando el cable naranja, tienes el 0 bien definido sin oscilaciones (el pitch no se vuelve loco en las inmediaciones) cuidado al abrir el pich porque te puede saltar...que tampoco pasa nada, pero tenlo en cuenta.

Lo de cambiarlo és mas que nada porque si tienes que comprar productos para limpiarlo...te van a salir carillos y no sé si te merecerá la pena...ya míralo tu

Un saludo!




EDITO:

Uses el limpiacontactos que uses...mira (muy importante) que sea de "residuo 0" así no quedaran grasas ni restos después de su uso ni nada que pueda dar lugar a que en las pistas se adiera nada.

http://www.hispasonic.com/musica/rem3mber-th3-0verdriv3/75798
http://www.hispasonic.com/musica/artics-times/64733
https://soundcloud.com/imnotiko

Subir
#10 por Carlos da_Silva el 16/02/2012
alcohol isopropílico tengo en casa, que lo usa mi viejo para limpiar placas y demás, vi varios videos de como se desmonta el pitch, para no cometer ningún fallo y ya me fijé en que puede saltar la bola,

el cable naranja ya lo tengo quitado.

gracias por la ayuda imnotiko, a ver si consigo un buen resultado, aunque definitivamente tendré que cambiarlo creo yo, pero por probar no pierdo nada.
Subir
#11 por Carlos da_Silva el 16/02/2012
acabo de limpiarlo a fondo. y nada sigue igual, tendré que sustituirlo, espero que sea del pitch. la placa parece que está perfecta.

me recomendais cambiar solo el pitch, o la placa también¿?
Subir
#12 por Imnotiko™ el 16/02/2012
#11

Si se te dá bien soldar, compra sólo el pitch, según parece es el desgaste de las pistas...pero si no te ves muy capaz, cambialó entero y te curas en salud.

http://www.hispasonic.com/musica/rem3mber-th3-0verdriv3/75798
http://www.hispasonic.com/musica/artics-times/64733
https://soundcloud.com/imnotiko

Subir
#13 por Carlos da_Silva el 16/02/2012
tengo el soldador y la chupona, y el multimetro y todas las herramientas que me hagan falta, estudie el fp de control regulación automática y bueno no soy un crack soldando, pero esto es muy básico, no tuve problemas para quitarlo y limpiarlo.

gracias tio, la verdad que da gusto este apoyo ahora mismo

off- topic:

el plato se lo compré a un fulano, de mi provincia, hablamos bastante por mail y por teléfono, tengo todos sus datos, me comentó que el único desperfecto era que la tapa estaba rota por una bisagra, no me importó porque al ponerlos en posición de batalla, se la iba a quitar igual y para taparlo del polvo me sirve.

le pregunté por el motor, el pitch y el brazo y me dijo que iba todo perfecto.

ahora bien, se acercó él a traérmelo, porque era sábado y aprovechaba que bajaba a visitar mi zona, quedamos, hablamos un rato y le compré el plato, como estábamos en la calle, no lo podía probar y después de ver que el fulano iba de buen rollo y de lo transparente que había sido en el trato, mostrandome fotos y siempre muy cordial, ya lo probaría al llegar a casa.

el plato estaba sucio, pero muy sucio, no os imagináis toda la mierda que le quité, no me importó (no es una tia, no me voy a liar con él, jejeje), ya que si cumplé su función, ya lo limpiaria yo que me mola cuidar mis platos y mis equipos en general.

lo primero que compruebo al llegar a casa es el pitch y si el motor iba estable, estable iba, pero el pitch iba fatal, probé a ajustarlo y cual fue mi sorpresa al abrirlo, que vi que el cable de audio estaba trillado y pegado con cinta, quito las patas y veo que falta uno de los tornillos que cubren las patas, sigo desmontando, quito la goma negra y me encuentro que el brazo, estaba enganchado por solo un tornillo, le faltaban dos, y otro de la carcasa negra de plástico del lado del pitch. lo limpié a fondo por dentro y por fuera, todo el plato.

volviendo a montar el plato, para comprobar si se había calibrado, me doy cuenta de que en la luz del periscopio estaba empalmado el cable.

comprobé el plato y seguía mal.

he intentado contactar con el vendedor, pero no me responde y no sé que hacer.

perdón por el ladrillo, pero siento una rabia enorme ahora mismo.
Subir
#14 por __ERoS__ el 16/02/2012
#13 ostiaaaa no sabia que te habias comprado un technics!!!

Bueno, veo que no te ha salido como esperabas, por todo lo que comentas parece bastante claro que el (o un anterior dueño incluso) ha abierto el plato y tocado "cosas". ¿Fue su primer dueño o ya te dijo que es de 3ª mano? Si el no lo abrio, y te dice que no se lo compro a nadie entonces parece que miente...

Yo esperaria un poco a ver si te responde, al fin y al cabo parece que intentaste ponerte en contacto con el hoy, asi que hay que darle un margen a ver si contesta y ver que te dice

http://www.mixcloud.com/Rober_Rey/

Subir
#15 por Hai el 17/02/2012
Que falta de palos...

Suerte

https://soundcloud.com/haivan-dj-666

https://www.youtube.com/watch?v=yn3On7rc98c

¡Maldito parné!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo