Fallos al exportar en FL Studio.

  • 1
#1 por Varone el 06/01/2010
Buenas, no se si este post deberia ponerlo aqui o no, pero bueno ahi va.

Tengo un problemina con el FL STUDIO 8, despues de haber exportado un tema y al reproducirlo en el windows media tiene fallos como que se entrecorta con interferencias raras en algunos puntos de la cancion, no se si me explico.

Al exportar cierro todos los programas y solo trabaja el FL Studio asique no se por qué pasa eso cuando nunca me pasaba.

Espero que puedan ayudarme. Gracias de antemano.

Urban Music Producer

Subir
#2 por Daniel Ramos el 07/01/2010
Buenas. Nunca me ha pasado ¿Es posible que en esos puntos que mencionas, el tema se encuentre sobresaturado? ¿clipea?...

Consejos vendo y para mí no tengo.

Subir
#3 por Varone el 07/01/2010
Clipea en todo el tema si se reproduce por la tarjeta interna del pc en el FL. En el PC no clipea como es normal.

Si se reproduce con la interface que tengo no clipea en el FL, he exportado a traves de la interface y tambien pasa lo mismo..que se escuchan como interferencias en algunas notas aveces cuando en FL no suena asi.

Gracias y a ver si alguien sabe que pasa.

Urban Music Producer

Subir
#4 por Daniel Ramos el 08/01/2010
Hola: Vi ayer en el Manual de FL Studio que tu problema podrías ser debido a algún pluggins. Lo que pasa es que ahora no encuentro donde lo ví y no tengo mucho tiempo. Si lo encuentro, te indico donde lo ví. Saludos

Consejos vendo y para mí no tengo.

Subir
#5 por MuD el 08/01/2010
Prueba desctivando las opciones "HQ for all plugins", "Save ACIDiced", y deja solo marcada "Delay compensation", a ver que pasa.
Subir
#6 por Daniel Ramos el 08/01/2010
Me ha costado encontrarlo de nuevo, pero... aquí esta lo que leí.

Buffer underruns & maximizing FL Studio performance

If your CPU or disk usage climbs too high you are likely to experience audio 'buffer underruns' as clicks or pops in the live sound from FL Studio. The good news is that CPU and disk usage can be lowered considerably if you take the time to make some adjustments to the FL Studio Audio settings. The Audio Buffer is a temporary store of audio waiting to be sent to the soundcard, allowing FL Studio to even out momentary spikes in CPU load. If the Audio Buffer runs dry, because your CPU or hard-drive can't keep up with the 'real-time' audio stream, then your Soundcard will make rude pop, click or stutter noises. It is worth noting that underruns can ONLY occur in real-time playback, they will not happen while exporting to wave or mp3 file. If you do hear that sort of thing in an exported audio file, then it is likely a plugin behaving badly, check the plugin settings in that case.

Consejos vendo y para mí no tengo.

Subir
#7 por Varone el 09/01/2010
Uff no soy capaz de solucionarlo, gracias por vuestras respuestas.

MuD He probado a desactivar lo de HQ for all plugins y lo de ACIDiced y dejando solo delay compesation como me has dicho y sigue habiendo los fallos esos al reproducir lo exportado.

Esque si lo reproduzco en FL suena perfecto pero cuando lo reproduzco exportado se entrecortan los instrumentos y hay interferencias ya sea en wav o en mp3.


No se si sera de los plugins pero anteriormente he producido temas con los mismos plugins y no me ha pasado.

Me tiene descompuesto porque nunca me habia pasado y ademas mi PC no es malo, tengo una RAM de 2GB y un buen procesador de doble nucleo.


Saludos

Urban Music Producer

Subir
#8 por Real_Kcan el 09/01/2010
es cosa de algun plugin que tenga conflictos al ponerse en modo render, si te funciona a tiempo real y solo es este proyecto puedes probar a grabarlo con un edison en el master.

salu2

-Lo peor de la ignorancia..es que.. a medida que se prolonga, adquiere confianza-

Subir
#9 por Varone el 09/01/2010
Real_Kcan escribió:
es cosa de algun plugin que tenga conflictos al ponerse en modo render, si te funciona a tiempo real y solo es este proyecto puedes probar a grabarlo con un edison en el master.

salu2


"puedes probar a grabarlo con un edison en el master" eso que es? como se hace?

Graciaas

Urban Music Producer

Subir
#10 por Ian Manzano el 27/01/2010
Prueba a elegir la opcion Del Looping Mode: Cut Remainder; y en Sampler interpolation: 512 Point-Sinc

Yo tuve un problema parecido, porque al exportar la cancion, aparecian silencios, y algunos patterns no se reproducian completos y cosas asi, y probando me salio asi.
Subir
#11 por progressive02 el 28/01/2010
pues puede que se deba a la calidad con lo que estas exportando(fijate que lo tengas a 44.100 khz 16 bits waw), tengo entendido que windows media player es el peor reproductor, reproducelo con otro, nose con itunes. si lo exportas en Mp3 y te sigue haciendo lo mismo, entonces se debe a Plugin, ami me paso algo similar pero el problema era T-racks que tenia en el master, lo desactive y se soluciono el asunto.


Saludos desde Leon Gto Mex.

Jos02
Subir
#12 por djleovillagra el 03/02/2010
bueno primero en principal tenes que tener unos muuy buenos kicks!! saber ubicar bien las notas
tener un tiempo de 130 bpm es justo para el house e intentar entrenar el oido copiando melodias de canciones !! ;)

mira por ejemplo mi tutorial:

http://taringa.net/posts/musica/4562663 ... aas-Style-[Tutorial].html

o mejor:
http://www.youtube.com/watch?v=yUZ-uIqqPfo

dirigite a este link para verlo en HD:
pone triple W,punto y anda a youtube.com/watch?v=yUZ-uIqqPfo

;)
bye!
Subir
#13 por larukhu el 03/02/2010
Al fin encontré algo sobre el fl Studio XD y pues quisiera que me ayudaran, soy principiante y ocupo el fl studio 7 solo para editar la batería con el piano roll. Pero tengo dos dudas. La primera es: ¿ cómo cortar y pegar? ya que esto me ahorraría bastante tiempo porque siempre hay varias partes de una canción en donde el ritmo de la batería se repite. Y la segunda es : ¿puedo aumentar el tiempo solo a una parte en especifico? Por favor ayúdenme!!! (tomen en cuenta que soy principiante, necesito una explicación detallada je ) gracias 
Subir
#14 por Cielo Garcia el 09/08/2016
mira yo tampoco lo puedo solucionar, lo unico que te puede servir en un 100% es que lo graves con edison y listo
Subir
--498962--
#15 por --498962-- el 09/08/2016
#14 han pasado 6 años , ya lo habra solucionado no? :desdentado: :desdentado:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo