Grabar bajo electroacústico con mbox2

#1 por InSound el 25/03/2010
Hola a tod@s, tengo la siguiente duda, ¿me ayudan?

Ayer no pude grabar un bajo electroacústico con la mbox2, al parecer tiene entrada de linea y DI, pero no fue posible había mucho zumbido, no utilizo caja de inyección, debe ser ese el problema?. Ahora bien, si le conecto la guitarra por línea esta entra perfectamente, sin zumbido y sin caja de inyección, ¿donde está el fallo? cuestión de impendancias?

La conexión que hago es bajo-->mbox2-->ProTools. Como digo, con la guitarra con esta conexión no tengo problema alguno.

Gracias por la atención,
Un saludo.
Subir
#2 por elraton el 25/03/2010
Hola,mira yo no entiendo mucho del tema,pero voy a opinar para animar la cosa y asi se animara algun entendido de verdad en la cuestion.
Yo creo k efectivamente es un problema de impedancia,la de guitarra es alta impedancia al igual k la del bajo,son señales de linea,ahora imagino k la entrada de la targeta sera de linea y de alta impedancia,siendo asi,lo unico k me da a pensar es k la señal del bajo oponga mas resistencia k la de la guitarra y por eso necesitas una caja de injeccion directa,para balancear la señal y amplificarla antes del previo..."OJO,k de esto no se nada pero te cuento lo k me viene a la mente ahora mismo"intentando ayudarte y a animar al personal a k nos evacue esta duda...

GRACIAS desde ya y un saludo amigo.

Técnico / Conductor ( C+E ) / Montador /
Mucha Orquesta - Muchas empresas de Alquiler - Muchas Ganas
Parte de mi Trabajo : http://www.hispasonic.com/anuncios/tecnico-feelance/178939
Contratarme no es Error ... " Es un Acierto

Subir
#3 por InSound el 25/03/2010
Hola,

Me resulta raro que sea la impedancia, porque la mbox2 incluye un botoncito que es como si no tuvieras D.I para conectarlo directamente, con lo cual si la guitarra entra cojonudamente porqué no el bajo?, no descarto la impedancia tampoco, pero debe ser otra cosa. Para más info, tanto el bajo y la guitarra utilizan pastillas activas y la mbox2 es nueva, dos meses con ella por lo que, sigo preguntando.. ¿donde está el fallo? jejeje,

Gracias por echar un cable "elraton", saluditos.
Subir
#4 por elraton el 26/03/2010
mira,seguro k si conectas el bajo a una DI no vas a tener problemas,ni de ruido ni de dinamica,asegurate de k el bajo tiene pilas nuevas y pa`lante,la caja amplificara y balanceara la salida del bajo...bueno lo de amplificar es entre comillas,pero te balanceara la señal y eso te puede ayudar luego con el PT,le insertas un desfazador y ya no tendras ruido y seguro k has ganado en cuanto a ganancia de señal(valga la redundancia)

SALU2

Técnico / Conductor ( C+E ) / Montador /
Mucha Orquesta - Muchas empresas de Alquiler - Muchas Ganas
Parte de mi Trabajo : http://www.hispasonic.com/anuncios/tecnico-feelance/178939
Contratarme no es Error ... " Es un Acierto

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo