Grabar con Logic = Monitorizar con Duet?

#1 por arkaedra el 19/06/2010
Saludos a todos los hispasonicos!!

Es mi primer post aqui y se me plantea una duda respecto de Logic, espero que me puedan ayudar :wink:

A ver, cuando monitoreo con Maestro mi guitarra con un simulador de amplis conectado a mi Apogee Duet, saco un sonido de ole, tanto en limpios como con distorsiones. En Logic 9 tengo el proyecto a 96Khz y he probao a grabar diferentes formatos de audio.

Pues bien, el sonido que se graba en Logic no es igual al que oigo cuando monitoreo, noto una bajada de volumen teniendo todo a 0dB y falta de graves.

Esto puede ser debido a la compresion del archivo? al motor de audio? a que estoy mas sordo que una tapia? no puedo subir archivos para que compareis obviamente y he leido sobre samplitude que es mas transparente si es que fuese cosa del motor de audio... solo que si instalo windows no me reconocera la Duet no?

Supongo que os pasara a mas de uno, que pasos seguis para aproximarse de nuevo a lo que ois en monitor? Ecualizar, comprimir?

Alguien mas le pasa? soy yo solo? Todo comentario se agradece.

:mrgreen:
Subir
mod
#2 por Alanml el 19/06/2010
Hombre no debería pasar!!!! Creo recordar que al grabar los plugins insertados no procesan con logic 9 no estoy seguro.

La verdad que yo grabaría por linea sin ninguna simulación de ampli ni ningún plugin y después procesarla dentro de logic.
Debido a la compresión de audio? Que compresión? si se graba en aif o wav.
Motor de audio? pues como que no.

Mira en preferencias que por defecto al grabar te baja a -10 la señal puedes cambiarlo en preferencias.

Un saludo
Subir
#3 por arkaedra el 19/06/2010
Hola Alan,

Gracias por tu respuesta, no tengo ningun plugin insertado en Logic, la cadena es guitarra ( o cualquier fuente) - procesador de efectos - entrada balanceada de la Duet.

Lo de la atenuacion que comentas ya la puse a 0dB. Lo de grabar sin simulacion de ampli, no tiene mucho sentido ya que el sonido que quiero grabar es el ampli.

Podria hacer reamp por SPDIF pero Duet no tiene I/O Digital... ademas si me pasa esto monitorizando, sera mas o menos aparente, grabe seco o no.

Creo que tiene que ser debido al procesamiento que hace logic al grabar, a la manera interna de manejar el audio, pero no entiendo demasiado de tratamiento digital de audio, alguno de vosotros sabra si es de eso, y si es o no, que hacer.

Por cierto la grabacion es a 24 bits.
Subir
mod
#4 por Alanml el 19/06/2010
Pense que usabas los pedales y distorsiones de logic.
Pues si que es raro, debería ser igual.

Tienes el mismo volumen cuando monitoreas y cuando lo tienes en logic ? Supongo que si pero a lo mejor es una tontería de estas.
Subir
#5 por powerstudios el 19/06/2010
algó no eta gfino por ahi.logic no hace eso por defecto,
por lo menos que lo sepas,no es el motor de audio,
a ver si tiene que ver con las salidas out o master de logic,
algún volumen esta más bajo y cuando reproduces pues suena mas bajoto y por lo tanto con menos presencia,graves,
lo de si es virtual o no el ampli,es lo mismo,yo utilizo uno virtual y suena brutal,
:wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#6 por powerstudios el 19/06/2010
las salidas de la duet son unbalanceadas,
acuerdate de conectar las salidas en entradas unbalancedas de los monitores,
influye mucho,si las pusiera en balanceadas notarias una bajada de volumen,
:wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo