grave error con FL studio 9

#1 por orang3 el 06/12/2009
Buenas, he hechado una ojeada y no he visto nada parecido a mi problema.

Tengo la version 9 de FL studio desde hace 2 meses, y desde ayer me ocurre lo siguiente:
Cada vez que abro el programa, a los 15 segundos se cuelga sin motivo alguno y el error es el siguiente:

Firma con problemas:
Nombre del evento de problema: APPCRASH
Nombre de la aplicación: FL.exe
Versión de la aplicación: 0.0.0.0
Marca de tiempo de la aplicación: 4a6b314c
Nombre del módulo con errores: ntdll.dll
Versión del módulo con errores: 6.0.6002.18005
Marca de tiempo del módulo con errores: 49e03821
Código de excepción: c0000005
Desplazamiento de excepción: 00039747
Versión del sistema operativo: 6.0.6002.2.2.0.768.3
Id. de configuración regional: 1034
Información adicional 1: bfef
Información adicional 2: e8adce1c2b9e7be834b4063ac3c53863
Información adicional 3: bfef
Información adicional 4: e8adce1c2b9e7be834b4063ac3c53863


No entiendo porque sucede esto, ya que nunca antes me habia ocurrido, ni con la version 6, y asi de golpe y plumazo me da error continuamente. No he instalado nada ni he modificado nada antes del error.


Tras el continuo error he pasado el scandisk, el ccleaner, desisntalado el FL y vuelto a instalar, he retaurado a un punto anterior y el problema persiste.

No encuentro solucion por la red, ni en los foros de image-line ni leches, haber si sabeis algo por aki, gracias.


Xcierto, el sistema operativo es AMD Turion x2 dual-core mobile rm-70 2.00GH
3.ooG ram windows vista service pack 2(original) 32bits
Subir
#2 por Xaos el 06/12/2009
Mirando el foro de Image Line, veo algunos plugins causan este problema, entre ellos:

Voxengo
Arturia
Slayer II
Amplitube
Kore
Gross Beat

No se si tienes alguno de ellos instalado, o si después de haber reinstalado FLStudio, lo has probado con la instalación limpia, sin plugins pero todavía ha continuado fallando.

Si lo has hecho con los plugins instalados, creo que sería mejor ir eliminando uno por uno, para ver cual es el que falla, y posteriormente ver si existe alguna actualización.

Si no es nada de esto, entonces mejor comentarlo en el foro de Technical Support

Antes AcousticXaos | Desde 02/11/2005

Subir
#3 por Liquid Proj3ct el 06/12/2009
The orange escribió:
Tengo la version 9 de FL studio desde hace 2 meses


Ya han salido parches donde es posible que se haya solucionado tu problema. Salu2!

Nora 2 - Arpeggiador para EDM, Trance, etc (Foro aqui)

Subir
#4 por orang3 el 06/12/2009
Pues al parecer el problema es del vst Massive, todo ha vuelto a la normalidad tras su desinstalación. Aunque sigo sin entender por que leches ha fallado si lleva instalado el mismo tiempo que el FL. Y nunca antes me habia dado problemas.

Gracias Xaos y Kyo!!!
Subir
#5 por Xaos el 06/12/2009
Massive?? :shock:

Paseando por la cloacas de la ciudad se rumorea que las dos últimas versiones crackeadas de Massive (1.1.3 y 1.1.4) cuelgan los host.

No se si este el caso ni se que tipo de mensaje sale cuando se cuelgan.

Si no lo es, mejor lo comentes con Native Instruments :)

Antes AcousticXaos | Desde 02/11/2005

Subir
#6 por orang3 el 07/12/2009
Joer, pues seguramente sea eso, no se exactamente que version es, me he desecho de el por completo, pero si que es un crack de esos que circulan por ahi...
Lo raro es que haya tardado tanto en dar la cara,lleva un mes instalado y lo he usado en un par de temas, y nunca me hizo nada.

Pues eso, una para saber y otra para aprender...
Subir
#7 por Real_Kcan el 07/12/2009
ejem, ejem, en hispasonic esta prohibida la pirateria, leeros las normas :wink:

salu2

-Lo peor de la ignorancia..es que.. a medida que se prolonga, adquiere confianza-

Subir
#8 por Ricardo Fuentes el 07/12/2009
Nia... son nuevitos ... pequeño error :mrgreen:
Lo bueno es que el problema esta resuelto y ya saben que si tienen errores es por X motivo.
Saluuudooos 8)

No music-No Dreamers
Hispasonico from chile :B

Subir
#9 por Xaos el 07/12/2009
Charlie, no sé si ésto de "nuevito" va por mi, es que he cambiado de nick (como pone en la firma de más abajo) :)

Respecto a la "piratería", este post es bastante pedagógico... creo que hasta sobran las palabras, cuando ves los problemas que puedes tener.

Antes AcousticXaos | Desde 02/11/2005

Subir
#10 por orang3 el 19/12/2009
Pues si, el Massive claro que es un crack, he ahi el problema...

Lo de nuevito me ha jodido mas, kizá te dea unas cuantas clases chavalote 8)

Gracias de todas formas.
Subir
#11 por Scorpiox el 19/12/2009
Lo de nuevito se referiria a nuevito en el foro, no nuevito creando musica
Subir
#12 por alaspurpuras el 19/12/2009
Pues supongo que ya resuelto el problema pues no hay tanto por decir, sin embargo el error indicado es en el ntdll.dll lo cual ya es medio grave. En teoria pudiera no ser exactamente el massive, puede ser una serie de configuraciones mal llevadas que hipoteticamente pueden solucionarse reinstalando windows, mas si puedes precindir de dicho VST... pues mas facil.
Subir
#13 por orang3 el 20/12/2009
Pues si, ya he prescindido de el, un error de esos te puede reventar todo el sistema. Gracias x tu consejo.
Subir
#14 por sickestsquad el 25/10/2013
hola buenaas!!! mi respuesta llega tarde pero espero que le sirva de nuevo a alguien.. el problema viene de massive pero no lo desinstaleis que tiene solución!!!

pasos a seguir: http://www.youtube.com/watch?v=o2WqDW-dcZU
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo