harto de la tc desktop 6

#1 por dannysanchez el 13/01/2011
Hola, algunas sabreis que hace un tiempo me dio problemas la tarjeta de sonido, no me la reconocia y tal por el firewire...

Bueno, resulta que ahora consegui que me la reconoceria en otro pc. con un firewire de una sound blaster audigy, ya que la tarjeta pci no me reconocia la tarjeta sonido.

Estuve unos dias sin utilizar el pc, y hoy me disponia a grabar unas cosas y me he llevado una desagradable sorpresa. No me arranca el cubase 4 que viene con la tarjeta, he probado el acid pro 4,5,6 y en cuanto le doy a grabar se queda totalmente bloqueado el pc. Incluso la grabadora de sonido de windows xp se me queda bloqueada al darle a grabar.

He reinstalado los drivers de la tarjeta de nuevo, y sigue haciendo lo mismo, he mirado en administrador de dispositivos y no me aparece nada que cree conflicto. El sistema operativo que utilizo es el Windows Xp con el Service Pack 3. No lo instale hace mucho, por lo tanto, no tiene acumulado archivos basura. Solo me funciona bien para reproducir canciones en el pc.

¿Puede ser un problema de IRQ, o no tiene nada que ver?

¿O sera de Firewire?

Gracias
Subir
#2 por dannysanchez el 13/01/2011
Hola, alguien que me pueda hechar un cable?

estoy tan cansado que hasta estoy pensando o bien comprar un firewire de texas o un pc nuevo directamente que tenga firewire 1394 la placa base.
Subir
--8559--
#3 por --8559-- el 14/01/2011
Yo tengo una TC Desktop.

El Cubase 4 que lleva es un bodrio de cuidado, a mi también se me cuelga y por eso no lo utilizo.

Te recomiendo esto...

http://www.hispasonic.com/foros/mi-consejo-pc-no-reconoce-tarjeta-hacer/356378

Y prueba por ejemplo con Reaper, porqué ya te digo que ese Cubase 4 LE es una porquería y Acid también es rarote de llevarse bien con él.
Subir
#4 por dannysanchez el 14/01/2011
Toniterrasa, gracias como siempre...los pasos que das los he hecho ya mil millones de veces...y nada. Supongo que comprando un pc actual potente se acabarian los problemas, pero tp deberia irme mal ahora, tengo dos gigas de ddr400 y un 2400, con eso deberia tirar...pero nada

otra solución seria comprar una tarjeta pci firewire texas aunque valga cara. Me huelo que eso de conectar por firewire a otra tarjeta de sonido y que el pc detecte las dos crea conflicto aunque no me de un mensaje, no es normal q de eso fallo

Mirare lo del reaper...

si tienes algun consejo mas, te lo agradecere toni

un saludo
Subir
--100617--
#5 por --100617-- el 14/01/2011
me paso a windows y te doy la solucion.
Subir
--100617--
#6 por --100617-- el 14/01/2011
has de hacer:

desinstala los drivers.
pasa el cclenear para limpiar el registro
reinicia
instala los drivers de nuevo
ves a administrador de dispositivos - ieee 1394 - abre la pestaña del ieee 1394, dale con el boton derecho del raton a actualizar software del controlador - buscar software de controlador en el equipo - elegir en una lista de controladores de dispositivos en el equipo.
luego te salen 3 opciones, prueba la 2 y 3, la de OCHI 1394 (heredera) y reinicia, si te funciona dejalo ahi, sino te funciona, haz los mismos pasos y pone la opcion de texas instruments compatible con OCHI 1394 y reinicia, en teoria deberia funcionar,
Subir
#7 por Rafa El el 14/01/2011
si no te funciona ninguna de las cosas que te ha explicado usa el método terapéutico.
coges un martillo y ... :machaca: :machaca: :machaca: :machaca:
Subir
--8559--
#8 por --8559-- el 14/01/2011
#6 Esa recomendación es para W7, no para XP.
#4 Se me había escapado el dato de que utilizas otra tarjeta de sonido para hacer la conexión. Tal y como dices, lo ideal es que tengas una pci con ese puerto, aunque no hace falta que el chip sea Texas, te lo digo porqué yo la tuve en un sobremesa con una tarjeta económica con chip Via y me funcionaba bien.
Subir
#9 por dannysanchez el 14/01/2011
Lo primero, muchas gracias a todos.

Como ya dije,esos pasos de los drivers ya lo he hecho unas cuantas veces, y nada.

La tarjeta, se enciende el firewire y reproduce todo bien, lo que crea conflicto es a la hora de grabar. No hay conflicto en dispositivos y en tarjeta predeterminada tanto grabacion como reproduccion es TC NEAR.

Toni, yo tb compre un via pci 1384 y ni me detectaba el firewire, en cambio la audigy si me lo detecta.

Voy a probar el reaper, me lo baje en el otro pc y va de pm, la cuestion es q me funcione en el otro y pueda grabar, si fuese asi, utilizare ese programa, y si sigue igual mirare o bien otro pc o una firewire nueva

un saludo
Subir
--8559--
#10 por --8559-- el 14/01/2011
No hay razones de peso para que no te funcione, tanto SPORT como yo tenemos una Desktop y nos funciona, así que por algún lado te equivocas.
Subir
#11 por dannysanchez el 14/01/2011
Toni!!!!!!!!!!!! muchas gracias!!!!! el reaper es la caña!! no lo conocia, ya puedo grabar y sin problemas, fácil de usar, nada de cuelgues...la tarjeta funciona perfectamente!!! todavia no me lo creo! reaper forever!!!!!!!!!
Subir
--8559--
#12 por --8559-- el 14/01/2011
#11 :cuernos:

Enhorabueeenaaa !!

de nada ;)
Subir
--8559--
#13 por --8559-- el 17/01/2011
Lo resucito por deshacer un agravio.

resulta que estoy utilizando ahora un poco el Cubase 4 LE que venía con la TC pero con la Guitar Rig Session conectada y... funciona sin problemas el daw, no se ha colgado ni una vez :|
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo