Icon I.controls

#1 por YassDeejay el 07/05/2011
Buenas Amigos mi historia es la siguiente
Esta tarde compre de dj mania La controladora Icon Icontrols http://djmania.es/tienda/icon-icontrols-p-7267.html
Basicamente la quiero para controlar El traktor 2.0 wn Windows 7, el tema es que instale la controladora y el programa iMap, y como soy nuevo no tengo mucha idea sobre el tema del mapeo, por lo que me meti en el traktor y obviamente no funciona.... necesita una enorme ayuda para como conectar la icon controls con el traktor
incluso estoy pensando en cambiarmela por La X1 o la NanoKorg!
Muchas Gracias y perdonen mi ignorncia
Subir
#2 por DisX3 el 07/05/2011
Hola Yass

Tengo la misma controladora que tu, y también la use en tiempos para Traktor 2. Para configurarlo te vas a Preferencias -> Controller manager y en Device pinchas en Add y en Generic MIDI. Una vez hecho esto, en la misma ventana, seleccionas tu Icon en la pestaña In-Port. Una vez hecho esto... a mapear!

Yo uso mac, así que no se si es exactamente igual el Windows.

Espero haberte ayudado.
Subir
#3 por colorado1 el 11/06/2011
Hola, me acabo de comprar el i-control y queria preguntaros si sabeis como haacer que los botones se queden con la luz roja al estar pulsados. He visto en un video en youtube qe se pueden dejar encendidos pero no logro conseguirlo. Tambien si alguien controla en programa imap para mapear, supongo qe sera como todos los programas para mapear qe explique como se logra.

Muchas gracias.
Subir
#4 por fade-x el 11/06/2011
#3 me interesa bastante, llevo con el I-Controls desde navidades y aun no he sido capaz de mapear los Leds para que se activen/desactiven con los botones del software

Korg ZERO4
2 x Technics 1200/1210MKII
2 x Reloop Contour CE
Mini Kaoss Pad y Kaossilator
Sennheiser HD25
Traktor Scratch Pro + Audio8 DJ
Edirol FA-101
Ableton Live 8 Suite
Yamaha Tenori-on
Novation Nocturn
Icon I-controls

Subir
#5 por mr_scott el 11/06/2011
hola!!

yo hace muy poco que ando con traktor scratch duo,pero por el foro esta muy bien explicado.

yo lo ago con mi lauchpad:

una vez haces lo que el compañero diskX3 dice mas arriba,le das a "add in" y hay buscas el parametro a controlar,seguido de esto,le das a "learn" y mueves/apretas el fader/knob o boton que quieres que se encargue de esa tarea.Creando asi una entrada midi,donde traktor recibe la señal de tu controlador,pues ahora creas exactamente igual un "add out",con este ultimo haces que traktor envie señal a tu controladora y encienda la luz.

haber si me e explicado bien,que yo esto lo hice por primera vez hace una semana justa!!

saludos!!

DJM 500
2x Denon DNS 3500
2x Technics SL 1200 MKII
Novation Launchpad
BCR 2000
TraKtor Scratch Pro 2
SoundBite Micro

Subir
#6 por fade-x el 11/06/2011
#5 lo que sugiere el manual lo tengo mas que probado, al menos en mi caso no me ha funcionado. La verdad es que ni siquiera en los manuales hace mención a si las notas MIDI correspondientes a los LED son las mismas que las del botón, yo lo he intentado configurar asi pero no hay manera, ni en Traktor ni en Live

Korg ZERO4
2 x Technics 1200/1210MKII
2 x Reloop Contour CE
Mini Kaoss Pad y Kaossilator
Sennheiser HD25
Traktor Scratch Pro + Audio8 DJ
Edirol FA-101
Ableton Live 8 Suite
Yamaha Tenori-on
Novation Nocturn
Icon I-controls

Subir
#7 por colorado1 el 11/06/2011
LLevo una hora tocando opciones y no consigo qe se qede la luz encendida. Algo debo estar haciendo mal. Lo primero con el imap he puesto la configuracion qe te venia en el disco qe se llama icon live. despues he hecho el mapping in en traktor con un boton del i-controls definiendo mode toggle, y me funciona perfecto para quitar y poner el boton, solo qe no se enciende la luz solo cuando pulso pero no se qeda puesta. Entonces he hecho lo que tu has dixo de hacer add out, he metido la nota del controlador igual a la del in y defino el deck.

Pero entonces ya no me funciona bien ni la tecla ya que no la deja pulsada y aparte no se qeda encendida la luz.

He visto opciones en LED options pero no se si hay qe varia algo de todo esto.

Ya qe a ti si te funciona por favor dime exactamente qe configuracion tienes en el traktor para yo meter lo mismo y qe me tire a mi tb.


Muchas gracias.
Subir
#8 por colorado1 el 11/06/2011
Ya he conseguido hacerlo, era como tu decias, pero el problema es qe tengo distinta configuracioon en la layer, entonces en una me deja y en otras no. Creo qe esto se debe al mapping con el imap. En la layer donde me deja fijar la luz no me deja utilizar bien los encoders ya que no se mueven gradualmente. Como configuro con el imap. Como lo hiciste?
Subir
#9 por mr_scott el 11/06/2011
#8

hay ya no se tio.

yo solo e mapeado botones y en la configuracion de leds,subiendo y bajando valores,haces( en mi caso) el valo que te aparece en midi range 0 lo paso a 1 y el otro lo bajo a 120?(no me acuerdo bien), con esto logre que el boton se encendiese en rojo y al activarlo cambie a led verde.

siento no poder ayudarte mas tio.

saludos!!

DJM 500
2x Denon DNS 3500
2x Technics SL 1200 MKII
Novation Launchpad
BCR 2000
TraKtor Scratch Pro 2
SoundBite Micro

Subir
#10 por siulX el 12/12/2011
Hola, acabo de adquirir un icontrol con la intención de controlar el organo B4 de NI. y sorprendentemente los botones envian información de "nota on" en lugar de cc, con lo cual se hace imposible encender o apagar las funciones en el B4 (vibrato, leslie, etc.) sin que suene una nota musical. Parece ridículo que se asocien los botones a notas musicales ya que sería imposible controlar instrumentos y quería saber si esto es así, es modificable o un fallo de mi unidad. Yo asigno correctamente los CC a los botones y nada, suena una nota, si lo hago a un fader, todo correcto.
Saludos y gracias.
Subir
#11 por Rubén Morato el 14/07/2015
Yo llevo año y medio con la icon i-Dj. Le he hecho muchísimos mapeos a mi gusto en el tiempo que llevo con ella y perfecto, pero el otro día de pronto no obedecía ñn los controles, desconecté y conecte de nuevo, se encendían las luces pero traktor no me la reconocía, tocaba todos los botones y nada como si no emitiese señal. He probado con imap y tampoco la reconoce, además por si acaso era de mi MacBook he probado en Windows instalando imap, incluso virtual Dj y otro que trae de serie al comprarlo y tampoco la reconoce a pesar q se enciende y al insertar el usb suena el sonido de dispositivo conectado. También he probado con varios cables y nada.

¿Alguien sabe que puede ser?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo