¿Incompatibilidad Ableton 8.2.2 hacia Ableton 8.0.1 ?

#1 por reivax el 05/01/2015
Hola buenas a tod@s !

¿Alguien me puede ayudar explicándome si hay alguna manera de ejecutar un archivo de ableton (.als) generado desde una versión 8.2.2 para ejecutarla en una versión 8.0.1 ?

Pensaba que la incompatiblidad era en relación a diferentes versiones (7,8,9...) pero no desde una misma versión. Llevo tiempo creando música desde mi ordenador portátil, y al pasar un proyecto al PC de mesa me ha salido el dichoso error, el cual me dice que el archivo a ejecutar está creado desde una versión más reciente a la utilizada.

¿Ajo y agua o hay solución ?

Gracias de antemano !
Subir
#2 por the_can_opener el 05/01/2015
No se puede. Prueba de comprarte el programa y se acaban los problemas.

"Toda licencia en el arte"

Subir
#3 por reivax el 05/01/2015
Gracias por contestar, pero tu respuesta me crea una pequeña duda:

¿Es un problema de incompatiblidad de versiones o que sólo se puede realizar la tarea que comento si el programa o ambos programas son originales ?
Subir
#4 por the_can_opener el 05/01/2015
Incompatibilidad.

"Toda licencia en el arte"

Subir
#5 por rod_zero el 05/01/2015
Si lo tuvieras original podrias usar la ultima version que abre todo lo anterior.
Subir
#6 por the_can_opener el 05/01/2015
Sí. A eso iba. Para que vas a utilizar el 8.0.1 si puedes tener la última actualización o cualquiera posterior a la 8.2.2.

"Toda licencia en el arte"

Subir
#7 por reivax el 05/01/2015
Todo aclarado, gracias a tod@s !
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo