INPUT MONO

  • 1
Baneado
#1 por escurbisinu el 15/03/2015
hola
tengo un problema al grabar, la entrada siempre me da mono (es decir, me graba por los dos canales pero con valores iguales)

y esto me pasa siempre, da igual el cable, da igual si viene de un sampler o viene del mixer porque estoy pasando de un lp

antes ya me venia haciendo este problema, pero reajustando los cables (moviendolos un poco, para que nos entendamos :D) se solucionaba. pero ahora ya nunca me graba en estereo conservando los valores originales. sabeis a que se puede deber?? alguna ayuda??? gracias desde ya
Subir
#2 por fast_attack el 15/03/2015
Hola, bienvenido.
Detalles...
¿Que tipo de entrada es?
¿Que tipo de salida es?
¿Como es el cable que utilizas?
¿Que conectores tiene?
¿Que programa utilizas?

Sin saber nada de esto es imposible que nadie (humano) te pueda ayudar.
Subir
#3 por lunetico el 15/03/2015
escurbisinu escribió:
ntes ya me venia haciendo este problema, pero reajustando los cables (moviendolos un poco, para que nos entendamos :D) se solucionaba.



Como dice fast attack sin mas datos de hardware que usas es complicado, pero en una lectura rápida suena a que tienes un problema de falsos contactos en algun elemento de la cadena.

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
Baneado
#4 por escurbisinu el 15/03/2015
gracias por las contestaciones!!!
vamos a ver, entrada y salida es siempre rca, en el caso de la entrada al pc (que es donde grabo) es una sola entrada
por tanto, utilizo cables rca que salen con dos cabezas estereo y entra con una cabeza. siempre lo he hecho asi y antes me iba bien, grababa estereo tal como lo preescuchaba. ahora si es aconsejable cambiar esto, estoy dispuesto a mirarlo todo sea por grabar optimamente

-lo de los conectores no se si lo conteste ya :)
-programa, suelo utilizar cubase, aunque a veces hecho mano de programas mas basicos y sencillos, tambien para probar si el problema esta ahi
Subir
--447301--
#5 por --447301-- el 15/03/2015
por lo que dices o cables rca o el rca out de la mesa esta cascado, prueba y x descarte ...
Subir
Baneado
#6 por escurbisinu el 15/03/2015
#5 quieres decir que el problema podria estar por dentro de la mesa?? (los cables si que no, imposible que esten todos mal por lo mismo)
y aun asi, lo de la mesa no se porque con el sampler me pasa lo mismo, graba mono tambien cuando no deberia
Subir
#7 por lunetico el 15/03/2015
Tiene pinta de ser la salida de auriculares del pc, que ha cascado una patilla interna y solo te entrega mono.

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
Baneado
#8 por escurbisinu el 15/03/2015
#7
que????
pero me estas bacilando??
me graba mono, no es que lo oiga es que tambien se ve en los graficos
Subir
#9 por lunetico el 15/03/2015
Me equivoque al decir auriculares, queria decir line in. Tu entras al pc la entrada de linea no?

Y no, no te vacilo, mas bien al contrario intento ayudarte, asi que controla tus nervios.

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
--447838--
#10 por --447838-- el 15/03/2015
escurbisinu escribió:
, entrada y salida es siempre rca,
¿Seguro? ¿La entrada de línea no será mini-jack? ¿Nos estás vacilando o qué?

165_239_jack7.jpg

Por cierto, vacilar es con v...
Subir
Baneado
#11 por escurbisinu el 15/03/2015
#9 gracias lunetico, puede ser. te entendi mal, fue un malentendido entonces. pudiera ser eso que tu dices, por que no?? quizas deberia de consultarlo con un tecnico en mi ciudad??

# avallesp, quien te ha llamado a ti?? aunque si, ese es el cable
Subir
--574121--
#12 por --574121-- el 15/03/2015
lunetico escribió:
así que controla tus nervios.


Escurbisinu, estos usuarios que te han atendido, en particular dos, incluido el más mordaz., son profesionales de esto, llevan años sabiendo que es y qué no, los dos tienen una posición muy adelantada en el ranking de la fama de hispa, clasificación en la que resolver dudas también cuenta.
Esta es una web muy seria, se vacila cuando hay confianza y a veces se vacila a los que escriben majadería (que no es exactamente tu caso), pero no es una web sólo de solución de dudas de la que desaparecer una vez solucionada la de uno, me parece que muy claro no lo tienes en este y otros conceptos, así que me sumo a la recomendación del compañero Lunético, apréndete el funcionamiento y quién es quién aquí y ya verás la de cosas que aprendes.
Subir
--447838--
#13 por --447838-- el 15/03/2015
escurbisinu escribió:
si, ese es el cable
¿Y el conector del mini-jack es TS o TRS? Traducido: ¿La puntica tiene una rayica negra o dos rayicas negras?

trs-ts.jpg
Subir
#14 por lunetico el 15/03/2015
Se agradece el apoyo Carmelo, aunque esta claro que confundí que el problema era de entrada y no de salida. No obstante perder los perder los nervios no ayuda ni al que pregunta ni al que responde.

Por la parte y volviendo al problema, suena al tipico fallo del conector interno de linea del pc, es por eso que lo comento, ya que dices que has probado con varios cables y el resultado es el mismo. A no ser que todos los cables estén en mal estado, o que tanto la mesa de mezclas como el sampler tengan una de sus salidas dererioradas, por deducción simple se puede determinar el problema.

Es un problema que puede solventar incorporando una interface de audio que funcione con uno de los puertos disponibles en el pc, que no sabemos si es sobremesa o portatil, y que aporte almenos una pareja de entradas.

Y bueno, no sabia que tenia una posición tan alta en el ranking, no hace mucho estaba por el 5800. Le diré a Soyuz que me vaya mandando un par de monitores. :desdentado:

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
Baneado
#15 por escurbisinu el 16/03/2015
#13 TRS tiene dos rayas

#14 este problema lo estoy teniendo utilizando un portatil
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo