Instalar Plug-ins Waves 7

#1 el 15/12/2011
Hola a Todos!!!

Soy nuevo en el mundo del Mac y Digital Performer, y acabo de adquirir la Motu MKII 828 con el Digital Performer 7.01 y luego me registre y me actualice a la version 7.24. ya acabo de adquirir el paquete de plug-ins Waves 7, los cuales son compatibles con la plataforma de mi Mac G5 Power PC con leopard 5.5.8.

Bueno mi pregunta es: En que carpeta debo de instalar el paquete de plug-ins Waves 7, para que me aparescan en el Digital Performer, y cuales son los pasos que debo de dar para que el Daw me los escane y los reconosca.

Espero alguien me pueda ayudar, ya que me urge, instalar los plug-ins..

Y por ultimo, si alguien sabe cuanto cuesta y donde me puedo comprar el Reason 3.0.4 que es la ultima version disponible para mi Mac G5 Power Pc.????


Espero su colaboracion..Gracias de ante mano.
Subir
#2 el 15/12/2011
Perdon mi sistema es el (Leopard 10.5.8), fue una equibocacion.....
Subir
#3 el 15/12/2011
Si le das al instalador deberia instalarte todo sin problemas... AU, VST, RTAS.... aunque DP solo reconoce AudioUnits y MAS

Se instalarán en; Macintosh/Libreria/Audio/Plug-ins/Components

Una vez instalados (y registrados), abres DP i 'voila'

Saludo
Subir
#4 el 15/12/2011
Ok!!

Pero hace un rato estube chekeando un link que dice la compatibilidad de los Mac Power Pc, con lo editores de audio y versiones de plug-ins.
Y perece ser que para la arquitetura Power PC, solo puedo instalar los Waves Mercury, y Maserati Collections, con la version 6.0.2 - 7.1.1 del Digital perfomer.

Osea que tiene que ver ( Si es Power Pc o Intel, version del sistema operativo, y version de Daw).

Fijate que la version Diamond 5.2 corre en Power Pc pero solo con el Tyger, no en Leopard. La verdad que me meti en un rollo al comprar esta Power Pc, porque por lo que veo es una makina obsoleta y que los fabricantes de Daws y Plug-ins ya no se interesan en ella puesto a que les deja muy poco beneficios. Pero yo la compre por falta de conocimiento en Mac y porsupuesto por falta de dinero en el momento ya que las Mac basadas en Intel no se acomodaban a mi bolsillo.


Aqui te dejo el Link para que chekes la comptabilidad de Power Pc, Daws, y Plug-ins para esa arquitectura.

Saludos!!!!
Subir
#5 el 16/12/2011
La verdad es que me extrañó cuando decias que los Waves7 eran compatibles con tu PowerPC...

En cuanto a tu ordenador no desesperes, es una máquina cojonuda para currar, siempre que no necesites ir a la última en plugins, apps, etc... Creo recordar que algunos del foro aún lo usaban.... Yo aun conservo un G4 que va de cine aunque no lo uso mucho...

Pues ya diras como te apañas y bienvenido al foro mas animado de Hispasonic ;-)
Subir
#6 el 16/12/2011
Gracias Countrymetal!!


Fijate que ya estoy mas trankilo, pues me preocupaba que el reason 4 no fuera compatible con PPC, pero entre a la pagina principal de propellerheads. y descargue reason 4 version demo. y se instalo perfectamente en mi Mac Power Pc. Sin embargo, en el foro de reason de Hispasonic yo habia leido que la version mas actual que era compatible para esta arquitectura era reason 3.0.4. Ya veo que uno no puede confiar en todo lo que se comenta aun cuando consideras que son personas que tienen conocimiento y dominio en la materia, pues yo al ser nuevo en Mac cuando leei unos cuantos tips sobre PPC, ya estaba a punto de venderla.

Ahora ya me mande a comprar el reason 4, pero ahora mi duda sigue siendo sobre que plu-ins espesificamente de (Waves)son compatibles con mi Mac Power Pc y el Digital perfomer 7.24 que es la version que actualmente tengo instalada.Escuche que los (Waves Mercury 7) corren en Power Pc, pero no se si corren con Digital Performer 7.24. de no ser asi yo estaria dispuesto a instalar una version anterior de Digital Performer que si sea compatible con los Bundles Waves.


Gracias y saludos!!!!
Subir
#7 el 16/12/2011
Si,, creo recordar que los packs Mercury o Diamond corrian en PPC, y si has podido instalar DP7 en tu G5 teóricamente deberia reconocerlos.,, pero no me hagas mucho caso no vaya a meter la pata... no estoy seguro..
Subir
#8 el 19/12/2011
Los plugins de waves son compatibles hasta la version 8 y reason hasta la 4

Un saludo
Subir
#9 el 20/12/2011
Ok.

Si ya el Reason lo mande a comprar, pero ahora lo que quiero saber es con cuales versiones de Waves es compatible Digital performer 7.0.1 y 7.24 que son los que actualmente tengo.Porque no quiciera comprar los Waves y que luego resulte que no corren con estas versiones del DP.

Alguien podra hacerme una comparacion de compatibilidad de cada version de Waves con cada version de DP. osea me explico (Ejemplo: Waves mercury, corren en DP 6.0, y 7.0.1) y asi ya yo decido cual bundle de Waves escojere, y si hasta es posible tener que retroceder a una version anterior de DP, contar de que esta si sea compatible con la version de plug-ins que yo de deseo instalar.Pues en mi caso yo prefiero tener una version mas antigua del DP y que me pueda trabajar con la version de los plug-ins que quiero utilizar, pues en mi caso le doy mas importancia a la version de plug-ins que a la version de Daw DP. Espero que me hallan entendido lo que quice decir.

Gracias por sus respuestas , y saludos!!!
Subir

HILOS SIMILARES

Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.