Instrumentos VST en Pro Tools

#1 por axiom25 el 31/07/2009
Hola a todos.... el problema que estoy teniendo es el siguiente... hasta hace un tiempo usaba el Nuendo 3, en el cual tenia en uso aproximadamente 40 instrumentos VST....
Ahora me pase al Pro Tools M-Powered 7.4 y me anda muy bien, el unico incoveniente es que, de esos 40 instrumentos virtuales que yo tenia en uso, solo me esta reconociendo unos pocos... es vital tenerlos a disposicion para mi trabajo, y necesito una verdadera ayuda.

Espero que me puedan responder y ser de ayuda.
Muchas gracias
Subir
#2 por gon08 el 31/07/2009
Hola pues para empezar pro tools no acepta vst, necesitas el convertidor vst to rtas.
y pues eso deberia de funcionar

sludos
Subir
#3 por axiom25 el 31/07/2009
Gracias por responder. Te cuento que he instalado el Fxpansion adapter y no me esta dando resultado. Lo que sucede es que se instala perfectamente, lo abro y a la hora de hacer el escaneo para que reconozca los instrumentos virtuales se cierra automaticamente. Ya lo probe con varios instaladores y pasa lo mismo...
Subir
#4 por emewilliams el 31/07/2009
¿ Has probado con "fxpansion vst to rtas" ?
Subir
#5 por axiom25 el 31/07/2009
si lo he probado y sucede lo que contaba anteriormente.... lo instalo perfectamente pero a la hora de escanear para que me reconozca todos los VST se cierra solo automaticamente. Es muy raro. Existe alguna otra manera (aunque sea menos practica) de hacer que me los reconozca??? Aunque sea poco practico estoy dispuesto a hacerlo porque ya me esta complicando mucho las cosas
Subir
#6 por axiom25 el 31/07/2009
Por favor alguna ayuda!!!!!!!!!
Subir
#7 por gon08 el 31/07/2009
Pues es la unica manera de convertir vst a rtas o por lo menos yo no cosocno otra, se me hace raro que pase eso los plugins uad se convierten a rtas asi y a mi me funciona perfecto, talvez deberias de consultar a los de fxpansion para que te ayuden con eso.

saludos
Subir
#8 por axiom25 el 31/07/2009
ok, muchas gracias por el interes de ayudarme... intentare contactar con los Fxpansion a ver que puede ser
Subir
#9 por Nightrider el 01/08/2009
Hola,prueba instalar los instrumentos de nuevo y elegir la opción Rtas si es que ésta esta disponible,que es el formato que utiliza Pro tools, los que no tengan la opción Rtas, tendras que utilizar el fxpansion, pero teniendo en cuenta que hay (creo)dos versiones de éste, una para las versiones 6.x y una más reciente para las versiones7.x de pro tools ,si esto esta bien podes probar lo siguiente: copia los dll. de cada instrumento,(en windows se encuentran por lo gral. en archivos de programa/steinberg/vstplugin) y los pegas en la carpeta vstplugins que se encuentra dentro de fxpansion (archivos de programa/fxpansion/vstplugins), te recomendaría hacer ésto de a uno o unos pocos por vez,convertirlos y ver que pasa, porque seguramente la falla esté en algún plugin incompatible, a mi también me pasó que al hacer el escaneo se colgaba y probé esto y todo marchó bien.Espero te sirva.
Saludos!!
PD: EL Edirol orchestral tuve que copiar y pegar toda la carpeta, con el dll. solo no andaba
Subir
#10 por axiom25 el 01/08/2009
te agradezco muchisimo tu tiempo y la ayuda... hoy voy al estudio y voy a probar lo que me recomendas, luego te cuento... Muchas gracias...
Subir
#11 por Vare_Ve el 05/01/2014
A mi me sucede algo parecido; y es que cuando intento cargar un vst en Pro Tools este se cierra de una. me refiero al pro tools. y no consigo que lo cargue. ](*,)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo