Interfaz USB Infrasonic Amon en ubuntu 10.04

#1 por albertomolina el 17/08/2010
Hola!

Soy nuevo en esto de ubuntu con audio y midi ... y no tengo ni idea de
cómo hacer funcionar mi interfaz ... alguien me puede hechar un cable?

Gracias ;)
Subir
#2 por Pablo_F el 17/08/2010
Mala pinta...

Sugiero que te apuntes en la lista de usuarios de alsa y preguntes ahí. Mejor si das los mensajes de salida de terminal de los siguientes comandos informativos (arrastra texto con el ratón, es lo mejor):

$ lsusb

(sólo la línea relevante)

$ cat /proc/asound/cards

$ cat /proc/asound/modules

EDITADO: Lo mejor es que pases el script alsa-info.sh , lo subas a donde sea (pastebin por ejemplo o creo que el script da la opción de subirlo automáticamente) y preguntes en la lista. Tienes que copiarlo a un archivo de texto llamado alsa-info.sh (por ejemplo) y dar permiso de ejecución (todo esto lo puedes hacer con la ayuda del botón derecho) y luego lo ejecutas en la terminal con:

$ cd directoriodondehasguardadoelscript
$ ./alsa-info.sh

Alguien escribió:
#The script was written for 2 main reasons:
# 1. Remove the need for the devs/helpers to ask several questions before we can easily help the user.
# 2. Allow newer/inexperienced ALSA users to give us all the info we need to help them.


También sugiero que preguntes al fabricante para presionar un poco. Ellos no escribirán el driver pero si no facilitan el trabajo de los desarrolladores de ALSAes muy difícil que haya drivers, o al menos buenos drivers. Por lo que leo por ahí, USB 2.0 no es Linux friendly aunque hay excepciones.

Lo mejor habría sido que te hubieses informado antes de comprar, pero así es la vida, a mí me pasa lo mismo con los tomates y con más cosas.

Saludos, Pablo
Subir
#3 por albertomolina el 17/08/2010
Gracias Pablo:)
Mi problema es que cuándo lo compré no pense usarlo con linux, porque lo dije en la tienda
y los burros vendedores me respondieron que "Cómo iba a utilizar linux para tareas de audio" y
me dijeron que me comprase un mac ... osea que no me extendí más con el tema.

Bueno, eso solo demuestra la ignorancia de algunas personas.

Gracias Pablo por tu ayuda! :)
Subir
#4 por Pablo_F el 17/08/2010
Sí, de la gran mayoría porque se creen o quieren seguir pensando que sólo sirve para servidores de archivos y de correo. Pero también hay servidores de audio y un montón de programas para el estudio, sólo que no están a la venta en su tienda. Así es la vida. Cada uno se entera de lo que le interesa. Paciencia...
Subir
--81755--
#5 por --81755-- el 18/08/2010
Eso es cosa de todos los dias, una triste verdad. Es mejor ir por lo seguro, y conseguir una interfaz que este abalada por el uso de la comunidad. En todo caso seguid los consejos de Pablo_F que son muy buenos.
Subir
#6 por Pablo_F el 21/08/2010
Suena esperanzador que alsa anuncie soporte para la infrasonic quartet en la versión 1.0.22:

http://www.alsa-project.org/main/index. ... 21_v1.0.22

Que no esté soportada ahora no significa que no lo vaya a estar en el futuro, pero para salir de dudas, pregúntales.

Saludos, Pablo
Subir
#7 por albertomolina el 22/08/2010
He preguntado a Alsa, y me declinaron a Alsa-devel, a los que mande un mail hace ya 3 días y todavía no he recibido respuesta.

Desde alsa, gracias a los comandos que me diste, pudieron saber el id del aparato,
1a4e:7021
Pero ... nada.
De todas formas, la quartet es pci a si qe ... tampoco se.
Estoy muy perdido
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo