Interferencias technics, gnd, rca?

  • 1
#1 por Santos47 el 14/03/2014
hola buenas, tengo unos technics de 14 aos que hace como 5 que no usaba, los tenia en el wallkcase guardados.

y ahora tengo unas interferencias en mis dos technics, se me oyen pitidos y incluso cuando apago y enciendo el plato se oye.

no es típico sonido de acople de toma de tierra pero nose y he probado a cambiar regletas, limpiado contactos agujas, etc...

también si muevo el enchufe de la regleta hace ruidos pf pfpf pfpfp pfff pff

pero bueno lo que mas me molesta es el pitido que va y viene, me lo hace sobre todo mas un plato.

alguien tiene idea de que puede ser?

Technics sl-1200mk2, Ecler Nuo 2.0, Stanton i-track blueberry & tangerine, Senheiser HD200, Altavoces piooner 140W rms.
Mixvibes Dvs Pack Mk2.
Pc: Acer Aspire 5930G, Cpu Intel P8400 (2,2Ghz), 3GB Ddr2, WD 320Gb, 9600GT.

Subir
#2 por Santos47 el 14/03/2014
he probado a conectar la regleta con el típico adaptador que elimina la tierra y nada igual.

se olle el sssssssss tipico del volumen y de fondo las interferencias.

Technics sl-1200mk2, Ecler Nuo 2.0, Stanton i-track blueberry & tangerine, Senheiser HD200, Altavoces piooner 140W rms.
Mixvibes Dvs Pack Mk2.
Pc: Acer Aspire 5930G, Cpu Intel P8400 (2,2Ghz), 3GB Ddr2, WD 320Gb, 9600GT.

Subir
#3 por Santos47 el 15/03/2014
Si toco cualquiera de las clavijas de detras de la mesa que esten libre se baja el pitido y si toco la rosca de la masa desaparece por completo....

Alguna idea?

Con el mod de eliminar el cable de tierra se arreglaria?

Technics sl-1200mk2, Ecler Nuo 2.0, Stanton i-track blueberry & tangerine, Senheiser HD200, Altavoces piooner 140W rms.
Mixvibes Dvs Pack Mk2.
Pc: Acer Aspire 5930G, Cpu Intel P8400 (2,2Ghz), 3GB Ddr2, WD 320Gb, 9600GT.

Subir
#4 por Kaiser el 15/03/2014
No has pensado que sea de la mesa y no de los platos?

Sólo te pasa al conectar los platos?

De todas formas probaría a quitarles la masa a los platos con el tuto que deje por el foro( si no sabes hacerlo claro :desdentado: )
Subir
#5 por Santos47 el 15/03/2014
El cable de masa ya se lovhe quitado a los dos platos.

Despues de remirar el plato que pitaba soldar todo de nuevo, comprobar las soldaduras de los cablecitos con el microscopio....

Va y veo que es la mesa la que pita el canal 2, me pongo a trastear con la mesa y al rato pitan los dos canales.... pero solo lo hace con los phono, en los line no pita nada.

Ahora mismo me pita en los dos plato.

Pero si pongo musica nose olle nada, es cuando dejo vacio, paro el plato y hay esta el pitido.

Nose si es normal

Technics sl-1200mk2, Ecler Nuo 2.0, Stanton i-track blueberry & tangerine, Senheiser HD200, Altavoces piooner 140W rms.
Mixvibes Dvs Pack Mk2.
Pc: Acer Aspire 5930G, Cpu Intel P8400 (2,2Ghz), 3GB Ddr2, WD 320Gb, 9600GT.

Subir
#6 por Santos47 el 15/03/2014
Con el phono normal se olle en vacio pero el problema es que con sivlo conecto todo a la tarjeta u46mk2 pues se incrementa muchisimo el pitido y se olle mucho con la cancion....

Otro dato si pongo el enchufe quitando la tierra me pita mucho mas alto....

Y con uno de los cables de la u46mk2 me pita mas que con el otro....


Yo creo que voy a tener que comprar cable y hacerme todos los cables con conectores buenos.

Y cambiar los rca de los platos y los cables del timecode y de paso hacermelos mas cortos para que me valla mejor.

Sabeis que tendria que comprar?

Cable oxigenados apantallados? Y conectores dorados?

Gracias

Technics sl-1200mk2, Ecler Nuo 2.0, Stanton i-track blueberry & tangerine, Senheiser HD200, Altavoces piooner 140W rms.
Mixvibes Dvs Pack Mk2.
Pc: Acer Aspire 5930G, Cpu Intel P8400 (2,2Ghz), 3GB Ddr2, WD 320Gb, 9600GT.

Subir
#7 por Santos47 el 15/03/2014
me he encontrado esto., espero le sirva a alguien si tiene el mismo problema...

es lo que me pasa a mi si quito el plato y subo el volumen del phono a tope solo oigo el tipico sonido de ssshhhhssshhshshshh del volumen y cuando conecto el plato empiezan los silvidos interferencia etc.....

segun he leido el cable me esta haciendo de antena.

dejo el copy paste:

Las interferencias en los equipos de música pueden ser originadas por diferentes aparatos, los más corrientes :

Emisoras de radio (comerciales o privadas)
Electrónica de ascensores

Pueden introducirse en el equipo a través de los cables de audio al actuar éstos como antena o a través de los cables de red, los enchufes.

En primer lugar hay que localizar la fuente para poder tratar de poner a continuación el remedio.

Por la descripción que haces del problema yo diría que son interferencias de radiofrecuencia (emisoras de radio), para asegurarte haz una prueba, enciende el ampli, selecciona la entrada de fono, conectale los cables de audio del plato, no le des corriente al plato ni le pongas un disco, dejalo así y escucha.

Si así aparece el pitido tan pronto aparezca quita el cable de audio del plato y escucha y lo vuelves a poner y escucha.

Se trata de averiguar si está haciendo de antena el cableado del plato.

La forma de remediarlo (si fuese este el origen del pitido) pasaría por recablearlo con cables de mejor calidad y apantallamiento.

Technics sl-1200mk2, Ecler Nuo 2.0, Stanton i-track blueberry & tangerine, Senheiser HD200, Altavoces piooner 140W rms.
Mixvibes Dvs Pack Mk2.
Pc: Acer Aspire 5930G, Cpu Intel P8400 (2,2Ghz), 3GB Ddr2, WD 320Gb, 9600GT.

Subir
#8 por scarface999 el 15/03/2014
Madre mia tio... pasate a CDJ y dormiras mejor... vas a soñar con los TECHNICS... vaya semanita llevas...
Subir
#9 por Santos47 el 15/03/2014
Llevo sin usar el equipo desde que me mude de casa hara 5 años....

Y ya ves.... antes me iba todo bien nose...

La mesa no es lo tengo claro por que en phono sin conectar los platos no hace interferencias y al conectar un plato Aparecen....

Por lo que vienen de los platos o cables de los platos...

Igual esta casa tiene peor instalacion electrica o yo que se.... la verdad que nose...

Igual pruebo a llevarme a otro sitio un plato y la mesa por probar haber si en otro sitio me pilla interferencias.

Para que os hagais una idea en el pc al subir y bajar el volumen se olle por dentro del pc como mueves el volumen :o

Y este piso tiene 8 años en el que vivia antes tiene mas años que yo.

Igual tengo que llamar un electricista que me mire la toma de tierra?

Technics sl-1200mk2, Ecler Nuo 2.0, Stanton i-track blueberry & tangerine, Senheiser HD200, Altavoces piooner 140W rms.
Mixvibes Dvs Pack Mk2.
Pc: Acer Aspire 5930G, Cpu Intel P8400 (2,2Ghz), 3GB Ddr2, WD 320Gb, 9600GT.

Subir
#10 por Santos47 el 15/03/2014
Tambien he leido ponerles ferrita a los cables se supone que con la ferrita no cogen interferencias.

Las venden en cilindros para cerrarlas al cable.

http://www.digital-sa.com/tienda/product_info.php?products_id=8085

Technics sl-1200mk2, Ecler Nuo 2.0, Stanton i-track blueberry & tangerine, Senheiser HD200, Altavoces piooner 140W rms.
Mixvibes Dvs Pack Mk2.
Pc: Acer Aspire 5930G, Cpu Intel P8400 (2,2Ghz), 3GB Ddr2, WD 320Gb, 9600GT.

Subir
#11 por Santos47 el 17/03/2014
Voy a probar unos "ground isolator" son unos cilindros con rca de entra y salida y se comen los ruidos de masa y demas ruidos.

Cuestan 10e en ebay.

Technics sl-1200mk2, Ecler Nuo 2.0, Stanton i-track blueberry & tangerine, Senheiser HD200, Altavoces piooner 140W rms.
Mixvibes Dvs Pack Mk2.
Pc: Acer Aspire 5930G, Cpu Intel P8400 (2,2Ghz), 3GB Ddr2, WD 320Gb, 9600GT.

Subir
#12 por Santos47 el 19/03/2014
Cambio rca con cable y sigo con pitiditos

Rca neutrik y cables micro...

Technics sl-1200mk2, Ecler Nuo 2.0, Stanton i-track blueberry & tangerine, Senheiser HD200, Altavoces piooner 140W rms.
Mixvibes Dvs Pack Mk2.
Pc: Acer Aspire 5930G, Cpu Intel P8400 (2,2Ghz), 3GB Ddr2, WD 320Gb, 9600GT.

Subir
#13 por Santos47 el 19/03/2014
aquí se puede oír ;

al principio se oye el que fastidia luego hay uno de fondo mas suave... haber si alguno lo identifica

https://mega.co.nz/#!GQx20A5b!gUeJjJ40OR5f7AQ3n3JiaVxcTwH2nSvz0QG5yJekCaU

Technics sl-1200mk2, Ecler Nuo 2.0, Stanton i-track blueberry & tangerine, Senheiser HD200, Altavoces piooner 140W rms.
Mixvibes Dvs Pack Mk2.
Pc: Acer Aspire 5930G, Cpu Intel P8400 (2,2Ghz), 3GB Ddr2, WD 320Gb, 9600GT.

Subir
#14 por Santos47 el 19/03/2014
el ruido de arriba es con los platos conectado a la tarjeta de sonido directamente U46mk2.

y este es cuando conecto los platos a la mesa, sacando el sonido de la mesa.... aqui empieza lo bueno...

https://mega.co.nz/#!KUpDST4K!WygTscklL7qc6hFT5TxKw8cYOaplmg5mbf7OTWorCHM

Technics sl-1200mk2, Ecler Nuo 2.0, Stanton i-track blueberry & tangerine, Senheiser HD200, Altavoces piooner 140W rms.
Mixvibes Dvs Pack Mk2.
Pc: Acer Aspire 5930G, Cpu Intel P8400 (2,2Ghz), 3GB Ddr2, WD 320Gb, 9600GT.

Subir
#15 por Santos47 el 19/03/2014
puede ser que tenga jodida la masa de la mesa?

Technics sl-1200mk2, Ecler Nuo 2.0, Stanton i-track blueberry & tangerine, Senheiser HD200, Altavoces piooner 140W rms.
Mixvibes Dvs Pack Mk2.
Pc: Acer Aspire 5930G, Cpu Intel P8400 (2,2Ghz), 3GB Ddr2, WD 320Gb, 9600GT.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo