Kontakt Player 5. Logic no puede abrir módulo AU.

#1 por MarvinBeatz el 24/10/2012
Pues eso. Ayer, al ir a utilizar Abbey Road 60's Drums me dí cuenta de que Kontakt Player 5 no cargaba las librerías (Scarbee Pre Bass, Abbey Road 60 y Session Strings. Imaginé que sería una de esas cosas que pasan de vez en cuando y que se solucionan reiniciando.

Así lo hice y al arrancar de nuevo Logic, ya saltó el aviso de que el módulo de Kontakt Player 5 no había podido abrirse. Desinstalé, volví a instalar. Lo mismo. Descargué de nuevo el software desde la web de NI y todo igual.

Teniendo en cuenta que esas tres librerías son parte fundamental en mis proyectos, me está dejando completamente en dique seco.

Alguna idea de qué puede estar pasando y qué puede hacerse para solucionarlo? Gracias!

Edito: Hablo del portátil, donde está corriendo Logic Express 8.

... a.k.a. nuevo_en_esto
... +843 mensajes perdidos en la mudanza a Hispa 2.0.

Subir
#2 por MarvinBeatz el 24/10/2012
Vale, arreglado. En la última visita al Service Center, actualicé a la última de las versiones, que ya no funciona con 10.5.8. Cojonudo.

... a.k.a. nuevo_en_esto
... +843 mensajes perdidos en la mudanza a Hispa 2.0.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo