Launchpad y Automap

#16 el 17/06/2010
Hola peña, me voy a tener que tomar un poquito diazepan pa dormir...

Que chisme mas entretenío coño...

Tengo una preguntilla, el tío del vídeo que pongo a continuación (el video es de la página de novation), cómo hace pa clavar los samplers de esa manera?

¿Lo hace "de oido"?

Lo digo, porque igual alguien conoce alguna opción para que salgan justo en el beat...

Un saludo... mil gracias.
Subir
#17 el 17/06/2010
Hermoso video si señor... :mrgreen:

No te puedo decir ya que se te olvidó colgarlo, pero imagino que te refieres a que los samples van a tiempo, no? si es así te sugiero que te leas el manual en especial la parte sobre cómo lanzar clips (Launch). Saludetes

_L12_

Subir
#18 el 17/06/2010
Jajajja, la viregen que pedrá tengo...

el video es el siguiente...

http://www.novationmusic.com/answerbase ... php?id=545

A partir del minuto 1:15, el colega "pinta" una matriz midi... el caso es que si paras el video y te fijas, todos los sonidos que va toacando el tío los clava justo en el beat, no se le va ni un pokito... éso es lo que quiero saber... si lo hace en directo, o si ableton ajusta cada toque al beat automáticamente...
Subir
#19 el 17/06/2010
El tío toca como cualquier tío es decir impreciso, ya se encaga ableton de poner las notas dónde deben estar, o no según le digas :mrgreen:

se llama cuantización de grabación, leete el manual neng!

_L12_

Subir
#20 el 17/06/2010
_AshitaKa_ escribió:
El tío toca como cualquier tío es decir impreciso, ya se encaga ableton de poner las notas dónde deben estar, o no según le digas :mrgreen:

se llama cuantización de grabación, leete el manual neng!



Muchisimas gracias Ashitaka,
conocía lo de la cuantización ("manzanita"+u), pero no me lo hace tal cual yo kiero,tendré que probar a configurarla de otra forma; además, ¿se puede mantener activada?

Es decir, que no tenga que pulsar (manzana+u) cada vez que pinto algo en la partitura...

Muchas gracias por tu tiempo colega...
Subir
#21 el 17/06/2010
K-LAMAR escribió:
_AshitaKa_ escribió:
El tío toca como cualquier tío es decir impreciso, ya se encaga ableton de poner las notas dónde deben estar, o no según le digas :mrgreen:

se llama cuantización de grabación, leete el manual neng!



Muchisimas gracias Ashitaka,
conocía lo de la cuantización ("manzanita"+u), pero no me lo hace tal cual yo kiero,tendré que probar a configurarla de otra forma; además, ¿se puede mantener activada?

Es decir, que no tenga que pulsar (manzana+u) cada vez que pinto algo en la partitura...

Muchas gracias por tu tiempo colega...


Lo encontré... mil gracias por insistir en el manual!!!
Estoy gilipoy... lo tenia delante y no lo veía.

Por si a alguien le pasa: En el menú edición de la barra ---> cuantizar grabación.

Un saludo!
Subir
#22 el 20/09/2010
Hola!!

Mirar gente estoy al borde de un ataque de nervios ya llevo casi dos meses lidiando con el maldito launchpad y no hay manera.
Yo tenia el launchpad conectado a un pc,y funcionaba perfecto desde el primer dia, instale automap 3.3, y lo configure en live en el tab de "midi sync" poniendo en on los puerto tanto de In como Out de Launcgpad y Automap en pista y remote.Nada mas hacer eso se iluminaba launchpad y ya esta funcionando en modo ableton!!(ES decir teniendo la vista session, user 1 y 2 y mixer). Bueno pues hasta aqui todo perfecto, hace poco me pille un Macbook Pro( 10.6.4. snowleopard intel)y e intentado cien veces instalar launchpad de la misma manera, aunque no he sido capaz de encontrar Automap 3.3 lo e instlado con la version 3.5 de automap (que creo que es para remote ).He hecho el mismo rotuing en el tab de midi sync y solo funciona en el modo automap no en el modo Live.Digamos que es como si Ableton no lo reconociera.
Para mas INRI este sabado tengo un bolo en el que hemos publicitado Launchpad set live y me parece a mi que como no salga con la pandereta....
Bueno gente estoy realmente desesperado y desanimado por favor cualkier cosa ke se os ocurra.....

Muchas Gracias y salu2 a to2!!!!

Cambia lo ke kieras cambiar,
pero nunca tu forma de bailar!!!!

Subir
#23 el 31/01/2011
#22

Comprueba dos cosas. Que la version que tienes instalada de Live sea compatible con Launchpad... (no me hagas mucho caso pero creo que era a partir de la 8.1), y también que launchpad está configurado en preferencias como superficie de control.
Subir
#24 el 06/02/2011
Hola!
al lio me estoy mapeando algunos comando de teclado para moverme por los clips tracks navegador y los fx bueno el caso es que la tecla alt no la mapea con lo cual no se puede
pasar de los clips al navegador y vicebersa o de los clips a los fx, queria saber si alguno de vostros a tenido este problema,yo lo que hecho es mapear las flechas y luego volver a mapear
las flechas mas alt para poder moverme por el set bueno espero que se entienda salu2.

http://soundcloud.com/evilheat
If one desires “interesting patterns,” one may drink heavily

Subir
#25 el 05/07/2012
He sufrido mil dolores de cabeza configurando launchpad y automap para tener un feedback visual de efectos y volumenes, pero entre launchpad y automap "se puede".

También la pasé mal tratando que el automap no se metiera con el launchpad cuando salia de automap -no me dejaba lanzar clips!- (se soluciona facil cambiando el canal midi de envío del automap).

Creo que lejos el mejor dato que puedo dar es que googleen DSP proyect que entrega informacion muy pero muy útil.

Saludos!.

Portafolio
Facebook Page

Subir
#26 el 06/07/2012
Ah por cierto, el automap se me activa cuando quiere, alguien sabe como evitar eso?

Portafolio
Facebook Page

Subir
#27 el 26/10/2012
Tengo un problema! Cuando presiono USER2+DOWN se activa el Automap pero no funciona a la inversa, para regresar al Modo Regular. ¿ Alguien sabría decirme como solucionarlo?

Gracias!
Subir
#28 el 29/08/2013
acabe de comprar un lauchpad, soy muy nuevo en el tema,me gustaria q si alguien tiene la solucion a mi duda me explique lentamente jejejej bueno,......resulta q cuando hago una pista con el drum rack en user 1 y tengo feedback con los leds y me voy a otros modos como session o mixer, tambien me prenden y apagan otros leds que no deberian hacerlo.

+muchas gracias
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.