Logic 8: Problemas con la Biblioteca

#1 por Vania3 el 17/12/2007
Hola, llevo un par de semanas tomando contacto con Logic 8. Vengo directamente de Logic 5.5 y (excepto un pequeño vistazo a un Logic 7 "mulero") es la primera vez que veo algunas cosas. Por ejemplo, el menú de la derecha del todo que se llama Multimedia y abre los Bucles y la biblioteca de sonidos. Es en este apartado donde estoy teniendo algunos problemas.

Como supongo que no soy el único que ha comprado Logic 8 y que ha instalado todo el contenido adicional, voy a dar un ejemplo concreto para ver si a alguien más le ocurre: Si abro la Biblioteca, puedo ver dentro de "Drums and Percusions" todos los sonidos y Kits de percusión que tengo en el disco duro. Ahí están todos los kits del Ultrabeat, los samples de los jam packs, los samples del soundtrack, y los samples del EXS24. Es decir, que te agrupa dentro todos los samples y kits que hay en tu disco duro, vamos. Bueno, pues esta tarde he tenido verdaderos quebraderos de cabeza por que el kit "Jazz drum kit", que sé que está en mi disco duro (de hecho desde el EXS24 lo puedo abrir), no aparece en la Biblioteca. No he descubierto otros casos, pero ya me he quedado con la duda, por que si hay un kit que la Biblioteca no reconoce, puede que haya más, con lo que la comodidad de búsqueda de la biblioteca pierde su sentido.

No sé si a alguien le ha pasado, o si sería mucha molestia que alguien que tenga todo instalado mire a ver si le pasa lo mismo con este dichoso "Jazz drum kit".

Gracias y un saludo!

http://www.myspace.com/theleaguenet
http://www.myspace.com/jazznouveauproject
http://www.myspace.com/bigbandalb

Subir
#2 por Bartos el 17/12/2007
hola, una cosi.. te da problemas tambien al cargar ciertas librerias de los jampack? la symphonic tengo algunos problemas.. ahh y si paso de symphonic a otra.. me suele dar un error: -43.

otra cosa que me pasa. a ver si lo puedes confirmar tú, cuando elijo un preset (de jampack por ejemplo) sabes que es una subcarpeta que pertenece a una carpeta (ejemplo: jampack symphonic->strings->violin legato)... bien, si una vez asignado el preset (te carga el preset en la pista). abres el instrumento en pantalla (botón azul de E/S, que lo encuentras en el mezclador o en el inspector), automaticamente me desaparecen esos niveles, (esas carpetas). ya abrí un hilo al respecto. vamos que no hay forma de volver atrás para elegir otro a no ser que elijas "sin modulo" y en ese momento te vuelve a aparecer. (puedes confirmarlo con tu logic studio?)..

un saludo.
Subir
#3 por Vania3 el 17/12/2007
Si, pues efectivamente, aquí tenemos los 4 problemas que he detectado en cuanto a las bibliotecas:

1-Hay instrumentos que no aparecen en la Biblioteca y que están en el disco duro. Es el caso de "Jazz Kit". Desde el propio EXS si se puede cargar. Está en "Drums and percussions----Acoustic drums kits----Jazz Kit". (Por cierto, Bartos, no me has dicho si esto también ocurre en tu caso.

2-Hay un dichoso error -43 que ocurre cuando tienes cargado un instrumento y desde la biblioteca cargas otro distinto. Esto ocurre casi siempre, como bien dices, con la jam pack symphonic.

3-También hay instrumentos que directamente dan error al cargarlos, y te dice que no los encuentra. A mí me ha pasado con algunos kits de percusiones, y ocurre con algún elemento en concreto como las congas, o la caja, por lo que yo le doy a continuar y se carga el kit, pero incompleto, claro. ¿A tí dices que te pasa con la symphonic también? Supongo que es el mismo tipo de error.

4-Por último, lo que dices de que desaparecen las carpetas una vez que abres el instrumento. Está claro que cuando abres el instrumento virtual, es normal que desaparezcan las carpetas, puesto que la biblioteca te muestra sólo aquellos sonidos que pertenecen a dicho instrumento virtual. Supongo que eso aumenta la comodidad a la hora de buscar. Pero claro, lo más normal sería que una vez cerrado el instrumento virtual, la biblioteca volviera a completarse.


Bueno, me quedo un poco más tranquilo si a tí también te pasa, para que te voy a engañar, por que supongo que será algo que se solucionará. En concreto, el error -43 ya aparece en muchos foros dedicados, así que será solo cuestión de tiempo. De todas formas, si alguien tiene alguna idea....ya sabe. :wink:

http://www.myspace.com/theleaguenet
http://www.myspace.com/jazznouveauproject
http://www.myspace.com/bigbandalb

Subir
#4 por Bartos el 18/12/2007
holaaaaaaa, si si , me ocurre exactamente lo que a ti... y lo del punto 1 ..igual.

respesto a lo del punto cuatro, no lo veo normal.. te cuento. si tu eliges cualquier sonido...(imaginate un piano o algo que el cargué un instrumento (me sigues?....) si que tienes la posibilidad de salir de ahí y elegir otro (eso si lo hace. de hecho tu ves el arbol donde cuelgan los directorios ...(de jampack . o de lo que sea)... el problema es cuando has cargado ya el preset (y se te ha cargado el instrumento en la pista) y te da por abrirlo (vamos que aparezca en pantalla).. desaparecen las demas carpetas con otros instrumentos y se supune que si has podido cargar el preset que sea... del instrumento que sea... deberia dejar cambiarlo cuando has abierto el instrumento en pantalla y luego lo has cerrado (pulsando el boton "x").

un abrazo.. ya me cuentas.


ahhh por lo que he leido en foros. el problema del jampack viene de lejos (ya en la 7 vi algun foro).

me han regalado el "voices" pero hasta reyes no me lo dan. (tengo los dientes largos ya).a ver si da error de carga este jampack o no, ya os contaré.
Subir
#5 por Tom_Hagen el 18/12/2007
Ya somos varios los del erros -43 ese de marras!!!
Subir
#6 por Bartos el 18/12/2007
Juer pues vaya. a ver si lo solucionan. me han comprado (como dije hasta reyes no me lo dan). la jampack voices, espero que no de problemas al cargar :cry:
Subir
#7 por Vania3 el 19/12/2007
Hola, ya he instalado la actualización, y no he tenido mucho tiempo para probar las bibliotecas, pero parece que algunas cosas se han soluiconado. Esta tarde al llegar a casa confirmo.

:wink:

http://www.myspace.com/theleaguenet
http://www.myspace.com/jazznouveauproject
http://www.myspace.com/bigbandalb

Subir
mod
#8 por Soyuz el 19/12/2007
Pues yo no consigo cargar apenas nada del Jam Pack Orquestal...
Subir
#9 por Bartos el 19/12/2007
Soyuz escribió:
Pues yo no consigo cargar apenas nada del Jam Pack Orquestal...

Igual que yo... tampoco me deja.... (ya lo puse en el hilo de "noticia 8.0.1"), vamos que no soy el único, no?

unsaludo
Subir
#10 por Bartos el 19/12/2007
Soyuz escribió:
Pues yo no consigo cargar apenas nada del Jam Pack Orquestal...

Aahh. una cosa, has instalado el resto de descargar?. en la pagina de apple metí mi id de apple. la clave del producto y me aparecen aparte de lo del logic actualizaciones para mainstage, soundtracks compressor(esta ultima no me la he descargado todavia)... y luego dos proapplication. hay que instalar todo eso?...puede que radique ahí el problema?

un saludo.
Subir
#11 por Vania3 el 21/12/2007
Ups, pues no, no se ha arreglado nada de lo que comentamos. Bueno, el tema de las jerarquías era una cosa nuestra de no saber cómo se hacía, no Bartos?

Y sobre lo del error ese -43, sigue ocurriendo, pero ocurre menos (a mí me lo parece), si las búsquedas en la biblioteca las hacemos teniendo seleccionado el Instrumento del botón E/S en vez del botón del Chanel Strip. No sé si me explico, pero es un poco lo que hemos hablado en tu hilo sobre bibliotecas. Seleccionas el EXS, y aunque ya no veas en la biblioteca todos los instrumentos del disco duro, sí que aparecen los instrumentos orquestales, y seleccionándolos ahora desde la biblioteca, ya no aparece el error -43.

En este mismo sentido, hay instrumentos que aparecen sólo si tienes pulsado el botón E/S, como el dichoso "Jazz Kit", que en la biblioteca en general, no me aparece.

Juer, qué meteduras de pata!

http://www.myspace.com/theleaguenet
http://www.myspace.com/jazznouveauproject
http://www.myspace.com/bigbandalb

Subir
#12 por nanomania el 21/04/2011
hola!!
pues a mi lo que me ocurre que en la biblioteca me salian todos los sonidos y de un dia para otro me desaparecieron carpetas y nose el porque,algien que me pueda ayudar??tambien tengo la opcion de reinstalar logic 9 pero no quiero perder nada de lo que tenia como los plugins etc....ya que intente hace poco borrar logic para instalarlo de nuevo y al final formatee el mac porque arrastre la carpeta de los losgic 8 y 9 y despues a la papelera y no me dejaba instalar de nuevo al darme error en la instalacion siempre,lo de logic 8 y 9 me refiero a que tenia el 8 y al instalar el 9 segia el logic 8 tambien y no lo borre porque ya me dio problemas al borrarlo ya que al borrarlo me desaparecian cosas y entonces decidi dejarlo para no tener problemas,vamos que como puedo volver a reinstalar logic 9 pero sin que me borre nada de lo que tenia?un saludo!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo