Logic 9 + G4 ?

#1 por samplerman el 01/07/2010
Es posible instalar el logic 9 en un macbook pro G4? O debería ir a por el 7 u el 8? El SO es Tiger 10.4.11. Alguien lo ha probado?

Mercis! :D :D

MASTER VOLUME? WHAT'S A MASTER VOLUME?******

Subir
#2 por androgine el 01/07/2010
Logic 8 ya no instalaba en algunos g5 por incompatibilidad con la targeta gráfica, por lo que supongo que en un g4 la cosa estará complicada.
Subir
mod
#3 por faelitox el 01/07/2010
Logic 9 es a partir de 10.5.7. A parte, solo funciona en intel, en PPC no rula.


Pero vamos que solo hay que ir a la pagina de logic y mirar los requerimientos para la instalación:

http://www.apple.com/logicstudio/specs/
Minimum requirements to install all applications

* Mac computer with an Intel processor
* 1GB of RAM (2GB or more highly recommended)
* Display with 1280-by-800 or higher resolution
* Mac OS X v10.5.7 or later
* QuickTime 7.6 or later
* DVD drive for installation


En esa maquina, lo mejor que puedes poner es el Logic 8.


saludos!
Subir
#4 por samplerman el 01/07/2010
No no, si los requerimientos es lo primero que miré, pero digo... nunca se sabe y seguro que alguien lo habrá probado :D

Pues nada, a instalar el Express 8 que aún me queda una licencia jeje

Mercis! Salut!

MASTER VOLUME? WHAT'S A MASTER VOLUME?******

Subir
--16814--
#5 por --16814-- el 01/07/2010
yo tengo logic 9 corriendo en un G5, aunque en teoria dicen que no funciona, pero vamos, a mi me va de lujo.
eso si, con leopard 10.5.8
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo