Logic 9 / Mainstage - Problema CPU

#1 por eidanfernandez el 29/10/2014
Hola.Tengo el equipo que veis abajo en la firma.Antiguamente todo funcionaba ok con logic y con mainstage,con pistas muy cargadas,samplers,kontakt,space designer,etc.Ahora,el main stage me da problema de cpu,que se pone al rojo,con un patch que tiene varios massive y un esx24 que tiene muestras sampleadas en nada mas 4 teclas,que no llegan a los 10 segundos de duración.Con el logic ,me va a dos por hora y cada dos por tres,incluso con una sola pista de audio sin nungún tipo de plugin,salta el error que muestro en la captura.Actualmente he actualizado a yosemite,que creía que iba a ser la solución,pero parece que no.
Puede alguien ayudarme?
[url]thump_9137492captura-de-pantalla.png
Saludos y muchas gracias!

Mac book pro 13" (Early 2011)
2,7GHz Intel Core i7
4GB 1333 MHz DDR3
Intel HD Graphics 3000 384MB

Subir
#2 por KlausMaria el 30/10/2014
eidanfernandez escribió:
Actualmente he actualizado a yosemite,que creía que iba a ser la solución,pero parece que no.


Tú mismo lo has dicho, ¿qué ha cambiado en tu equipo?... el sistema operativo. Puede ser que aun esté indexando tu disco, que esté esté mal mantenido (necesites hacer limpieza, reparar permisos, esas cosas).

A mi me pasó lo mismo en la anterior actualización y lo solucioné ampliando RAM y cambiando el disco por un SSD. Ahora me va como la seda.

"Fiat iustitia et pirias mundus". (Haya justicia aunque arda el mundo)
"Ad maiora nati sumas". (Estamos llamados a obras mayores).
"Après moi, le déluge". (Después de mi, el caos).

Subir
#3 por KlausMaria el 30/10/2014
Y por cierto, de momento me he abstenido de actualizar a Yosemite... cuando esté todo más claro, ya veremos.

"Fiat iustitia et pirias mundus". (Haya justicia aunque arda el mundo)
"Ad maiora nati sumas". (Estamos llamados a obras mayores).
"Après moi, le déluge". (Después de mi, el caos).

Subir
#4 por eidanfernandez el 30/10/2014
He de entender entonces que este equipo es insuficiente? Anteriormente me ha funcionado sin problemas.Me puedes pasar algún lino de limpieza y optimiza con del Mac? Gracias!

Mac book pro 13" (Early 2011)
2,7GHz Intel Core i7
4GB 1333 MHz DDR3
Intel HD Graphics 3000 384MB

Subir
#5 por eidanfernandez el 02/11/2014
Me he dado cuenta usando daisydisk que tengo nada mas 50gb de 500 libres,lo que puede provocar esto.Voy a volcar a discos externos todas las carpetas que no uso y a borrar la morralla a ver que tal.

Mac book pro 13" (Early 2011)
2,7GHz Intel Core i7
4GB 1333 MHz DDR3
Intel HD Graphics 3000 384MB

Subir
#6 por eidanfernandez el 12/11/2014
Hola a todos.He conseguido resolver el problema y lo poste aquí por si a alguien le ayuda.Despues de probar todo lo que estaba a mi alcance opté por poner un disco rígido de 250GB marca Kingston,e instalar todo de nuevo.Seguia dando los mismos problemas de CPU si bien el disco funcionaba correcto.Por último,creo que no mencioné que en la unidad óptica,había un disco que el mac no quería expulsar.Bien,he abierto el mac y he extraído la unidad óptica,dejando libre el anclaje.ESTA HA SIDO LA SOLUCION!

A mi entender,lo que se estaba comiendo la ram era alguna tipo de chequeo que debía de hacer el ordenador,ya que no podia expulsar el CD,imagino que por alguna fallo físico del mismo.algo así como un bucle...Eso,o bien que la placa o bios tenga algo corrupto o ese bus en mal estado.

Perdon por mis expresiones,por que no soy ninguna entendido e igual estoy diciendo los palabras equivocados...

Por lo demás todo en orden.Lo antes que pueda lo ampliare a 8GB para ir ya sobrado.

Gracias y un saludo!

Mac book pro 13" (Early 2011)
2,7GHz Intel Core i7
4GB 1333 MHz DDR3
Intel HD Graphics 3000 384MB

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo