logic 9 con mountain lion- como instalar?

#1 por juanchitofunky el 19/02/2013
Hola a todos, la cosa es que tengo en mi imac lion y tengo el logic 9 con su ultima actualizacion, la cosa es que quisiera saber como debo instalar la actualisacion de lion a mountain lion:
pago la app que cuesta 19 USD, el me lo descargara y posteriormente supongo le dare instalar, la cosa es que me formatea la mac y me borra todo?, o simplemente me lo actualiza y me deja todo tal cual estaba con sus nuevas cosillas?.....
otra cosa a los que ya tienen experiencia con este nuevo cambio, lo recomiendan o mejor me quedo como estoy?, todo esto por temas de estabilidad, he leido por aqui algunas cosillas con respecto al analizaddor del eq, pero otro usuario dice que el problema esta resuelto...no se que tabn cierto sea esto, espero que con sus experiencias me puedan ayudar un poco y me aconcejen.
buen dia para todos.
Subir
#2 por Frank-F el 19/02/2013
Mountain Lion va mucho mejor que Lion, así que merece la pena actualizar.

Tienes 2 opciones, formatear donde lo pierdes todo, aunque yo lo recomiendo.

Actualizar te actualiza el sistema y todo estafa donde estaba.

Los problemas que comentas con Logic están corregidos en la última versión ;)

http://www.onlyfordjs.es
http://www.novaclub.es
https://www.facebook.com/Frank.F.ofd

Subir
mod
#3 por Jordi Torres el 19/02/2013
Shoket a.k.a Frank-F escribió:
Los problemas que comentas con Logic están corregidos en la última versión


Para algunos usuarios, para otros el problema persiste. Nadie sabe que determina que tengas el problema o no.

Unresponsive Logic 9.1.x + 10.7.x & 10.8.x [FIXED? IN 9.1.8]

Por lo tanto, es recomendable que clones tu sistema actual (o hagas un backup de Time Machine) por si resultas afectado.

J.
Subir
#4 por Frank-F el 20/02/2013
Ok, pensaba que estaba solucionado, porque ese se comentaba, incluso a mi me ocurría pero tras actualizar todo funciona normal.

En ese caso si, mejor hacer un clon del sistema antes de nada.

http://www.onlyfordjs.es
http://www.novaclub.es
https://www.facebook.com/Frank.F.ofd

Subir
mod
#5 por Jordi Torres el 20/02/2013
Pues eso, que por lo visto hay a quienes la versión 9.1.8 les resuelve el problema y a otros no. Me alegro que seas de los que les funciona bien!

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo