Logic no me reconoce waves ni kontakt

#1 por Cristopher López el 08/10/2011
Hola amigos, les cuento mi problema. Soy usuario de Pro tools. hace una semana he estado descubriendo lo excelente que es logic, y me he dado cuenta de algo, logic no me reconoce mis plugins waves, y tampoco me reconoce mi kontakt, que debo hacer? estoy seguro que estan instalados, en pro tools me corren perfectamente. Ayudenme porfavor.

De antemano muchas gracias.

http://www.flickr.com/photos/tofermusic
http://www.soundcloud.com/tofermusic

Subir
mod
#2 por Jordi Torres el 08/10/2011
Hola,

Lo primero es saber que pro tools utiliza un formato de plug-in y Logic otro (RTAS y Audio Units, respectivamente).
Has verificado que tienes instalada la version Audio Units de estos plug-ins?
Los Waves tienen la particularidad que requieren que se ejecute la Waves AU Reg Utility antes de poder utilizarlos en un host de Audio Units.
Finalmente, de Logic 9.1 en adelante hace falta ejecutarlo primero en modo 32bits para que se te escaneen plug-ins recién instalados.

Saludos,

J.
Subir
#3 por Cristopher López el 09/10/2011
Jordito, gracias!!!!!! No sabía eso, así que me ayudaste mucho.

y con kontakt era tan sencillo como conectarlo desde la entrada de la pista, dejo el link por si alguien tiene ese problema.

http://www.vir2.com/support/knowledgebase/36-using-vir2-instruments-in-my-sequencer/78-using-kontakt-as-an-audio-unit-plug-in-in-logic-pro-and-logic-express-8-or-later

Saludos y nuevamente gracias!

http://www.flickr.com/photos/tofermusic
http://www.soundcloud.com/tofermusic

Subir
mod
#4 por Jordi Torres el 09/10/2011
De nada, Tofer!

Estuve a punto de mencionar que al Kontakt ser un instrumento y no un efecto, lo tienes que cargar desde el slot de entrada de un canal de instrumento software.

Me alegro que hayas encontrado la solución.

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo