Logic Pro X Actualizaciones

#61 por Leadwork el 25/01/2015
#57 cierto , tenía al revés las opciones.
:teclado:
La nueva versión me lo ha desconfigurado. :birras:
Subir
#62 por Leadwork el 25/01/2015
Jordi deberías explicar al foro sobre la utilidad de captura midi, y no a lo de lectura midi me refiero a la salida midi(midi out). :teclear:
Subir
#63 por Leadwork el 25/01/2015
A pesar de todo hay plugins que dan bugs en el dibujo midi, quien tenga pegas hacer lo que dijo Jordi o lo que dije yo, lo importante es solventarlo. :guitarra:
Subir
#64 por PedroAntonio el 25/01/2015
Vale ya he encontrado el tema del pincel, y la verdad es que no esta mal, la clave es con la herramienta pincel seleccionada, elegimos las notas y le damos a "Definir Patron Pincel.", esta opción junto con su shortcut esta bastante bien.

Un saludo.

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#65 por mampy el 26/01/2015
Cuidado con los que tengáis controlador MCTranspot de AVID. Aún no son compatibles. Sale un mensaje al inicio cuando abres Logic que te avisa de ello. :(
Subir
#66 por mampy el 26/01/2015
#65
He reinstalado EuControl y solucionado. Funciona como un tiro. :)
Subir
mod
#67 por Jordi Torres el 26/01/2015
#50 Pues luego de ver que este comportamiento no se manifiesta en los otros editores MIDI, me parece que vas a tener razón y esto no es más que un BUG.

Saludos,

J.
Subir
#68 por BaraJolka el 28/01/2015
¡Un gran saludo a todos!

Desde que Logic se actualizó ha generado un gran conflicto con Kontakt. Lo peculiar es que en los proyectos que tengo empezados antes de la actualización kontakt sólo carga leninismo pero en un proyecto nuevo se cuelga todo el programa.

¿Alguien tiene este problema o algo parecido?

Agradeceré muchísimo cualquier ayuda
Subir
--77677--
#69 por --77677-- el 28/01/2015
Hola amigos! no me funciona la actualización.es decir no empieza la descarga,le doy y no hace nada.
Sabeis que puede estar pasando?
Subir
#70 por manymax el 31/01/2015
Hola chicos
Después de ver todos los comentarios sobre las novedades en esta actualización he decidido de instalarla en mi ordenador.Pero el problema es que no me deja hacerlo,después de entrar con mi contraseña en el AppStore desde donde se supone que tengo que descargar y instalar esta actualización me sale el mensaje - ¿Descargar una versión anterior de Logic Pro X? La versión actual requiere OS X 10.9 o posterior, pero puedes descargar la última versión compatible.
Bueno yo estoy utilizando la versión 10.0.7 y después de darle a la opción del menú mencionado antes Descargar empieza la descarga y luego la instalación.Pero cuando termine todo el proceso y abriendo Logic Pro X de nuevo puedo ver que sigo con la misma versión de 10.0.7.Cinceramente he buscado de manera manual versiones mas recientes como por ejemplo 10.9.0 de Logic en la pagina de descargas de Apple pero no puedo encontrar nada.Como puedo actualizar Logic X,ya he probado tres veces y no pasa nada.Mi sistema operativo es 10.8.5.
Les agradeceria su ayuda. :estonova:

Mac Pro Quad Core 2x2.93Ghz, 14Gb Ram, RME 400 FireFace

Subir
mod
#71 por Jordi Torres el 31/01/2015
Hola,

manymax escribió:
Mi sistema operativo es 10.8.5.


Logic 10.1 requiere como mínimo la versión 10.9.5 de OSX.

J.
Subir
#72 por Aum Project el 31/01/2015
#71 Sí, muy típico de Apple. Me acuerdo que con el Logic 9 hicieron algo parecido, dejando de dar soporte a los Power Mac y OS X Leopard en una de las primeras actualizaciones.

https://www.facebook.com/exgenmusic
https://www.facebook.com/pages/Aum-Project/76546962042

Subir
mod
#73 por Jordi Torres el 31/01/2015
#72 Sí, eso fue la versión 9.1. Aunque cortó el soporte a procesadores PowerPC, fue el primer DAW 64bit en Mac.

J.
Subir
#75 por manymax el 01/02/2015
Hola
Muchas gracias por su respuestas.Sinceramente esta nueva política de actualizaciones de Apple es muy irritante,porque tengo que cambiar mi sistema operativo para instalar una actualización de software? Quería preguntarle si ahora instalo la ultima sistema operativo de Apple todas las aplicaciones que tengo en mi ordenador podrán funcionar con ella o tengo que reinstalar todas las aplicaciones de nuevo que sean aptas para Mavericks 10.9.5.

Mac Pro Quad Core 2x2.93Ghz, 14Gb Ram, RME 400 FireFace

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo