M-audio fast track y cubase

#1 por HoRgH el 21/05/2005
He comprado una fast track recientemente (dispositivo de audio por usb), y consigo hacerla funcionar correctamente en mi ordenador (tengo los altavoces conectados a ella y suenan cuando reproduzco cualquier cancion), pero no así cuando abro Cubase, ya que como salida tiene mi antigua tarjeta interna aun instalada en el ordenador.
¿Como cambio para que cubase suene a traves de mi fast track y para que pueda grabar voces y guitarras a traves de ella?
Gracias y un saludo
Subir
#2 por cuba-se? el 21/05/2005
en VST entradas selecciona la de M-audio, y drivers(conf. dispositivos/ VST multitrack) tb.
Haber asín...

salud
Subir
#3 por HoRgH el 21/05/2005
gracias cuba-se?
ahora si que consigo escuchar mi proyecto en cubase, pero no soy capaz de grabar con el y o al menos no escucho lo que grabo.
Joer que malo que soy
Subir
#4 por cuba-se? el 21/05/2005
pa grabar deberás asignar el canal correspondiente a la pista.
Seguramente para la entrada de la M-audio tendrás los canales 3 y 4, pues a la pista q grabes asignales estos canales a través del mezclador (F3), y así ya te irá.

Suerte
Subir
#5 por HoRgH el 21/05/2005
Muchas gracias cuba-se?
Ya lo conseguí. Joer...es que soy un poquito burro jejeje.
Muchas gracias
Subir
#6 por cuba-se? el 21/05/2005
de ná, hombre, a mandar, jeje
Subir
#7 por paxor el 22/05/2005
yo tengo un fast track me vino con el live lite4 y sin drivers. me Bajé los de la página de M audio(archivo: fast track WDM 5.10.0.3517) y me funciona, pero cuando uso el panel de control de la fast track para modificar los bits o el tamaño de bufer me da un error al aplicarlo, tengo que trabajar con 16bits i lo del bufer al medio.tambien me passa con el portatil.
a alguien le ha pasado?
el driver que te venia con la tarjeta es el mismo que esta colgado en la pagina de drivers de m audio? si no es asi me lo puedes pasar?

esto ya se lo he preguntado a uno que vende una fast track, a ver si alguien me puede ayudar

paxor, eparro@hotmail.com
Subir
#8 por lasanimas el 10/06/2011
hola tengo el mismo problema..conecto mi fast track a mi notebook Dell..abro Cubase , abro una pista de audio pero no puedo escuchar la viola..mi notebook esta conectada a un equipo de audio...suena la pista midi pero la viola no...Que puede estar pasando?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo