M-Audio Key Rig 49 y samplitude.

#1 por francesco k el 03/06/2011
Hola compañeros,escribo este post a ver si me podeis ayudar con una tonteria que no soy capaz de encontrar en el manual.
Me he cambiado el teclado antiguo por un M-Audio keyrig 49 pero al usarlo en samplitude me suena siempre el sonido del piano junto con el sonido que tengo en esa pista,he buscado en el manual y o estoy ciego o no lo encuentro....Como co#@¬€es se mutea el sonido del piano?¿


Gracias a todos,se que es una pregunta chorra,pero esuqe me esta empezando a entrar una male leche que tela.

1 saludo

¿Que queremos?!
¡Quitar el autocorrector del Iphone!!
¿Y cuando lo queremos?
Ahorca!
Ahorro!
Aborda!
Alborda!
Su puta madre!!!!

Subir
#2 por Fran el 05/06/2011
Pon una captura del TrackEditos que se vean las pestañas MIDI y AUDIO, para ver como tienes asignados los parámetros.

Como no das datos, es muy difícil ayudarte.

Un saludo.

Vale más saber alguna cosa de todo, que saberlo todo de una sola cosa.

Subir
#3 por francesco k el 06/06/2011
Al final si estaba en el libro,pero ahora es aún más raro.
Cuando clickeo en un archivo midi desde el administrador no suenan...antes si y ahora no.

Encima para colmo ahora mi Sam va tirones con carga de PC horrible,donde antes con 24 pistas con efectos iva bien ahora con 8 o 9 va la cpu que parece que vaya a explotar.....

No se si esque hay algñun tipo de error entre mi targeta de sonido M-audio y el piano que también es M-audio y los drivers se les va o que he desconfigurado algo...exarme una manoooooooooooooooooo jajaj que inutil que soy pal software xd.

¿Que queremos?!
¡Quitar el autocorrector del Iphone!!
¿Y cuando lo queremos?
Ahorca!
Ahorro!
Aborda!
Alborda!
Su puta madre!!!!

Subir
#4 por Fran el 07/06/2011
Si sigues si dar datos, no es posible ayudarte, al menos yo no soy familiar de Rapel...

Bueno fuera de bromas.

Alguien escribió:
Al final si estaba en el libro,pero ahora es aún más raro.
... el que
Alguien escribió:
Cuando clickeo en un archivo midi
... donde, que tipo de pista, como estan asignadas la entrada y salida.

Que tipo de tarjeta tienes... M-Audio y que más.
Que S.O. tienes, cuanta RAM.

Adjunta captura, o explica los parámetros de configuración.
Driver ASIO, buffers, latencia.

El hecho de cambiar el modelo de teclado, no afecta en absoluto a la reproducción de pistas.

Un saludo.

Vale más saber alguna cosa de todo, que saberlo todo de una sola cosa.

Subir
#5 por francesco k el 08/06/2011
A ver,si estaba en el libro como hacer sonar solo el sonido del instrumento virtual sin el sonido de piano que se escuchaba y ya lo arregle.

Referente a lo de los archivos midi no me suenan desde el administrador,no cuando importo por ejemplo a una pista,que entonces si suena,antes con el autoplay en el administrador escuchaba rl earchivo midi(cualquiera de ellos)con el sonido de piano característico pero ahora no suena nada.

La targeta es una M-Audio delta 1010.
Los drivers uso los ASIO de M-Audio,buffer 64 a 32 bits..

El problema creo que es por que al cambiar de teclado se me a desconfigurado algo y no se exactamente que es y seguramente sea una tontería,pero no es de mi targeta ni del rendimiento de ella.

¿Que queremos?!
¡Quitar el autocorrector del Iphone!!
¿Y cuando lo queremos?
Ahorca!
Ahorro!
Aborda!
Alborda!
Su puta madre!!!!

Subir
#6 por tonibena el 08/06/2011
podria ser que en dispositivos midi tengas seleccionado el "sint SW tabla de ondas GS", es decir el "reproductor" midi estandard de windows. deshabilitalo y prueba. Tecla Y, opciones del sistema, pestaña MIDI, "dispositivo de reproduccion global"
Si no te suenan los arichos midi es que estará deshabilitado, para oirlos lo habilitas. Pero, para grabar lo tendrias que deshabilitar.
Prueba con esto a ver qué tal te va.
Yo tengo el mismo teclado controlador y no tengo ese problema
suerte

Windows 10 Pro x64 / ASUS P5Q PRO / Intel Core 2 Quad Q6700 @ 2.66GHz 8 Gb Ram DDR2 800Mhz / NVIDIA GeForce 520GT / 2 x WD 500 Mb / CD-DVD RW PLEXTOR / RME FF400

Subir
#7 por francesco k el 09/06/2011
Gracias tonibena,pero lo curioso es que no se escuchan cuando tengo desacativado el sintetizador SW,me explico:

Teniendo activo oen midi in el delta ap midi y el keyrig 49 y en midi out el delta ap midi
en dispositivo de grabación global el delta ap midi y en dispositivo de reproducción global también el delta ap midi,que es como lo tenia con el anterior teclado y como se recomienda la configuración no rula.

En cambio teniendo activo en midi out y en dispositivo de reproducción global el sintetizador SW de tabla de ondas si se olle.,la vrdad es que ya no entiendo que pasa ..

¿Que queremos?!
¡Quitar el autocorrector del Iphone!!
¿Y cuando lo queremos?
Ahorca!
Ahorro!
Aborda!
Alborda!
Su puta madre!!!!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo