Mac no reconoce audio 2dj

#1 por tonioh el 04/01/2014
Hola a todos , a ver si me podéis ayudar.
Tengo un portátil Mac con s.o. 10.5.8
, he instalado d tracktor el driver que hay
Para una tarjeta audio 2 dj.
En el panel d preferencias me aparece el logo
d tracktor pero cuando pongo la tarjeta esta se ilumina
durante dos segundos y se apagan las luces, y el portátil ,
no reconoce la tarjeta. He probado a cambiar el cable y nada y también a instalarlo en otro portátil con Windows 7 y lo mismo. Muchas gracias

tonioh

Subir
Baneado
#2 por Miguel Almenara el 04/01/2014
Si lo mismo en los dos tiene pinta que se te ha jodido la tarjeta, ve al SAT.

Por cierto, este post debería ir en apartado dj.

V 1.0 Returns.

Subir
#3 por tonioh el 04/01/2014
Pues metí la pata entonces , leí hardware y pensé que era por aquí, gracias

tonioh

Subir
#4 por José Tapia el 05/01/2014
A mi me ha pasado con otra tarjeta y fue por falta de drivers. Si la has comprado de 2 mano quizás sea el modelo antiguo de audio2 y necesites otro driver, o quizás sea solo el cable usb.
Subir
#5 por tonioh el 05/01/2014
Pues si, la he comprado de segundamano
el driver que instalo es el 2.3.14 , que según la web d native, es el apropiado para la versión d Mac que tengo.
No se si como dices esta tarjeta tiene varias versiones pero nada me indica que sea así, si alguien supiese algo referente a esto me ayudaría bastante , por que soy incapaz d instalarla.
El cable desde luego no es , lo he probado con otro .

tonioh

Subir
#6 por scarface999 el 05/01/2014
A mi me paso lo mismo por instalar primero el driver actualizado de la web de native... no me funciono....

Solucion: instala el driver que te viene en el CD ORIGINAL con la tarjeta y veras como te va...
Subir
#7 por tonioh el 05/01/2014
Pues no lo tengo, se puede conseguir d alguna manera?

tonioh

Subir
#8 por digitalfactor el 05/01/2014
#7
en la pagina de native en el apartado de drivers, estan todas las versiones disponibles, si sabes cual es la buena solo tienes que ir a ahi a descargar.
Subir
#9 por tonioh el 05/01/2014
Si eso es lo que he hecho , concretamente el 2.3.14 , en el apartado que me comentas , incluso he desinstalado y vuelto a instalar , he probado también con un parche que hay disponible , pero nada , a ver si d algún modo me hago con el cd

tonioh

Subir
#10 por scarface999 el 06/01/2014
Te mando un privado aver si te puedo mandar los driver para mac de mi CD aver si te vale
Subir
#11 por tonioh el 06/01/2014
Joe que detalle , muchas gracias

tonioh

Subir
#12 por scarface999 el 06/01/2014
Ya lo tienes,te lo mande por privado el link de descarga
Subir
#13 por tonioh el 06/01/2014
Da gustó encontrar gente como vosotros , dispuestos a ayudar en todo lo posible

tonioh

Subir
#14 por scarface999 el 06/01/2014
Unas veces se da y otras se recibe... a mi tambien me paso lo mismo ^^
Subir
1
#15 por tonioh el 07/01/2014
bueno amigos , solucionado aunque me dio muchisima guerra, con lo que me paso scarface pudimos arreglarlo, asi que muhcisimas gracias a todos

tonioh

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo